Jump to content
theseus33

Help with NAT

Recommended Posts

i have cox communications for ISP. they use a panoramic modem. i have my netduma wired to the modem, then my ps4 wired to the netduma. cox will not allow me to use the proper ports for call of duty, nor will they allow me to set up a dmz...due to security concerns. my nat type is moderate constantly. any suggestions on how i can attain an open nat?

Share this post


Link to post
Share on other sites

Hi.

Most of the ISP's in your country allow you to use your own modem and stop using theirs, this would stop these restrictions as the ports are being blocked by their issued modem. I am not sure if COX allows this, but I am almost certain they do. I suggest you go to amazon and buy a good quality modem that is compatible with your isp and swap them over. If this fails you can returm your modem to amazon for a full refund. If this works then you can return your coz modem and cancel any extra charge they put on your bill for hiring their equipment.

Share this post


Link to post
Share on other sites
11 hours ago, theseus33 said:

i have cox communications for ISP. they use a panoramic modem. i have my netduma wired to the modem, then my ps4 wired to the netduma. cox will not allow me to use the proper ports for call of duty, nor will they allow me to set up a dmz...due to security concerns. my nat type is moderate constantly. any suggestions on how i can attain an open nat?

Big Dog is absolutely right above - the restrictions should be limited to the modem they've provided, so a new modem should bypass their stupid restrictions and allow you to get an open NAT. Let us know if that works out!

Share this post


Link to post
Share on other sites

i went and picked up a netgear nighthawk ac1900 c7000 modem at bestbuy. after initial set up and plug in, im now at strict NAT. trying to figure out how to forward ports, and or put the netduma in a dmz...and how to do that. its quite the mess for illiterates such as myself. 

Share this post


Link to post
Share on other sites
19 minutes ago, theseus33 said:

i went and picked up a netgear nighthawk ac1900 c7000 modem at bestbuy. after initial set up and plug in, im now at strict NAT. trying to figure out how to forward ports, and or put the netduma in a dmz...and how to do that. its quite the mess for illiterates such as myself. 

Take the WAN IP from the R1 Device Manager (Original Firmware) or System Information (DumaOS) and put that into the Nighthawk DMZ which is in WAN Settings. Once you've done that if you're still having trouble you can follow this guide: http://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

Share this post


Link to post
Share on other sites

netduma is placed in dmz

upnp is enabled on both the netduma and the nighthawk

ports are entered on the modem with net duma wan ip

 

what am i missing? cause im still strict

Share this post


Link to post
Share on other sites
46 minutes ago, Netduma Fraser said:

Take the WAN IP from the R1 Device Manager (Original Firmware) or System Information (DumaOS) and put that into the Nighthawk DMZ which is in WAN Settings. Once you've done that if you're still having trouble you can follow this guide: http://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

netduma is placed in dmz

upnp is enabled on both the netduma and the nighthawk

ports are entered on the modem with net duma wan ip

 

what am i missing? cause im still strict

Share this post


Link to post
Share on other sites

What do you mean by ports are entered on the modem? You don't need to forward ports on it because the DMZ covers that. Are you just using UPnP on the R1 or have you used port forwarding as well? Where is it strict, in the console network settings or on the game itself?

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Fraser said:

What do you mean by ports are entered on the modem? You don't need to forward ports on it because the DMZ covers that. Are you just using UPnP on the R1 or have you used port forwarding as well? Where is it strict, in the console network settings or on the game itself?

At the moment, upnp is enabled on both the netduma and the nighthawk. The strict NAT is on the ps4 console. Which is hard wired to the netduma. Ive taken the port forwarding out. 

Share this post


Link to post
Share on other sites
53 minutes ago, theseus33 said:

At the moment, upnp is enabled on both the netduma and the nighthawk. The strict NAT is on the ps4 console. Which is hard wired to the netduma. Ive taken the port forwarding out. 

What NAT Type does it say the console has 2 or 3?

Share this post


Link to post
Share on other sites
33 minutes ago, Netduma Fraser said:

What NAT Type does it say the console has 2 or 3?

type 3. i have 3 consoles wired to my netduma. with the cox modem, i was getting type 2, which i know is fine for playing, but wasnt able to host. have to be able to host matches. i get this new modem, and now its type 3. 

Share this post


Link to post
Share on other sites

Type 2 is an Open NAT so if you couldn't host it was probably because you were blocking people with the Geo-Filter. So your setup now is the Nighthawk modem > R1 correct? No other router/modems connected? Disable UPnP on the Nighthawk, I would also have a look to see if you could switch it to modem or bridge mode. UPnP is ideal to use on the R1 with multiple consoles but it may be harder to get them all open.

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Fraser said:

Type 2 is an Open NAT so if you couldn't host it was probably because you were blocking people with the Geo-Filter. So your setup now is the Nighthawk modem > R1 correct? No other router/modems connected? Disable UPnP on the Nighthawk, I would also have a look to see if you could switch it to modem or bridge mode. UPnP is ideal to use on the R1 with multiple consoles but it may be harder to get them all open.

Ive been told that type 2 was an open nat type. However, its shows moderate on the console, and would not allow me to connect with other players that have open nat types. I double checked the geo filter, and am fairly certain they are within range. I disabled the upnp on the nighthawk, and i am back at type 2 now. Which is helpful. So thank you. But if anyone has any ideas on how to get open, that would be great. Had an open nat on all three consoles for the previous title. Not sure what changed.

Share this post


Link to post
Share on other sites

I'm not sure what you mean it's NAT Type 2 now which is great but where is it saying moderate, on the game? It's a good idea to add them to the allow list on the Geo-Filter anyway. If you disable the Geo-Filter can you connect with them? Also the Geo-Filter may just be causing the moderate reading but is actually open, if you disable it and then reload the game it may change.

Share this post


Link to post
Share on other sites
14 minutes ago, Netduma Fraser said:

I'm not sure what you mean it's NAT Type 2 now which is great but where is it saying moderate, on the game? It's a good idea to add them to the allow list on the Geo-Filter anyway. If you disable the Geo-Filter can you connect with them? Also the Geo-Filter may just be causing the moderate reading but is actually open, if you disable it and then reload the game it may change.

Yes itbis moderate on the game. I will disable the geo filter and try that. 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

I'm not sure what you mean it's NAT Type 2 now which is great but where is it saying moderate, on the game? It's a good idea to add them to the allow list on the Geo-Filter anyway. If you disable the Geo-Filter can you connect with them? Also the Geo-Filter may just be causing the moderate reading but is actually open, if you disable it and then reload the game it may change.

Made no difference. Still moderate.

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

Type 2 is an Open NAT so if you couldn't host it was probably because you were blocking people with the Geo-Filter. So your setup now is the Nighthawk modem > R1 correct? No other router/modems connected? Disable UPnP on the Nighthawk, I would also have a look to see if you could switch it to modem or bridge mode. UPnP is ideal to use on the R1 with multiple consoles but it may be harder to get them all open.

I tried switching the nighthawk to bride mode, ad it just shut down connection for everything. No internet at all.

Share this post


Link to post
Share on other sites

Well... Sounds to me like your ISP might not enable you to have a truly open NAT.

Moderate is still pretty good though, at least it's not strict.

Share this post


Link to post
Share on other sites
22 minutes ago, Netduma Alex said:

Well... Sounds to me like your ISP might not enable you to have a truly open NAT.

Moderate is still pretty good though, at least it's not strict.

Goes back and forth from moderate to strict on the game. But the console still shows type 2. I have no idea. Tired of messing with it honestly. When i plug one console directly to the modem, its type 1 open nat on the game. Plug two in directly to the modem, its type 2, moderate on the game. All three, same thing. But when i add the netduma to the equation, everything goes to strict on the game. Geo filter, congestion throttle, and all other options aside, im starting to wonder if i should even use the r1. Ive had it a few years now. Suppose ive gotten my moneys worth out of it.

Share this post


Link to post
Share on other sites
27 minutes ago, Netduma Alex said:

Hmm. There's definitely no DMZ function on your modem?

There is. I have the wan ip from the r1 in the dmz function. It is clicked to enabled. Upnp on the modem is disabled. Upnp on the r1 is enabled. That worked for a couple of hours last night. Game was on moderate. Flipped to strict at some point, and cant get it back to moderate now.

Share this post


Link to post
Share on other sites

Could you set your R1's WAN IP as static?

Go to Settings > WAN, and change DHCP to Static. Put the IP address in as the same WAN address you currently have, put the gateway address as whatever your modem's IP is (usually your R1's WAN IP but the last number is a 1) and subnet mask 255.255.255.0

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Alex said:

Could you set your R1's WAN IP as static?

Go to Settings > WAN, and change DHCP to Static. Put the IP address in as the same WAN address you currently have, put the gateway address as whatever your modem's IP is (usually your R1's WAN IP but the last number is a 1) and subnet mask 255.255.255.0

I will do this sunday when i return home. Thank you. Ill keep you posted.

Share this post


Link to post
Share on other sites
On 11/15/2019 at 10:46 AM, Netduma Alex said:

Could you set your R1's WAN IP as static?

Go to Settings > WAN, and change DHCP to Static. Put the IP address in as the same WAN address you currently have, put the gateway address as whatever your modem's IP is (usually your R1's WAN IP but the last number is a 1) and subnet mask 255.255.255.0

I gave this a shot last night, without any success. Ultimately, i ended up just plugging all three consoles directly to the modem. It was not a perfect fix, although the consoles now show open or moderate on the game. It goes back and forth. Having them wired thru the r1, it was mostly strict, and occasionally moderate. I have read on this site, and others, that this issue seemingly lies mostly with activision, and is not a problem with netduma at all. And i believe that. However, the netduma, at least in my case, seems to complicate matters. Not being able to use congestion control or geo filter is going to suck for sure. But without any way to resolve the issue, i dont have much of a choice. I sincerely appreciate the effort of everyone that has tried to help me the last week. Thank you very much. Perhaps in the future a fix will be found.

Edited by theseus33

Share this post


Link to post
Share on other sites

I'm sorry to hear it didn't work. I notice in my instructions I didn't say that you should set your DNS server to 8.8.8.8 and 8.8.4.4, the Static option will not work without something entered in the DNS server fields.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...