Jump to content
Sign in to follow this  
Richie

Speed problems

Recommended Posts

Best , i can not get my normal speed , i have normal download 300 and upload 20 , when i do the test i have just 35 download and upload is wel ok 

i have try all what they Saïd , only the pppoe settings not , when i look in Device manager i see this 

1(POE).   Connected       Full duplex.     1000mbits    

Can Somebody help me , 

my netduma is connected on my modem and then my ps4 whit cable in the netduma , al the rest is Wi-Fi connected on my netduma 

Share this post


Link to post
Share on other sites

Are you using DumaOS? If so, go to QoS, open the anti-bufferbloat side menu and tick Disable QoS, now see if your speeds improve.

Share this post


Link to post
Share on other sites
43 minutes ago, Netduma Alex said:

Are you using DumaOS? If so, go to QoS, open the anti-bufferbloat side menu and tick Disable QoS, now see if your speeds improve.

I am using DumaOS , i have try this disable QoS , works not , wht they mean whit pppoe settings ? 

Share this post


Link to post
Share on other sites

Does your modem allow you to enter PPPoE settings onto it directly so that you don't have to do it on the R1?

Share this post


Link to post
Share on other sites
57 minutes ago, Netduma Alex said:

Does your modem allow you to enter PPPoE settings onto it directly so that you don't have to do it on the R1?

I have just call whit my provider   My modem works not whit PPPoE , i have wel set my netduma wanip in dmz in my Telenet modem , 

i have test back the Speeds and its hole crazy , Between 60 download and maximum 70 download , and the most crazy part my upload is wel perfect arround 19 and i pay for 20 upload , 

i now not what speeds i must set in my bandwith , becoz they change hole time 

Share this post


Link to post
Share on other sites

I would recommend setting your speeds in Anti-Bufferbloat to whatever you pay for, the maximum you can recieve.

Then i'd set the sliders to the minimum you get when there's nothing happening on your network.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...