Jump to content
WhiteHartMart

XR300 not reaching potential of connection?

Recommended Posts

I have an XR300 connected to a Superhub 3 in Modem mode on Virgin UK 500Mbps service and since installation I've only been seeing speeds of circa 200/250Mbps download.  Had Virgin out a few times to check cabling in the cabinet etc but not improvement.

They've been out again today and confirmed all looks fine in their tests so I thought I'd go back and test the connection without the XR300 in the loop.  The SuperHub 3 confirms the connection is now fine at circa 510/520Mbps download (on Wifi) yet as soon as I introduce the XR300 into the loop, I'm back to 200Mbps?? Cabling is all Cat5e or Cat 7.

Any ideas why the XR300 is not achieving the full speed of the connection?

Share this post


Link to post
Share on other sites

Sorry to hear you're having this issue. First thing to ask would be have you entered the bandwidth speeds you expect into the Anti-Bufferbloat options on the QoS page? If so what settings are you using for QoS specifically?

Share this post


Link to post
Share on other sites
39 minutes ago, Netduma Fraser said:

Sorry to hear you're having this issue. First thing to ask would be have you entered the bandwidth speeds you expect into the Anti-Bufferbloat options on the QoS page? If so what settings are you using for QoS specifically?

Thanks for the suggestion - decided to have a reset/restart of the setup - just waiting for the kids to get off the Xboxes then will test and post back again :) 

Share this post


Link to post
Share on other sites

Have tried again but same ceiling to speeds occurs.  Have set bandwidth expectations as you mentioned, have turned Anti Bufferbloat off completely and reset distribution for upload and download and then tried again with it on with the sliders at 70%. Nothing changes?

The whole dashboard is taking an age to load right now so wonder if there is a rogue setting somewhere or its a faulty unit?

Share this post


Link to post
Share on other sites
On 11/8/2019 at 9:15 PM, Netduma Fraser said:

Are the speed slowdowns just on WiFi? What do you get when connected directly via ethernet?

Difficult for me to test properly when wired as our recent MacBooks don't have an Ethernet port.  Are older one does but its a 2009 machine so although I've tested it using that I'm not convinced its a fair test (in fact speeds where no where near wireless using that!!).

I've factory reset the XR300 and set it up again.  Tried a wireless test with QoS off and managed over 300Mbps this time.  Now I'm all set up again with devices added and QoS on with sliders set to 70% (of 500 down and 40 up) I'm managing a consistent 200Mbps down and 27Mpbs up on wireless while a high priority device (Xbox) is being used.  I'm ok with that but still curious how I can't max out the connection close to the 500Mbps wireless speeds I get with the Superhub 3 in router mode?  Once consolation though is the wireless range is much better on the XR300.

Not sure what else I can test - I've read about changing the Mac address of the router to match the Virgin one but not sure that would make any difference as I'm connecting ok?

Share this post


Link to post
Share on other sites

Just as an update - I went and purchased an Asus RT-AC86U today, connected all up and rebooted modem, suddenly 548 down and 37 up via Wifi?? Faster than the XR300 even with QoS all turned off?

Much as I love the software of DumaOS - speed matters lol

Share this post


Link to post
Share on other sites
On 11/10/2019 at 7:36 PM, WhiteHartMart said:

Just as an update - I went and purchased an Asus RT-AC86U today, connected all up and rebooted modem, suddenly 548 down and 37 up via Wifi?? Faster than the XR300 even with QoS all turned off?

Much as I love the software of DumaOS - speed matters lol

Thanks for letting us know. I appreciate you have probably returned the XR300, but if you would like to try DumaOS at full speeds then I'd recommend switching to an XR500. It's a little more expensive, but is higher spec and has hardware acceleration, which means it can run QoS at over 1000mbps speeds. It's a beast router in all honesty!

Let us know if you have any questions about it!

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Admin said:

Thanks for letting us know. I appreciate you have probably returned the XR300, but if you would like to try DumaOS at full speeds then I'd recommend switching to an XR500. It's a little more expensive, but is higher spec and has hardware acceleration, which means it can run QoS at over 1000mbps speeds. It's a beast router in all honesty!

Let us know if you have any questions about it!

Thank you - the XR500 is a fair bit more than the 300 from where I purchased it whereas the Asus was the same price.  As its being running rock solid for my needs (and kept the kids happy during their Xbox time!!) I'm going to stick with what I have now.  Will be watching to see how DumaOS develops though for future hardware releases.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...