Jump to content
blackJaxs

RPC error 'ERROR_UNKNOWN'

Recommended Posts

I haven't found a topic on here about this yet (or at least not one that fit my searching of the error, sorry if this is a duplicate!).

Has anyone else had this come up with their XR700?

RPC error 'ERROR_UNKNOWN': ?:0: attempt to index a boolean value -> stack traceback: ?: in function <?:73> ?: in function <?:34> ?: in function <?:324> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:290> [C]: in function 'run' ?: in function <?:345> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:261> (tail call): ? /dumaos/api/cli.lua:48: in function </dumaos/api/cli.lua:30> [C]: in function 'xpcall' /dumaos/api/cli.lua:59: in main chunk [C]: ?

As it is I only get this on logging into the console and the only way I've been able to clear it is to unplug it for at least 10 seconds and plug it back in.

EDIT: I get the same message on FireFox 70.0.1 (64-bit) and Chrome 78.0.3904.70 (Official Build) (64-bit)

Share this post


Link to post
Share on other sites

I haven't actually seen this error yet. I will have to ask the developers what this means.

The fact it appears on multiple browsers suggests that it's not a client-side problem, so that's interesting.

When does this appear? As soon as the interface loads? Is the interface still usable once the error is dismissed?

Share this post


Link to post
Share on other sites

When i get the error it shows up immediately after logging in and after dismissing I am given a waiting animation and nothing else loads.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...