Jump to content
aktiva

accès impossible 192.168.88.1 pour config

Recommended Posts

Bonjour, 

Voila  plus de deux ans que je n'ai pas utiliser le netduma R1,  je souhaite de nouveau l'utiliser mais je n'arrive pas à entrer dedans,  par l'adresse indiqué dans le manuel 192.168.88.1

Cependant j'ai accès  au réseau internet  et je capte le signal wifi mais je n'ai plus le mot passe ; 

J'ai déjà fais plusieurs reset mais rien à faire

 

j'ai lu dans un précédant topic qu'un utilisateur du netduma r1 avait du vous le renvoyer pour le débloquer ...

si vous pouvez faire qqch a distance 

 

cordialement

 

 

 

 

 

Share this post


Link to post
Share on other sites

Salut @aktiva sur quelle plateforme tu cherche cette ip ?Google où Explorer?arrive tu as aller sur l'adresse IP de ta box FAI?car des fois sa arrive que les adresses IP s intervertisse entre elle   

Share this post


Link to post
Share on other sites

Bonsoir aktiva,

Des fois sa arrive l'adresse netduma change et n'est plus 192.168.88.1 essaye sa http://R1  sinon essaye les adresses de bases genre 192.168.1.1/192.168.0.1 etc...

Mon XR500 avait prit l'adresse de ma Freebox 192.168.1.254 faut pas chercher 😉

Share this post


Link to post
Share on other sites
19 hours ago, aktiva said:

Hello, 

Here is more than two years that I did not use the netduma R1, I wish to use it again but I can not get into it, by the address indicated in the manual 192.168.88.1

However, I have access to the Internet and I get the signal wifi but I do not have the password; 

I have already done several reset but nothing to do

 

I read in a previous topic that a netduma r1 user had to send it back to unlock it ...

if you can do something remote 

 

cordially

The default username and password are admin and password

If these do not work, you can hold the reset button on the back, and that will set the credentials to default again

Here's some instructions: http://support.netduma.com/support/solutions/articles/16000094903-how-to-factory-reset-the-netduma-r1-using-the-reset-button

Share this post


Link to post
Share on other sites
21 hours ago, Karma said:

Bonsoir aktiva,

Des fois sa arrive l'adresse netduma change et n'est plus 192.168.88.1 essaye sa http://R1  sinon essaye les adresses de bases genre 192.168.1.1/192.168.0.1 etc...

Mon XR500 avait prit l'adresse de ma Freebox 192.168.1.254 faut pas chercher 😉

Rien a faire j'arrive pas a acceder à la page de config 

 

j'ai réussis a me connecter en wifi a

Share this post


Link to post
Share on other sites
Just now, aktiva said:

Rien a faire j'arrive pas a acceder à la page de config 

 

j'ai réussis a me connecter en wifi a

avec le mot de passe par default 

Share this post


Link to post
Share on other sites
23 hours ago, daniel barbette said:

Salut @aktiva sur quelle plateforme tu cherche cette ip ?Google où Explorer?arrive tu as aller sur l'adresse IP de ta box FAI?car des fois sa arrive que les adresses IP s intervertisse entre elle   

les deux chrome et internet explo

Share this post


Link to post
Share on other sites

That's not a traditional ipconfig like Alex asked for is it? Would you be able to do what he said? It's hard to get around this when it's in French. Looking at this though I'd be very surprised if this worked but can you try accessing via 192.168.0.0 please?

Share this post


Link to post
Share on other sites

Hello, Ouvre un cmd et tape   arp -a    Bonne journée!

autre windows 7 :interface de visualisation des hdds  bas de page a droite dans la bordure onglet reseau ... netduma r1 .....proprietées

Share this post


Link to post
Share on other sites
On 11/9/2019 at 6:24 PM, aktiva said:

ipconfig.png

Looks like your IP address is correct, and the gateway IP is also correct... So that's confusing.

So you've reset the router, you're still getting an IP address, you're still getting internet, BUT you can't get onto the interface... BUT you are asked for a username and password. Right?

Share this post


Link to post
Share on other sites

je n'arrive vraiment pas a accéder la page de config du netduma.

je pense qu'il va aller a la poubelle et utiliser mon modem comme je le fait actuellement c'est bien dommage . 

merci de votre aide 

 

 

 

Share this post


Link to post
Share on other sites

Salut Aktiva ; j'avais eu un bug du genre sur le XR500, j'avais vidé le cache dans Google chrome, fermé le navigateur et fait un reset en appuyant sur le bouton du boîtier (il doit être en dessous sur le r1 si ma mémoire est bonne)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...