Jump to content
Mobel

Dutch Language Translation

Recommended Posts

I have a question about upgrading the firmware i just bought my XR700 a few weeks ago (I didn't look what fw was on it)

But I upgraded it a few days after I bought it to v1.0.1.18 shouldn't I upgraded with less steps between like first to v1.0.1.8 or lower ?

Also the language support for Dutch is not fully in the DumaOs menu on .18 i will check on .20 if there any differences.

Share this post


Link to post
Share on other sites
On 10/31/2019 at 5:11 PM, Netduma Alex said:

You can upgrade to any version from any version. You can go forwards and backwards. It doesn't matter if you do them in the right order or not.

As for Dutch support, i'll look into this! Are there sections that aren't translated, or is the translation not working at all?

 

On 10/31/2019 at 5:20 PM, Mobel said:

Yes some sections are and some not showing in Dutch, but I left mine at English language it just came up in my head and i taught let me say it.

 

On 10/31/2019 at 6:24 PM, Netduma Fraser said:

We'll look into it but if you could give us a heads up on where those non-translated sections are that would be helpful.

 

On 10/31/2019 at 6:25 PM, Mobel said:

Yes i will check it later on and tell u where.

 

On 10/31/2019 at 11:39 PM, Mobel said:

I am looking now through the .20 and i see no flaws in language everything is in Dutch, so for the 1.0.1.20 firmware everything is good.

 

On 11/1/2019 at 2:48 AM, Mobel said:

Just was looking around and I saw a flaw it saying i can do a update but i just updated it to v1.0.1.20 (see picture) and it says also it is on .20 already

20191101_032353.jpg

 

On 11/1/2019 at 6:07 AM, Mobel said:

When I tried to update it from there it gave me this.

20191101_070556.jpg

 

On 11/1/2019 at 10:34 AM, Netduma Alex said:

Interesting, so not only is that section not translated, but it also seems to be asking you to download an update that doesn't exist.

Since this is probably something to do with the Netgear side of the software, i'll forward this to them.

 

On 11/1/2019 at 3:03 PM, Mobel said:

I checked on the administration tab where u can reboot, back up or factory reset, for a firmware check then it says I am on the latest firmware and the note on right top screen (timer with 360° arrow, next to the globe sign) went away after checking for firmware update there but when I am back at home screen it comes back again (timer with arrow).

With the new firmware 1.0.1.20 that was like really the only thing that was not translated I think they didn't pay attention for the error codes to translate

 

On 11/2/2019 at 1:26 PM, Netduma Fraser said:

Thanks for the information, could you try a reboot and see if it shows up that there is still an update available please?

 

On 11/2/2019 at 2:54 PM, Mobel said:

Yes did several reboots already also few times with unplugging the power for like 15 minutes, but for the rest everything is working okay.

Oh almost forget noticed got a few times "script error" while on the geo-filter tab, before never happened to me.

 

On 11/2/2019 at 3:08 PM, Netduma Fraser said:

Thanks for trying, will let the team know. Script error could be due to the browser you're using, does it happen on Google Chrome?

 

On 11/2/2019 at 3:43 PM, Mobel said:

No I use firefox as browser for the last 3 weeks with v1.0.1.18 didn't come up once since the v1.0.1.20 fw get this script error and the update bug.

 

On 11/2/2019 at 3:47 PM, Mobel said:

And I cleared cache everything before installing firmware and after installing also same, did a hard reset after installing set everything from scratch up.

 

On 11/2/2019 at 4:01 PM, Netduma Fraser said:

Could you try with Chrome? I've seen script error mostly on Firefox before so would be good to know if it is browser specific.

 

On 11/2/2019 at 4:17 PM, Mobel said:

I dont use Google chrome only Firefox or Duckduckgo.

But with the other firmware had never a script error with Firefox, now using .20 for two days happened already few times that script error.

 

On 11/2/2019 at 5:02 PM, Netduma Fraser said:

Would it be possible for you to download Chrome to try?

 

On 11/2/2019 at 5:15 PM, Mobel said:

Yes I have it on my laptop but I don't use it.

 

On 11/2/2019 at 5:24 PM, Mobel said:

I can use it for monitoring DumaOs and see if the script error comes again

 

On 11/2/2019 at 5:56 PM, Netduma Fraser said:

Yes please, let us know!

 

On 11/2/2019 at 6:03 PM, Mobel said:

Yes I will use it with chrome and let u know if the script error comes back or some other error

 

Share this post


Link to post
Share on other sites
33 minutes ago, Mobel said:

Yes it happened a few times again 

Can you think of any specific times it has occurred such as when accessing a specific page, changing a certain setting etc or is it completely random? Also just to clarify it does also happen in Chrome? Do you connect to the interface using HTTPS by any chance? If so does using HTTP work?

Share this post


Link to post
Share on other sites

It says nothing in front of it and like a open padlock so i think it is http

Share this post


Link to post
Share on other sites

Okay thank you for checking. When it happens next could you right click on the page and go to 'Inspect Element' please and then click the 'console' tab in the window that pops up and take a screenshot?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...