Jump to content

Recommended Posts

Is it possible in the near future to be able to access a modem via its own ip,I use draytek vigor 130 and when using an Asus router by just typing it’s ip 192.168.2.1 it can be accessed on any device, not sure why this is not possible on Netgear 

thanks 

Share this post


Link to post
Share on other sites

If using Asus I can connect to it via Wi-fi on my iPad but not with xr500, I’m currently in the process of monitoring sync speeds since changing isp as they have dropped.

Share this post


Link to post
Share on other sites

And can not connect via a lan plugged into XR500 and pc by typing in modem IP, the only way previous I have done this is by plugging into the vigor 130 and disconnecting the XR which is a bit a pain 

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

How is your exact physical setup connected up?

Vigor130 only has 1 lan to connect to a router which is connected to the XR internet port 

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

That's really strange, should be no reason it doesn't work. Does the XR have a WAN IP of 192.168.2.x?

I thought that as well , there’s no IP clash ,XR is 1.1 ,I connect the pc with Wi-fi off on it as well so it does not try connect over Wi-fi 

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

Could you change the modem LAN IP to 1.1 and change the XR LAN to 2.1 and see if that makes a difference at all?

To be fair don’t see how that would make a difference ,did consider that but concluded that changing the numbers  would make no change and would have to reconnect  all devices ,I’m actually thinking of using DSL stats software and keep it running ,just a bit annoyed as moved from BT to iDNET and the sync has dropped ,I’ll figure it out ,but need the info to challenge the loss of  14mb 

 

Share this post


Link to post
Share on other sites
48 minutes ago, Netduma Fraser said:

That's really strange, should be no reason it doesn't work. Does the XR have a WAN IP of 192.168.2.x?

When I was using the Vigor 130, I couldn't neither. When I wanted to look, I have to disconnect the Duma and plug ethernet from laptop to Vigor, only then could I access its GUI.

Share this post


Link to post
Share on other sites
1 minute ago, N3CR0 said:

When I was using the Vigor 130, I couldn't neither. When I wanted to look, I have to disconnect the Duma and plug ethernet from laptop to Vigor, only then could I access its GUI.

Yep...discovered it’s not possible on Netgear routers, just have to disconnect ,be fine as DSL stats won’t be affected due to modem being on,would just make life easier for screenshots 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...