Jump to content
stalker4hire-

So bo4 came and wentw w/o fixes now MW is here...

Recommended Posts

1 hour ago, Mobel said:

I am trying to understand what the problem is maybe u can help also maybe it is a problem that some people not aware of and u can help from people having to deal with the same problem as u in the future.

That's what this forum is for also I think.

I can't explain it any clearer than I already have. You not understanding is your own issue not mine. Yes this forum is for people helping others but if you cannot even understand what I am saying then can you really help? Also, as far as me helping others I have posted about this very issues since the tail end of BO3. They, Netduma, Know about it and have NOT fixed it or been able to keep up with cloud updates. 

Share this post


Link to post
Share on other sites
1 hour ago, Mobel said:

I am not 12 years old and I don't have an language barrier, and if u know how to use the router what are u crying here for on the forum then. It is a forum for members and you are not going to tell me to stay out of something.

Again, Learn to read and comprehend. 

Share this post


Link to post
Share on other sites
47 minutes ago, stalker4hire- said:

Fraser, this is unaccaeptable. You guys said the same BS since IW. Bo4 was ruined by this. I eventually had to just pull the router out and use a different router. So since you are giving me the same song and dance... I assume that means no resolution in sight for MW either.

I can't say any more than that, there is clearly an issue there that you're having. There isn't any troubleshooting that I can provide you with based on that and so I need to/have already passed the issue on to the person that will actually be testing this and implementing the cloud update. If the cloud doesn't resolve it then it can be passed on to the devs for them to ensure it doesn't happen in 3.0.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

I can't say any more than that, there is clearly an issue there that you're having. There isn't any troubleshooting that I can provide you with based on that and so I need to/have already passed the issue on to the person that will actually be testing this and implementing the cloud update. If the cloud doesn't resolve it then it can be passed on to the devs for them to ensure it doesn't happen in 3.0.

You should go back and look at the same issue posted by several people in bo4 and see that it was never resolved. Ok so if that's the official word then I am done using this thing. It's a bit ridiculous to know that this has been going on for years with the only resolution being to tell the devs yet again. 

Share this post


Link to post
Share on other sites

Please could everybody just take a breath, calm down. I can understand the frustrations of having issues but flaming and swearing on the forum will only antagonise people and lead to one result. 
Please keep things civil we are all just trying to help. 

Share this post


Link to post
Share on other sites

I had myself also problems with PA on getting thrown in far away lobbies 60ms + or even connecting to USA lobbies with PA, but since I have turned PA off I didn't have these problems at all anymore.

Share this post


Link to post
Share on other sites

Router is working perfectly for me, I think u are the one that is a newbie still because u can't get your router to work properly.

And yes I can read and write in English but also in Dutch, French, Spanish and in Arabic. 

So don't start conclusions about someone else who is trying to help you out and calling things that you assume and that are not right.

So if u could explain again what your exact problem is maybe someone could help you out here.

Because that is why u posted something on the forum to seek for a solution for your problem isn't it ?

Share this post


Link to post
Share on other sites

How many other servers do you have nearby that you don't want to connect to?

 

It can also happen the other way around that a server is mislocated and the geofilter simply thinks that it's in your area.

 

What you can try is just putting the geofilter somewhere in the pacific ocean, and just use PA set at 22ms. The tricky thing here is that it doesn't always work very well if ping of the other servers is very close to what you are looking to connect to. Like in Europe I get around 8ms to Amsterdam, but London and Frankfurt are 12-15ms. You want to leave a bit of room for variation in connections as well, so in my case you'd have to set it to 13 or something, but the regular Amsterdam servers can also spike up to that.

 

Also this may have to do with the way the game works. When you go into the multiplayer menu it pings all the servers, and as long as it gets a response from them it knows they are good, and normally it should only match you on those servers. So if netduma blocked the servers that it doesn't see because they are not in the cloud it won't connect to them by default even with PA on. This could be way it takes you way longer to find a match.

 

I think that the issue could be that the geofilter doesn't let that initial ping through when you enter multiplayer.

 

Something you can try, if you haven't already. Leave your settings as they are now, but put geofilter in spectating mode. Then boot the game and go into MP. After you see that initial ping turn it back to filtering mode. The only issue I get when you do that is that the game tries to match you on other servers as well so you get the occasional 'Lobby is not joinable' popping up.

 

One issue with consoles is crossplay I think. I am sometimes seeing servers like Blizzard's that weren't there before in BO4.

Share this post


Link to post
Share on other sites

whty i cant block that server even if i put it on black list it will come up 

this is amazon middle east server  server id is 

b29d20eb3a51aaaf

 

 

 

 

Untitledada.thumb.jpg.ff05bd0210e08819ff3ec066ec0ffb54.jpgwh

Share this post


Link to post
Share on other sites
1 hour ago, Mohammedx said:

whty i cant block that server even if i put it on black list it will come up 

this is amazon middle east server  server id is 

b29d20eb3a51aaaf

 

 

 

 

Untitledada.thumb.jpg.ff05bd0210e08819ff3ec066ec0ffb54.jpgwh

If you turn off Auto Ping and click the server, does it always come up at the same ID and custom name you gave it?

As @PharmDawgg suggested, it might be a different server in the same building.

Share this post


Link to post
Share on other sites

It amazes me year after year on this forum if anyone says anything negative about the duma not working a gang of people attack them.  Every paying customer has a right to their opinion positive or negative.  Let the man voice his concerns and let the moderators get him some answers.   Jumping in and saying "My duma works fine" doesn't do him any good now does it? Attacking him doesn't help the issue either. It just makes the Netduma forums look bad.  

Also if you jump in offer some advice and he doesn't accept it then move along. You tried leave it at that. You staying here and fighting is what's wrong with this forum. You don't work for Netduma. His issue is with the Netduma Product not you.  Let the Netduma employees help him because that's what he was trying to do in the first place.

Share this post


Link to post
Share on other sites
On 11/7/2019 at 6:38 AM, Netduma Alex said:

If you turn off Auto Ping and click the server, does it always come up at the same ID and custom name you gave it?

As @PharmDawgg suggested, it might be a different server in the same building.

 

no gives me different  id sometimes 

Share this post


Link to post
Share on other sites
3 hours ago, Mohammedx said:

 

no gives me different  id sometimes 

Could you make a new topic describing what your issue is please so we can help you there?

Share this post


Link to post
Share on other sites
17 hours ago, PUBzZz said:

It amazes me year after year on this forum if anyone says anything negative about the duma not working a gang of people attack them.  Every paying customer has a right to their opinion positive or negative.  Let the man voice his concerns and let the moderators get him some answers.   Jumping in and saying "My duma works fine" doesn't do him any good now does it? Attacking him doesn't help the issue either. It just makes the Netduma forums look bad.  

Also if you jump in offer some advice and he doesn't accept it then move along. You tried leave it at that. You staying here and fighting is what's wrong with this forum. You don't work for Netduma. His issue is with the Netduma Product not you.  Let the Netduma employees help him because that's what he was trying to do in the first place.

Maybe if the guy didn't act like a total douche bag then more people would be willing to help.

Share this post


Link to post
Share on other sites

I have also had zero luck with my XR500 from my R1. I live in Montana (Northwest Part of US). I have my geo filter set so I should hit a server in Washington, Utah, and 2 in California. It just wont work. When you live in the west and get on servers in the east the game is not enjoyable. I have not been able to get my geo filter to work since Modern Warfare Remastered. About to just go back to a normal router so I dont have to mess with it. Also I have tried to get support and there is no help. 

Share this post


Link to post
Share on other sites
On 11/9/2019 at 2:16 PM, Taylorjosh918 said:

I have also had zero luck with my XR500 from my R1. I live in Montana (Northwest Part of US). I have my geo filter set so I should hit a server in Washington, Utah, and 2 in California. It just wont work. When you live in the west and get on servers in the east the game is not enjoyable. I have not been able to get my geo filter to work since Modern Warfare Remastered. About to just go back to a normal router so I dont have to mess with it. Also I have tried to get support and there is no help. 

Could you provide us with a screenshot of this happening please? We're still making changes to the cloud so we hope once updated it will resolve a lot of the things people are seeing. Where have you tried to get help from? Your last post here was in 2017, is there somewhere we haven't responded?

Share this post


Link to post
Share on other sites

There is nothing to take a screen shot of. If I set my geo filter it just wont let me in a game. I will have three servers in it. Two in cali, and the one in washington and it will just spin and kick me out. It worked great when modern warfare remastered came out, however that was with my R1. I have not had any luck since I upgraded. I dont know what you would like me to take a screen shot of. I wish there was a costumer support number to call so I could go over settings with someone. 

Share this post


Link to post
Share on other sites
14 hours ago, Taylorjosh918 said:

There is nothing to take a screen shot of. If I set my geo filter it just wont let me in a game. I will have three servers in it. Two in cali, and the one in washington and it will just spin and kick me out. It worked great when modern warfare remastered came out, however that was with my R1. I have not had any luck since I upgraded. I dont know what you would like me to take a screen shot of. I wish there was a costumer support number to call so I could go over settings with someone. 

If there are icons appearing on the map then it will be helpful for us to see what is happening, have the map completely zoomed out as well. If you get kicked out then something should be getting blocked on the Geo-Filter and would appear as a triangle, do you see anything like that at all? Unfortunately as we're a small team we don't have the capacity for phone support. Even if you don't think a screenshot will help I may see something different.

Share this post


Link to post
Share on other sites
On 11/3/2019 at 11:20 AM, stalker4hire- said:

We all saw that the duma is crippled for some of us in populated areas with many servers to choose from. Bo4 worked better for me without the duma. I found matches faster and with lower ping than with the duma. The duma was literally ignoring or blocking servers that were my choice servers and filtered to be the ONLY servers WITHIN the filter radius. Now with MW I am seeing "NOTICE Unable to connect to a data center. Please check your internet connection and try again. "  Is this going to be another year of BS with duma OS?  Or are we getting some answers instead of false promises? Just freaking admit the issues and allow me to move on and sell this PoC. Or if a fix is REALLY coming hurry up and give me a solid date. Netgear is so terrible now, wish I never bought this router. Support from both ends is basic and laughable at best. No offense. I get it. Fish out of water and such... I have documented support issues that were proven over and over yet never resolved.  It's not a config issue. I have been around since R1 first day, early adopter, plenty of experience on my end as well. Not trying to be a dick but this is insanity.

 

the reason your seeing that is because the way mw is setup you connect to Microsoft live first , thats in virgina, when the game kicks over to the mw servers to play the game. if you have you radius setup where it cant communicate with MS  you cant play. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...