Jump to content
SimpleSine

Blocking all network access

Recommended Posts

I setup a block service for my son's computer on a schedule but it does not appear to be working. I also have a static IP set for his computer and verified his IP address is correct based on the rule I have setup.

After 9:30 he can still browse the web, play online games etc. Is there a way I can effectively block fortnite access all day as well. Doing a content block on epicgames.com does not work.

blocked.thumb.JPG.34094452007861fd140740c53c23aeb7.JPGschedule.thumb.JPG.83bb123c1ee627baec88fa39bab04094.JPG

Share this post


Link to post
Share on other sites

Welcome to the forums!

As long as your time settings are correct, the method you're doing here should be working. 

Make sure you're on the latest firmware (.56) and that your NTP server settings are working. Those settings are located under Administration.

Share this post


Link to post
Share on other sites

yep, Alex hit it on the head.... any firmware previous to .56 resulted in the time being set incorrectly ..

i constantly had this problem , that anytime the router was restarted, it always had the wrong time and the schedules seemed to be not working. They were , but just not at the times you expected....lol

.56 firmware seems to have remedied the Time glitch with the addition of the new NTP settings (Under Administration Settings)

Personally, i would prefer the NTP settings to be under Content Filtering menu....

 

NTP-1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...