Jump to content
Bowie

XR500 crashing every morning at the same time...

Recommended Posts

Daily Internet Disconnections - fix

okay so.... I hope i haven't "jumped the gun" on this but I have had no Internet disconnections since Saturday after i unticked this box ......!

I know its only two (almost 3 full) days later uptime1.jpg

but given that the XR500 was losing internet connections at least once per day, this is looking quite positive!

I would ask anyone who is having daily Internet disconnections to try this just so see what happens, it may or may not work for you but seems to for me, at least for now.....

LOL! - to quote myself from an earlier post.... "the more boxes that are ticked on this router, the more it wants to fail"......!!  Seems I was right....

 

disconnect1.jpg

Share this post


Link to post
Share on other sites

It's very weird that would be the cause, it's a Netgear feature that some of their non DumaOS routers have as well. It's been 2 days since your post, have you encountered any more disconnections?

Share this post


Link to post
Share on other sites

@xlr8r Great find. I haven't had time to test this yet on mine, but I still have Smart Connect enabled. I have a 4 day weekend so I am hoping to try it then. IF that is the common factor, its pretty sad that nobody (especially Netgear) could have caught or found that by now. Maybe if they weren't so busy focusing on releasing more and more XR routers and actually spent some time fixing the ones that are out 🙄

Share this post


Link to post
Share on other sites

Haven't had the hard crashes in about a week. What's taken it's place has been 10 second drop outs at the same time every day in the early AM. Haven't checked to see if it's coming from the same cause but it seems to have replaced the full crash. 

Share this post


Link to post
Share on other sites
On 11/10/2019 at 4:07 PM, Bowie said:

Haven't had the hard crashes in about a week. What's taken it's place has been 10 second drop outs at the same time every day in the early AM. Haven't checked to see if it's coming from the same cause but it seems to have replaced the full crash. 

The fact it's at the same time is a little odd. Which firmware version are you on? Click the 'i' icon in the top right corner. You should be on the version ending in .56: https://kb.netgear.com/000061157/XR500-Firmware-Version-2-3-2-56

Share this post


Link to post
Share on other sites
On 11/11/2019 at 1:48 PM, Netduma Admin said:

The fact it's at the same time is a little odd. Which firmware version are you on? Click the 'i' icon in the top right corner. You should be on the version ending in .56: https://kb.netgear.com/000061157/XR500-Firmware-Version-2-3-2-56

Yes, that's the one. The drop outs were happening on the old firmware so I updated it to .56, but with no change. Then, a week or so ago, it went from full crashes at 4:15am to brief drop outs at around 6am. It at least reconnects now. Guaranteed death if I'm playing in a match though. 

Share this post


Link to post
Share on other sites

yep, jumped the gun it seems. back to internet disconnections again. Two today , one at 9:40 and 17:12....

.... back to the drawing board.... least it went a week without issue but clearly something is still wrong and adjustig the wifi setting has a clear impact...

Share this post


Link to post
Share on other sites
18 hours ago, xlr8r said:

yep, jumped the gun it seems. back to internet disconnections again. Two today , one at 9:40 and 17:12....

.... back to the drawing board.... least it went a week without issue but clearly something is still wrong and adjustig the wifi setting has a clear impact...

I know its a dumb question but sometimes your ISP PPP may go down briefly, or if you are on a FTTC or FTTP product maintenance work or the DLM adjusting things can cause drop outs, its not any on those possibly?

Share this post


Link to post
Share on other sites
21 hours ago, Bowie said:

Yes, that's the one. The drop outs were happening on the old firmware so I updated it to .56, but with no change. Then, a week or so ago, it went from full crashes at 4:15am to brief drop outs at around 6am. It at least reconnects now. Guaranteed death if I'm playing in a match though. 

20 hours ago, xlr8r said:

yep, jumped the gun it seems. back to internet disconnections again. Two today , one at 9:40 and 17:12....

.... back to the drawing board.... least it went a week without issue but clearly something is still wrong and adjustig the wifi setting has a clear impact...

That's really annoying. The only thing I could think of at the moment would be to try disabling Beamforming, MU-MIMO and HT160 in Advanced WiFi settings and then if it's working introduce Beamforming and MU-MIMO slowly to see if it still works. They may not be playing well with some of your devices. The only other thing I could suggest would be to 'forget' the WiFi network on your devices and then re-join them, may be to update properly it has to be fully reconnected.

 

Share this post


Link to post
Share on other sites
On 11/16/2019 at 12:41 PM, Killhippie said:

I know its a dumb question but sometimes your ISP PPP may go down briefly, or if you are on a FTTC or FTTP product maintenance work or the DLM adjusting things can cause drop outs, its not any on those possibly?

i had been running a live connection graph on a hacked HG612 modem constantly, there were no dropouts on the modem ...?

Just the router randomly produces the red light on Internet and Internet Disconnected message in router logs... no way really to determine the exact cause... 

Share this post


Link to post
Share on other sites
On 11/16/2019 at 2:08 PM, Netduma Fraser said:

That's really annoying. The only thing I could think of at the moment would be to try disabling Beamforming, MU-MIMO and HT160 in Advanced WiFi settings and then if it's working introduce Beamforming and MU-MIMO slowly to see if it still works. They may not be playing well with some of your devices. The only other thing I could suggest would be to 'forget' the WiFi network on your devices and then re-join them, may be to update properly it has to be fully reconnected.

 

thanks, but already had those disabled. I guess 1-2 drops in a week is better than 2 per day.... if only I could narrow it down just that little bit further to find the root cause 

Share this post


Link to post
Share on other sites

Dropping at the same time sounds like maybe it’s your internet provider pushing an update.

whos your internet provider? 
 

Share this post


Link to post
Share on other sites
4 hours ago, xlr8r said:

thanks, but already had those disabled. I guess 1-2 drops in a week is better than 2 per day.... if only I could narrow it down just that little bit further to find the root cause 

It could be something like the above if the internet light is going off but I've PM'd you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...