Jump to content
ItsMrWes

Support for CoD MW

Recommended Posts

On 11/4/2019 at 2:12 PM, KevJ1 said:

Hi Fraser, thanks for the response.

I am only connecting to peers, never a dedicated server. Going into a lobby it says looking for game 25 m.s then it says looking for game 42 m.s . More often than not it wont even display a ping on the Duma os, but the fluctuation was being displayed on Duma os. I go into a game and get annihilated, yesterday a player got hot by my claymore did not die i shot him and hit him with an assault rifle, he turned a shot me I died immediately. I have been using the Geo Filter, making my home location middle England having the radius just over 500 Km. I am going to try the ping assist method later today, I am about to give up, I have turned off Crossplay as I noticed all the PC players were winning matches in the lobby's I was in.

I have tested my ping, my base ping using cmd on my pc is actually zero, but I used another online service and got 8 m.s my connection is graded A+ no packet loss.

Zero ping ye right 

Share this post


Link to post
Share on other sites

I've noticed same problem with high pings with Duma spectating and/or enabled. My PC friend lives in Canada on East Coast. I'm in Nevada. When he hosts my ping says 600-1000 ms. He even let me host to see if it changes and still around 600-800 ms. Meanwhile his whether hosting or not is around 100 ms. What is going on? Why is mine always high and his is pretty low? 

 

Seems like router is not working correctly. I also have noticed whenever I see kill cams of people dominating it's usually a PC player and his screen is skipping in kill cam. I've enabled Duma and disabled. Never low pings. If I have Duma enabled and I'm hosting why does he always have lower ping? 

 

We both have gig internet. Idk I'm at a loss. 🤬

Share this post


Link to post
Share on other sites
14 minutes ago, michaeljfig said:

I've noticed same problem with high pings with Duma spectating and/or enabled. My PC friend lives in Canada on East Coast. I'm in Nevada. When he hosts my ping says 600-1000 ms. He even let me host to see if it changes and still around 600-800 ms. Meanwhile his whether hosting or not is around 100 ms. What is going on? Why is mine always high and his is pretty low? 

 

Seems like router is not working correctly. I also have noticed whenever I see kill cams of people dominating it's usually a PC player and his screen is skipping in kill cam. I've enabled Duma and disabled. Never low pings. If I have Duma enabled and I'm hosting why does he always have lower ping? 

 

We both have gig internet. Idk I'm at a loss. 🤬

Where do you check your ping? From the game inside or from the DumaOS?

Share this post


Link to post
Share on other sites
4 hours ago, michaeljfig said:

I've noticed same problem with high pings with Duma spectating and/or enabled. My PC friend lives in Canada on East Coast. I'm in Nevada. When he hosts my ping says 600-1000 ms. He even let me host to see if it changes and still around 600-800 ms. Meanwhile his whether hosting or not is around 100 ms. What is going on? Why is mine always high and his is pretty low? 

 

Seems like router is not working correctly. I also have noticed whenever I see kill cams of people dominating it's usually a PC player and his screen is skipping in kill cam. I've enabled Duma and disabled. Never low pings. If I have Duma enabled and I'm hosting why does he always have lower ping? 

 

We both have gig internet. Idk I'm at a loss. 🤬

As above, where are you checking this? It sounds like you're checking it from the game and not the Geo-Filter which is a known issue. Take the last digit off the ping reading in the game and that is your actual ping. For a more accurate ping use the Auto Ping feature on the Geo-Filter which will ping the router directly.

Share this post


Link to post
Share on other sites

Sorry guys just now getting back, yes it is in game and I read what everyone has been saying but I feel the lag. I know lots of it has to be the game because I'm sure they haven't worked out all the glitches.

Share this post


Link to post
Share on other sites

I feel the same way. always losing gun fights even those I’m 3 to 5 shots in first. To have a good game I need to play super campy and catch the enemy off gard. At first I was thinking the game was just butt. But when I watch there kill cam there laying into me and it looks like I’m not even shooting 

Share this post


Link to post
Share on other sites
29 minutes ago, michaeljfig said:

Sorry guys just now getting back, yes it is in game and I read what everyone has been saying but I feel the lag. I know lots of it has to be the game because I'm sure they haven't worked out all the glitches.

The ping measurement on the game is faulty. If you see 600ms it’s actually 60ms. 

Share this post


Link to post
Share on other sites

I get between 16(0) and 28(0)ms in-game and around 12ms on DumaOs, but still the past week gameplay been very bad for me 9 out of 10 lobbies it is the whole time shoot first die first for me even though i get connected the whole time on servers within 20 miles of my location.

So they really have to change something in the net code it is really bad for players with a good stable and fast internet connection.

Share this post


Link to post
Share on other sites

This game just sucks big time at hosting was playing 2 days ago at a friend's house he have the same ISP and internet package as me and also a good line.

But when I was playing at his house the game play was just normal almost no shoot first die first scenarios just the way the game should be.

Share this post


Link to post
Share on other sites
15 minutes ago, TODDzillaInLA said:

I feel the same way. always losing gun fights even those I’m 3 to 5 shots in first. To have a good game I need to play super campy and catch the enemy off gard. At first I was thinking the game was just butt. But when I watch there kill cam there laying into me and it looks like I’m not even shooting 

I had the same experience... not so bad but the same. I did a complete reset on the router 3 times to be sure! Then I set it up from the beginning. I have the follow settings:

geofilter active on the suggest range of the profile. 

QoS active, 75% anti Bufferbloat download and upload, I gave the highest priority on the PS4. For example I have 11 devices connected on the router so I give 89% on PS4 and 1% on each other device. I noticed when a new device is connected then the QoS start to work not properly and I have to go again on this settings and do it again. Also please check on the WAN or LAN settings and choose the NAT filtered open. I don’t know why but the default choice is secured. Also go on the media settings and deactivate all media share options if you don’t need them. I playing some days now and I thing that I am ok. Of course some players you can’t catch them. The are closer to servers or just they are better players. Also depends if you play with monitor or tv. If you have wired controllers. 

Share this post


Link to post
Share on other sites

Also one thought... one way to check if the latency come from the DumaOS is to connect the console or the pc direct to ISP modem/router. If you see that the game experience have improved then reconnect the console or pc again to DumaOS router and compare it. But don’t do it only for 1-2 games. Test for one day for example to verify that also there is no issue from a bad lobby. 

Share this post


Link to post
Share on other sites
2 hours ago, oRaGaMi said:

Give yourself a higher ping. Mw netcode favors the high pinger as long as its higher than the rest of the lobby.

Some folks swear by this technique, I think they usually say around 40ms is the sweet spot for CoD. I guess the logic there is that it's a mid-point between the lowest and highest ping players in the lobby.

I myself don't really subscribe to that idea, but give it a try!

Share this post


Link to post
Share on other sites

Honestly it doesnt really work because there is ALWAYS that one player with way higher ping than anyone else.
If you played 10 games, 8 will have players with 70+ latency in it and they will be located at the top of the leaderboards.
I am so sick of this non sense, i wish i never bought this game.
Just finished another match enemy team top two untouchable MVP players 80+ latency.
Sometimes the players dont even have to face you. 
I've uninstalled and have now wasted 120USD

Share this post


Link to post
Share on other sites
11 hours ago, michaeljfig said:

Sorry guys just now getting back, yes it is in game and I read what everyone has been saying but I feel the lag. I know lots of it has to be the game because I'm sure they haven't worked out all the glitches.

What's the actual ping you're getting from the Geo-Filter? Are you forcing the closest server? Other people have luck forcing slightly further away servers. Depending on where you are there should be a good choice of servers for you to try and see what works best. Of course make sure you're using QoS as well to ensure that the connection from your side is as good as possible.

Share this post


Link to post
Share on other sites

Something weird I have only come across 2-3 servers in the US. I see Wash, Southern California and one on East Coast.

 

What's the best way to find them? I keep monitoring them but not seeing too many.

Share this post


Link to post
Share on other sites
55 minutes ago, michaeljfig said:

Something weird I have only come across 2-3 servers in the US. I see Wash, Southern California and one on East Coast.

What's the best way to find them? I keep monitoring them but not seeing too many.

Are you basing this on the server icon? There will be some that appear as a peer that we need to change to a server. This should give you a rough idea of where they are:

https://twitter.com/NETDUMA/status/117255855945389670

 

Share this post


Link to post
Share on other sites
52 minutes ago, Netduma Fraser said:

Are you basing this on the server icon? There will be some that appear as a peer that we need to change to a server. This should give you a rough idea of where they are:

https://twitter.com/NETDUMA/status/117255855945389670

 

So do you have ready the update? We should flush cloud??

Share this post


Link to post
Share on other sites
15 minutes ago, Kostas83 said:

So do you have ready the update? We should flush cloud??

No this is last month from the beta. This was to give Michael a general idea of where the servers are located/where they have been in the past.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Are you basing this on the server icon? There will be some that appear as a peer that we need to change to a server. This should give you a rough idea of where they are:

https://twitter.com/NETDUMA/status/117255855945389670

 

Sweet Thanks! Yeah I did some recommendations others have done and I do see them now.

I'm doing the one where you drop geofilter all the way down and put PA around 30. Also have auto ping enabled. Working alot better. Denied a couple bad servers already that are on East Coast since I'm on West Coast you can expect some bad latency and stuff.

When I use Geo filter at a higher radius it seems not to work as good. Thanks for all the info, everyone! 👍

Share this post


Link to post
Share on other sites

I can´t see any servers when I play, and no ping either.
Here's a screenshot of the situation. In these game I was i a lobby wich ping (according to game, not netduma because I could not see it) was under 25ms. But nothing appears in screen.
I started to play yesterday and never showed me anything in any lobby or game

No geofilter.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Grafti said:

I can´t see any servers when I play, and no ping either.
Here's a screenshot of the situation. In these game I was i a lobby wich ping (according to game, not netduma because I could not see it) was under 25ms. But nothing appears in screen.
I started to play yesterday and never showed me anything in any lobby or game

How do you have your device added to the filter? If you zoom out of the map do you see anything appearing?

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Fraser said:

How do you have your device added to the filter? If you zoom out of the map do you see anything appearing?

Mmmm, I’m not sure about the first question. The region point was originally in the USA. I just move it to my zone. Xbox is wired to netduma and laptop is connected via wifi. I don’t know if this is what you asked for.😥

To second question: no, I can’t see any other server in the World map. It’s just empty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...