Jump to content

Recommended Posts

Hello I see a similar issue for another XR500 user here : https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR500-HomeKit-issues/m-p/1515520#M445

 

I got 3 Apple Device connected an Apple TV, a Homepod and a Yeelight E27

My first issue is sometimes I can't control my Homepod and Apple TV.
Second issue is when I control my yeelight I can't control my Homepod and Apple TV.

 

I already try remove and readd accessories, disable IGMP, restart my devices and the XR500, use statics IP and disable SIP ALG.

Share this post


Link to post
Share on other sites

Could you try disabling QoS entirely from the Anti-Bufferbloat menu please, it may be interacting with the packets. Also have you tried using 2.4GHz & 5GHz WiFi - does it occur on both?

Share this post


Link to post
Share on other sites

QoS is already entirely disable and I tried using 2.4GHz & 5GHz WiFi too

Another ideas to test ? Frazer

Share this post


Link to post
Share on other sites

So you've tried with smart connect off and connecting to 2.4/5GHz individually correct? How are all those devices connected - via WiFi? Make them use the same WiFi e.g. 2.4GHz and then with the device you want to control it with make sure it's also on the same WiFi e.g. 2.4GHz.

Share this post


Link to post
Share on other sites

Thanks for the log. When you're trying to control them are you doing it from devices that are connected to the router? It looks like commands are coming from outside the network e.g. a mobile phone using data instead of WiFi. Also could you disable IPv6 please and see if that helps.

Share this post


Link to post
Share on other sites

No I'm always on wifi at home but HomeKit should works even outside the local network

I disable IPV6 and nothing change

I try too with only WIFI enable on my Phone

Share this post


Link to post
Share on other sites

Could you try setting the router in AP mode please and then connecting to the WiFi and try it please? Obviously not a long term solution but I just want to see if most of DumaOS is shut down if it works correctly.

Share this post


Link to post
Share on other sites

No sure I understand, the XR500 will still need to be connected to the ISP modem/router. You'd just be changing the XR500 from router mode to AP mode in the Settings page.

Share this post


Link to post
Share on other sites

Ok i try it and that not fix the homekit issue

Do you make a team viewer for see everything in one time ?

That could be faster ?

Share this post


Link to post
Share on other sites

I don't think it will be faster as this isn't an issue we've been able to figure out yet. A few things I can think of at the moment - could you disable IPv6 please and see if it helps? Also it's possible it is a port issue, what are your port settings at the moment? E.g. UPnP, port forwarding/triggering, DMZ? Could you try putting one of the devices you want to control in the DMZ please and keep UPnP enabled and then see if it works?

Share this post


Link to post
Share on other sites

Would you be able to take the PS4 out of the DMZ and just try one of the devices to see?

I don't think changing the interval would do anything. That option isn't available on the XR routers. However, if when using the DMZ it still has the same issue then disable Implicit beamforming, MU-MIMO and HT160 and see if that helps at all. You can find these options in the Advanced WiFi section in the Advanced settings.

Share this post


Link to post
Share on other sites

Okay thanks for trying, I assume beamforming disabled is the same? Do you have another router that you could try with to see if it works correctly through that?

Share this post


Link to post
Share on other sites

Thanks for the information. Given that it doesn't even work in AP mode which disables DumaOS we'll need to look into this and maybe have Netgear take a look as well. I will pass it on to the team to investigate further.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...