Jump to content
mike

netduma took to long to respond

Recommended Posts

my isp router went down so i had to unplug it fer a bit , now since then when i try to open the duma settings page i get this page took to long to open msg , not only that when my mates tried to join me on destiny 2 they got booted out of the game and if i joined them i get booted out of the game . 

any ideas ?.

 

 

 

Share this post


Link to post
Share on other sites

Go to System Information and change the retry amount from 3 to 5 in the R-App panel options then reboot and see if that helps. Regarding Destiny, have you added them all to your allow list and are you using strict mode off?

Share this post


Link to post
Share on other sites

erm how can i go into it and change something when i cant load the page ?.

and i dont remember seeing anything called R-app , strict mode was off , the rooter has been unplugged for an hour this problem only started after my isp router went wonkey and i had to unplug that for a bit.

the address i use to connect is 192.168.88.1 , just tried again and it says :-

This site can’t be reached

192.168.88.1 took too long to respond.

 

ERR_CONNECTION_TIMED_OUT

Share this post


Link to post
Share on other sites

I think Fraser thought that the "too long" message was coming from within DumaOS.

What IP address has your computer been given?

Share this post


Link to post
Share on other sites

no idea what ip number i have been given thats the msg i get when i try to open the r1 screen , like i said this has only started after i had to unplug my isp router , i havnt changed anything i just unplugged both routers and plugged them back in.

Share this post


Link to post
Share on other sites

ipv4 - 192.168.1.68

sub - 255.255.255.0

default - 192.168.1.254

this was done via my laptop over wifi as thats the system i use to check the r1 , when the D2 shadowkeep dlc was released i kept getting booted from the game after checking the duma i realised for some reason the ping assist was blocking a server as soon as i increased the pa from 0 to 135 i had no further problems with getting booted , now on d2 im getting beaver errors , as i said all this started after i had to unplug my isp router. 

Share this post


Link to post
Share on other sites

Was the R1 using that subnet when it was working? Usually an R1 gives out 192.168.88.??

Or are you using a router that's underneath the R1?

Because obviously if the R1 is giving out these IPs then it's interface would be at 192.168.1.1

Share this post


Link to post
Share on other sites

AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAARRRRRRRRRRRRRRRRRRRRRRRRRRRRRGGGGGGGGGGGGGGGGGHHHHHHHHHHHHHHHHHHHHHHH !!!!!!!!!

what a complete fanny !!!!.

when i rebooted my isp router for some reason my laptop decided to connect to my isp router and not the r1 (fyi my set up r1>isp router>fttc hub) now i can open the r1 again (insert banging head against wall emoji) right *coughs and looks sheepish* why are my mates getting booted right out of D2 when they try and join me the same happens if i join them only i get booted out of the game this started last night and as i couldnt access the r1 i couldnt check anything , just as i type this i got beavered from destiny but i noticed a yellow triangle outside of filter range host ping assist set at 0 strict mode is off (unticked) os version 1.03.6g

Share this post


Link to post
Share on other sites

Easy mistake!

So are you using DumaOS or the original firmware? I'm going to assume you're using DumaOS for now.

I've found, with the most recent D2 update, that playing with Strict Mode enabled actually works.

What i'd suggest, if you haven't already, is set the Geo-Filter to Spectating Mode and disable Auto Ping Host, then get your friends to join your fireteam. They should appear on the map, so you can quickly click them and press ALLOW in the panel that pops up underneath.

Once your friends are allowed, hopefully you should be able to play together even with Geo-Filter on, but if that doesn't work we'll have to do some more tests.

Share this post


Link to post
Share on other sites

In the Miscellaneous options, is there an option to make the cloud "bleeding edge"? You should enable this to make sure that you get the very latest cloud updates.

Share this post


Link to post
Share on other sites

they never have needed it before but ill give it a go next week.

can you point me to a guide ?.

and when i get my arse into gear and update to the duma os (oh joy more techy misery to look forwards to) will this white list carry over or will i have to do it again ?.

Share this post


Link to post
Share on other sites

Unfortunately the upgrade is pretty much a fresh install. It's because DumaOS is totally rebuilt from the original firmware, settings won't be compatible. Sorry about that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...