Jump to content

Recommended Posts

On Xbox I couldn’t party chat with my friend.....yes, everything’s setup correctly (whitelisted etc). I’ve had NO PROBLEMS with it up until last night. I noticed the console had an update so not sure if that had something to do with it. 

Ive had Open NAT up until recently and I’ve changed nothing. 

I tried anything I could think of.......port forwarding, UPNP on/off etc. 

So here’s what I found today.......REMOVED my console from the GEO & now I have open NAT!

Right now I have all QOS & GEO off.......not exactly what I payed $300 for. I understand everything has its glitches & issues but hopefully there’s a fix for this???

Thanks!

Share this post


Link to post
Share on other sites

My QoS has never really worked properly on my XR500. It works for a bit then becomes very erratic.. So usually I end up disabling it.. Which is sad because I would like to use it. And the fact other features fall under it as well like traffic prioritization..

I also had the Xbox update come through.. I need to check and see what my Nat says now. Wonder if there is a authenticating server that has been moved and now the Geo is blocking it??

Zippy.

Share this post


Link to post
Share on other sites
1 hour ago, Zippy said:

My QoS has never really worked properly on my XR500. It works for a bit then becomes very erratic.. So usually I end up disabling it.. Which is sad because I would like to use it. And the fact other features fall under it as well like traffic prioritization..

I also had the Xbox update come through.. I need to check and see what my Nat says now. Wonder if there is a authenticating server that has been moved and now the Geo is blocking it??

Zippy.

I’m assuming “Duma Classified Games” is still prioritizing packets, since I think that’s separate, so we got that going for us?! 

Ive had some funky high pings lately with servers that I normally get 5ms ping on in my home location. So maybe the authentication servers have moved & need to be allowed as well, like you said. 

I’m trying to avoid factory resetting if at all possible. 

Share this post


Link to post
Share on other sites
2 hours ago, CrossFitKila717 said:

I’m assuming “Duma Classified Games” is still prioritizing packets, since I think that’s separate, so we got that going for us?! 

Ive had some funky high pings lately with servers that I normally get 5ms ping on in my home location. So maybe the authentication servers have moved & need to be allowed as well, like you said. 

I’m trying to avoid factory resetting if at all possible. 

I was on the understanding that Traffic prioritization didn't function once QoS was disabled.. I could be totally wrong about that. Maybe Alex or Fraser can answer that for us both.. 

By the sounds of it when you disabled the Geo filter and then got an Open Nat that sounds like to me that the Geo filter was blocking an authenticating server. One thing I notice lately with the game I play which has been H5 or the MCC is it flips sometimes from dedicated servers to P2P. It doesn't happen often but I still see it.. I game on the Xbox One X. And when this last update came through I got a lot of games that weren't on dedicated servers after the update.. Not sure if that's a coincidence or not. But found it strange. But my Nat was going from moderate to open back and forth.. Maybe you could try flushing the cloud. Maybe then you will get your Open Nat back with the Geo filter.

I don't blame you for not wanting to do a factory reset. Ive done my fair share of those. Its a pain to be honest. Even when I do a factory reset it clears up my issue but it will occur again in time. Im not going to factory reset my router every time I game either.. That's not an option in my mind. lol.. I really wish I didn't purchase this XR500. I should have done my homework a bit better. Then I could have made a better decision.. Because this was a very poor $300 mistake.. 

Zippy.

 

Share this post


Link to post
Share on other sites
16 hours ago, Zippy said:

I was on the understanding that Traffic prioritization didn't function once QoS was disabled.. I could be totally wrong about that. Maybe Alex or Fraser can answer that for us both.. 

By the sounds of it when you disabled the Geo filter and then got an Open Nat that sounds like to me that the Geo filter was blocking an authenticating server. One thing I notice lately with the game I play which has been H5 or the MCC is it flips sometimes from dedicated servers to P2P. It doesn't happen often but I still see it.. I game on the Xbox One X. And when this last update came through I got a lot of games that weren't on dedicated servers after the update.. Not sure if that's a coincidence or not. But found it strange. But my Nat was going from moderate to open back and forth.. Maybe you could try flushing the cloud. Maybe then you will get your Open Nat back with the Geo filter.

I don't blame you for not wanting to do a factory reset. Ive done my fair share of those. Its a pain to be honest. Even when I do a factory reset it clears up my issue but it will occur again in time. Im not going to factory reset my router every time I game either.. That's not an option in my mind. lol.. I really wish I didn't purchase this XR500. I should have done my homework a bit better. Then I could have made a better decision.. Because this was a very poor $300 mistake.. 

Zippy.

 

Yea, it was pretty amazing to start with but unfortunately, it’s kinda the same experience I’ve had with the DumaOS on the R1.........every time I feel like I finally found the setup, things go wrong. Then I find myself chasing ghosts, only this time with the XR500, it’s causing me connection issues. It was booting me from the game last night just by trying to turn QOS back on. I literally have EVERYTHING that I’m supposed to be using to benefit me turned OFF in order to just play the game.......crazy thing is that I’m having awesome gameplay! Lol 😂

Im still within my 15 day window, so I may take it back and grab the Linksys WRT3200 or something along those lines. I wanna give it a solid chance but a little worried it’s not going to work out. 

Share this post


Link to post
Share on other sites

Disabling QoS disables everything on the QoS page including Traffic Prioritization. Regarding NAT are you referring to the console NAT Type or the NAT Type shown by the game? If it's open on the console but moderate on the game then it's just the Geo-Filter causing a misreading - you're not actually getting a moderate NAT, it's open. Also like a recent PS4 update we needed to make a change to the cloud which we have done and we are also testing the Xbox again after a recent update so that also may be related but as with the PS4 if we idenify a cause we'll get a cloud update out equally as fast.

Sorry to hear that you're thinking of returning the router, I'm sure the problems you're having can be resolved via settings or updates if you're willing to wait for those. What are the issues you're experiencing with QoS exactly?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

Disabling QoS disables everything on the QoS page including Traffic Prioritization. Regarding NAT are you referring to the console NAT Type or the NAT Type shown by the game? If it's open on the console but moderate on the game then it's just the Geo-Filter causing a misreading - you're not actually getting a moderate NAT, it's open. Also like a recent PS4 update we needed to make a change to the cloud which we have done and we are also testing the Xbox again after a recent update so that also may be related but as with the PS4 if we idenify a cause we'll get a cloud update out equally as fast.

Sorry to hear that you're thinking of returning the router, I'm sure the problems you're having can be resolved via settings or updates if you're willing to wait for those. What are the issues you're experiencing with QoS exactly?

My NAT shows “unavailable” on the console & of course cannot get party chat because of it. 

Share this post


Link to post
Share on other sites

When the NAT shows unavailable, I wonder if that's because the Geo-Filter is blocking the server used to check the NAT type?

Also it sounds like i'll have to do some testing with Xbox party chat to see if I run into any consistent problems. Might have to update the cloud.

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Alex said:

When the NAT shows unavailable, I wonder if that's because the Geo-Filter is blocking the server used to check the NAT type?

Also it sounds like i'll have to do some testing with Xbox party chat to see if I run into any consistent problems. Might have to update the cloud.

I even rebooted in spectating mode & still “unavailable”. In spectating mode I can see that nothing is blocked yet still no NAT. Weird thing is that with enough messing around that I’ve done, it’s given me open NAT on the 1st start up after making some changes (put in spectating mode, then restarting the Xbox using the “clear alternate Mac addresses” option. But then I change absolutely nothing and right back to NAT type “unavailable”. No matter my configuration, I cannot get it to work. 

Share this post


Link to post
Share on other sites
24 minutes ago, CrossFitKila717 said:

I even rebooted in spectating mode & still “unavailable”. In spectating mode I can see that nothing is blocked yet still no NAT. Weird thing is that with enough messing around that I’ve done, it’s given me open NAT on the 1st start up after making some changes (put in spectating mode, then restarting the Xbox using the “clear alternate Mac addresses” option. But then I change absolutely nothing and right back to NAT type “unavailable”. No matter my configuration, I cannot get it to work. 

I know you said you've done port forwarding etc, how is it setup at the moment? What happens if you put the console in the DMZ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...