Jump to content
SolidOny

Since update 7.00 can’t party chat psn

Recommended Posts

10 hours ago, Kostas83 said:

Hi!! Any news with last update? It’s ready? Did you fix the issue with the chat party??

I've just published an update. Flush the cloud and see if it's improved at all.

Share this post


Link to post
Share on other sites
50 minutes ago, Mobel said:

Does it contain also the MW compatibility fix ?

No unfortunately we're still having problems getting MW working perfectly.

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Alex said:

I've just published an update. Flush the cloud and see if it's improved at all.

Now I need to delete the port forward and active again the upnp? What is the suggest settings except the cloud flush that I have to do?

Share this post


Link to post
Share on other sites
50 minutes ago, Kostas83 said:

Now I need to delete the port forward and active again the upnp? What is the suggest settings except the cloud flush that I have to do?

You shouldn't need to do anything, it was a case of not enough servers were whitelisted which the cloud update should have solved now. If you have an Open NAT then leave port settings as they are.

Share this post


Link to post
Share on other sites

Hey I still can't hear anyone without disabling the geo filter and rejoining the party. This is super frustrating I have flushed the cloud three times now. (I am on the original firmware before the duma os was released)

Share this post


Link to post
Share on other sites
5 hours ago, SolidOny said:

I’m still having issues too. Even flushed cloud. 

Hi my friend!

do you have the upnp active? When I tried the first time after the flush cloud I had the port forward and the upnp deactivate. I deleted the custom service on the port forward and I active again the upnp. Since then I had no any other issue. Only with one of my friend that leaves in Canada and it is outside of the range of the geofilter. But I I added on the allow list and it is ok now.  When you want to add someone on the allow list set first the geofilter on spectator mode, then add the people’s that they are outside of the range and then put again filtering mode. 

Share this post


Link to post
Share on other sites

The Geo-Filter updates apply to the original firmware and DumaOS, so it doesn't matter which one you're using. The updates will happen occasionally automatically but you can always force an update by pressing FLUSH CLOUD in DumaOS. I can't remember off the top of my head what the button in the original firmware says.

Share this post


Link to post
Share on other sites
20 minutes ago, Hydros85 said:

I’m still having issues too on ps4. Even flushed cloud. 😕

If you have create a custom port forward delete it and activate the upnp. This worked for me. Also trie to do a reset on the router. If I remember right first I did a reset on the router and I set it up. 

Share this post


Link to post
Share on other sites

Yes same problem here, have to change to spectating mode then get out of the chatparty and rejoin that chatparty again everytime somebody gets in the chatparty.

Share this post


Link to post
Share on other sites

There must still be something blocked on the filter, can you see anything on the map when it happens? Could you provide us the IDs if possible? Just to confirm also this happens with people you've already added to your allow list?

Share this post


Link to post
Share on other sites

Yes, keeps blocking even on allow list. 

1 hour ago, Netduma Fraser said:

There must still be something blocked on the filter, can you see anything on the map when it happens? Could you provide us the IDs if possible? Just to confirm also this happens with people you've already added to your allow list?

 

Share this post


Link to post
Share on other sites
55 minutes ago, SolidOny said:

Yes, keeps blocking even on allow list.

Is it the same ID every time then? There may be quite a few servers in that location in which case you might need to allow servers from there a few times to get it. Could you provide us the IDs please or are they ones that have already been given?

Share this post


Link to post
Share on other sites

It was fixed for a lot of people in the last update. If it's still not working for you, try whitelisting your friends in spectating mode before going into filtering mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...