Jump to content
SL8R

Hardware Reset is not working

Recommended Posts

I was trying to get the Netduma R1 to be an AP on my network and turned off DHCP for the router, which then lost my ip to my computer. I tried pressing and holding the reset button for 30 seconds and after the lights went out, they immediately came back on. It beeped after I released the reset button, but no ip is being picked up by my computer. My computer is set for DHCP so it will pick up any ip. When I cmd ipconfig it gives me an Autoconfiguration IPv4 address.

Share this post


Link to post
Share on other sites

go to cmd and type ipconfig /release and hit enter and then ipconfig renew and hit enter it will give you a fresh ip address. If that fails you can manually assign an ip address for your computer and see if you can gain access that way.

Share this post


Link to post
Share on other sites

As above, you'll need to set a static IP in order to regain a connection to the router. Just so you know that disabling DHCP is not equivalent to a proper AP mode.

Share this post


Link to post
Share on other sites

 

Open your Cmd  >> Type ipconfig/release, press enter >> It will show the current IP address >> Then type ipconfig/renew, press enter >> Wait for a while, the DHCP server will assign a new Ip address.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...