Jump to content
nigellion

Lag comp has totally cripple my game as a decent player

Recommended Posts

My Gameplay from yesterday........was away from home today, so only getting a chance to post this now.

No camping needed.........I enjoy MW for what it is.

Share this post


Link to post
Share on other sites
2 hours ago, Victor-Yout said:

I would like to have a comment from fraser about this whole tickrate and stabilisation thing because when its true it could make a big difference

I cant even do it. I'm not sure if I'm retarded or what but i cant get over 100hz to save my life. Tried the 40a firmware, tried 5ghz trick with my samsung ks8000, tried mobile reset 3xs, unplug, plug etc

 

Maybe @DMC_81 can make a YouTube video on how to.

Share this post


Link to post
Share on other sites
2 hours ago, GHOST-1-EC said:

My Gameplay from yesterday........was away from home today, so only getting a chance to post this now.

No camping needed.........I enjoy MW for what it is.

Jesus you're connection is crisp. They barely had a chance to shoot you, you had them in front you in running animation and you can hear your bullets register so fast. What are your settings? Are you also having stabilization of over 100hz tickrate in dumaOs?

Share this post


Link to post
Share on other sites
8 minutes ago, BugsAndGlitches- said:

Jesus you're connection is crisp. They barely had a chance to shoot you, you had them in front you in running animation and you can hear your bullets register so fast. What are your settings? Are you also having stabilization of over 100hz tickrate in dumaOs?

Thanx.......this gameplay was a good illustration of when the tickrate is stable.......i get 120-140hz when its stable at the higher tickrate......but most of the time its stable at a lower tickrate of 65-70hz - the difference in gameplay is big.

We need the XR500 to be consistent though.....as from what i've read, the R1 and XR700 doesnt have any issues where the tickrate and send and receive rates spike erratically. 

Share this post


Link to post
Share on other sites
1 hour ago, GHOST-1-EC said:

Thanx.......this gameplay was a good illustration of when the tickrate is stable.......i get 120-140hz when its stable at the higher tickrate......but most of the time its stable at a lower tickrate of 65-70hz - the difference in gameplay is big.

We need the XR500 to be consistent though.....as from what i've read, the R1 and XR700 doesnt have any issues where the tickrate and send and receive rates spike erratically. 

How do you keep your hz over 100 though? And it looks like I might have to buy xr700 to have better stabilization. 

Share this post


Link to post
Share on other sites
2 hours ago, BugsAndGlitches- said:

How do you keep your hz over 100 though? And it looks like I might have to buy xr700 to have better stabilization. 

Hey bud..... my internet is not as good as DMC's, 

I cannot keep it consistently at the high tickrates (thats the issue we need to get sorted). 

What i can only do is to show you how the game plays when it does go stable for that short or extended period. 

I cant say if buying the XR700 would be worth it as i have the XR500. 

Someone with the XR700 has to record their gameplay and show us how it goes for them and how stable their connection is. 

 

Share this post


Link to post
Share on other sites

What i can say for sure is that the tickrate always changes from 120 to 60 to 120 to 60...

Share this post


Link to post
Share on other sites

Watching the video is for me as I would be watching a complete different game ...

I play on PS4 with netduma r1 and I always have shoot first die first and I mean really always... would love if the game would play like in your video ! It is just horrible and frustrating at the moment... I have changed my play style completely and it is now completely boring! Have to camp a lot and still this way, being so much times in a better position I loose gunfights due to shoot first die first! Killcams showing completely different situations! Sometimes even me looking to another direction or not even lifted up my gun not to say that I never shot my gun, having shot nearly half of a clip into an enemy! I don’t get it, but Infinity ward games were always a struggle for me in case of netcode! I don’t know what to do at the moment tbh!

yesterday I even had sniper and shotgun shot not registering... 4 or 5 times in different lobbies shooting enemies twice in really close distance to an enemy with the shotty right in the chest not even getting a hit marker ...

Share this post


Link to post
Share on other sites

Ive been monitoring my connection  for the past few days after reading dmc post 

When i get a 120 hz 9ms game its way way better

Atm i have my r1 setup with my location in ocean with ping assist set to 11 ms

I have seen peer connections with 200hz  9 ms now and then

I have seen also that there is a load of dedis show as peer

I just dont know how to keep it stable on my ps4

Share this post


Link to post
Share on other sites

Ghost 1 ec i forgot to ask you what was your ping  in that gameplay 

Is it still around 60ms to 80ms

as i think i remember reading your old post it was around that but i am not sure

I like to find this out as i am wandering somthing

Share this post


Link to post
Share on other sites
19 minutes ago, kinel said:

Ghost 1 ec i forgot to ask you what was your ping  in that gameplay 

Is it still around 60ms to 80ms

as i think i remember reading your old post it was around that but i am not sure

I like to find this out as i am wandering somthing

In the Beta i connected to two Dedicated servers here in SA

The closest one being 20-25ms constant

The second server not being too far away gives me a constant 45-50ms ping 

As per normal Duma OS style, the router no longer detects the 20-25ms server and i only connect to the 45-50ms server....... Which is the one in the video i posted. 

At this point i am just making do with what i'm faced with......not going to waste too much time typing away at something that should never have been an issue to begin with. 

And yes the cloud has been flushed...... its been flushed so much i think its gone all the way down the toilet, lol. 

Share this post


Link to post
Share on other sites
43 minutes ago, GHOST-1-EC said:

@Netduma Fraser has @DMC_81 been banned cos i havent seen him reply or comment in a few days.

If that is the case then it's bad as he could have assisted a few of the users in more detail. 

No he hasn't been banned, likely just enjoying the weekend!

Share this post


Link to post
Share on other sites

That 120Hz on XBox is in relation to display refresh rate.

 

That has absolutely nothing to do with server tickrate. That can be whatever they set it to.

 

Infinity Ward's last game for example had 20Hz server tickrate and 100Hz client tickrate.

 

What this essentially means is the amount of game state updates the client and game are sending. You can't magically double that.

Share this post


Link to post
Share on other sites

Hi guys , after weeks of testing i m so sorry to said that But with this trick the hit detection was improved !!

i don t know why but is very different game play! I know that dedicated servers in cod works at 60 hz , but this settings is a way ti play better! 
 

 

Share this post


Link to post
Share on other sites

For me this work..

1) Downgrade to .32

2) 3 Factory reset

3)Upgrade to .40 HotFix

4)Reboot xr500 , connect wifi 2,4 and 5 

5)Start Console connected via LAN

6)Start Game 

7)Disconnect 5 wifi

8)Start match

Share this post


Link to post
Share on other sites
5 minutes ago, Albo2001 said:

For me this work..

1) Downgrade to .32

2) 3 Factory reset

3)Upgrade to .40 HotFix

4)Reboot xr500 , connect wifi 2,4 and 5 

5)Start Console connected via LAN

6)Start Game 

7)Disconnect 5 wifi

8)Start match

2) 3 Factory resets. 

So you reset, let it power up till all lights are white then reset again two more times?

Share this post


Link to post
Share on other sites

And you disconnect 5g wifi on the router?

and you do this before every match or once in a game session?

13 minutes ago, Albo2001 said:

For me this work..

1) Downgrade to .32

2) 3 Factory reset

3)Upgrade to .40 HotFix

4)Reboot xr500 , connect wifi 2,4 and 5 

5)Start Console connected via LAN

6)Start Game 

7)Disconnect 5 wifi

8)Start match

 

Share this post


Link to post
Share on other sites

do not forget to use a device with which you do not monitor the dumaos, for exemple, I monitor dumaos with my smartphone and do the 5g trick with my Galaxy Tab

Share this post


Link to post
Share on other sites
1 hour ago, DanyKTM said:

do not forget to use a device with which you do not monitor the dumaos, for exemple, I monitor dumaos with my smartphone and do the 5g trick with my Galaxy Tab

I swear I tried all these things and cant get stabalization of 100hz +.

I'm not crazy lol

Share this post


Link to post
Share on other sites

I cant do as well, but I work on it with DMC when he is free 

I let you know when I get stabilization

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...