Jump to content
nigellion

Lag comp has totally cripple my game as a decent player

Recommended Posts

9 minutes ago, DMC_81 said:

AH AH AH You are the one who's sell out to the idea that cables don't matters !!! There's thousands of examples to prove it to people like you but i won't fall in that again !!! Look it's simple...we in LIFE...and in LIFE there is things that suit you and things that don't.... so if you think that it doesn't matter...well it's your right even if you're wrong !!!

A salesman...me AH AH AH you surely have ate a clown for dinner man AH AH AH !!!  You should start thinking twice before making assumptions ..... i don't sell things !!!! 

And instead of acting like a boy who think he's protected behind his screen... why don't you act like a man by first stop making stupid assumptions and second...by buying the fuckin cables i recommend and testing by yourself ??? You clearly are the type who let sharpness at manufacturer's setup on tv's... they do that NOT because it's optimal... they do that because some people think cables are all the same so they know theses peoples will run basic cables that are not able to handle enough bandwith for the tv to be set properly at 100 !!!

Dude first off I don't hide behind anything. I'm a grown man 43 to be exact. I can give you my address if you honestly think I'm some sort of fkn school age pussy AH AH AH (get out of here with that bs) Second of all I'm not some naive fool thats going to spend $50 for cat 8 when it's literally not going to improve my gaming one bit and I'm not going to spend whatever the f you spent on your super 2.1 hdmi fkn cable. I don't make assumptions I just call them as I see them! I can't even believe I wasted 5 mins of my time to reply to your nonsense.

Share this post


Link to post
Share on other sites

Any cable higher than CAT5e on a gigabit port will only give you better shielding not a higher frequency, you are limited by the ports frequency. A HDMI 2.1 cable will do nothing on a 1.4 or a 2.0 port ,again the ports limitations. Both cables are backwards compatible.

 

Share this post


Link to post
Share on other sites

I m confused, you said that with .40 client side reach 120 hz.. 
Is it possible with server side set to 64 ??

Alex and Fraser could be possible??

Is possible stabilize client tickrate to 120 hz? And how it s possible??

 

Share this post


Link to post
Share on other sites

I undestand , but , Why in .40 show 120 and in .56 show 65?? 
this is DMC photo , could you explain why 120?? Is a bug??

DD60633D-4ABB-4602-96F0-1873FE37F035.jpeg

Share this post


Link to post
Share on other sites

Yeah that's a fair point... I'll ask the developers. We'll have to do some testing to figure out if it's just a visual bug or if something really is different with the tick rate.

Share this post


Link to post
Share on other sites

There s no difference, only a pick to 120 hz  .. But its not stable.. 

In my opinion the only think that i analized is the lower rate in client vs host tick rate.. 64 vs 62..

Cod dedicated servers are all 64/65 hz and it s impossible that run at 120 hz stable!

Try to analize how to improve client side is the best way!!

Share this post


Link to post
Share on other sites

We will investigate but good to know it's not different between firmware. It does just report what is happening so it could be they are experimenting with higher tick rates but we'll double check.

Share this post


Link to post
Share on other sites

Hey guys, I'm reading alot that .40 is a better firmware for the XR500? I'm on .65 I believe, it's set on automatic update. How do i downgrade just to experiment? Alot of people saying .40 gives you better performance. My only laptop crapped out (12 year old laptop) and only have smartphone atm. Please advise, thanks.

Share this post


Link to post
Share on other sites

Well in order to manually downgrade you'll need to be able to download and upload files, as you'll have to upload the firmware to the router. If you're on Android this should be easy, if you're on iOS then it might be a problem...

Anyway, you can download all of the old firmware versions here: https://www.netgear.com/support/product/XR500.aspx#download

Once they're downloaded, open DumaOS and go to Settings > Administration > Firmware Update.

Choose "I disagree" in order to disable automatic updates, then press Apply.

Now press Browse and choose the firmware file that you just downloaded from Netgear, then press Upload.

Share this post


Link to post
Share on other sites
40 minutes ago, Netduma Alex said:

Well in order to manually downgrade you'll need to be able to download and upload files, as you'll have to upload the firmware to the router. If you're on Android this should be easy, if you're on iOS then it might be a problem...

Anyway, you can download all of the old firmware versions here: https://www.netgear.com/support/product/XR500.aspx#download

Once they're downloaded, open DumaOS and go to Settings > Administration > Firmware Update.

Choose "I disagree" in order to disable automatic updates, then press Apply.

Now press Browse and choose the firmware file that you just downloaded from Netgear, then press Upload.

Thanks a bunch

Share this post


Link to post
Share on other sites

TIME OUT !!! Listen guys... i know it's hard to understand but it is what it is and i share everything because it's TRUE and REAL !!! I've shared so many proofs that i don't understand why it's hard like that for you guys to understand...since i'm not only telling things... i fuckin show proofs !!!

You mate that only see 60 some hz on COD... i told so many times to manage via wifi not via Lan...and you did it via Lan since it's stuck at 60 hz !!!  CALL OF DUTY RUNS AT 120HZ ALL TIME !!! If you use LAN to manage you'll only see 60hz because there is LAN PROBLEMS in DUMA OS !!! .56 firmware is the worst of them all and make the LAN problems even stronger so from .56 i didn't succeeded in stabilising it like i successfully did on all other firmwares for the XR500...every of them are stabilisable while not the last one aka .56 !!!

The best firmware for the XR500 is the .40a fix ...not the basic .40... the fix .40 !!!

I've also SPECIFIED that you guys follow every steps i shared to achieve the same results !!!

For the boys that still pretend cables don't matter... ah ah ah... the transport was the problem and by doing the new cables they allow more bandwith with less latency... SO NEVER I'VE SAID THAT IT WILL CHANGE THE FREQUENCY OF THE DEVICES COMMUNICATING... I SPECIFIED THE CABLES FREQUENCY BECAUSE THAT'S ONE OF THE MAIN ASPECT OF THE NEW GEN CABLES WHICH ALLOW A BETTER TRANSPORT FROM POINT A TO B !!!

I'm not sharing my working tips and knowledge just to show i'm something... i'm sharing to help !!! Because even if i can afford a lot of ENTHUSIAST things i really don't like paying for something that don't work as expected... even if it only cost 20$ i don't care... it have to work as intended !!! It's sadly not the case with Duma Os yet... yet because they learned so problems we used to should get fixed and gone in future !!!  So because i spent almost 400$ for that router and it wasn't working properly i started to find the problems and ways to overpass them... exactly like i did with the R1 for the last 4years and shared on the forum !!!

I know that there's a lot of weird things in life that are hard to explain... but i do try to do my best to find ways to explain things so more people understand things !!! I myself don't trust the first come telling something... i'll search infos by myself and i'll test things by myself and that's what i always suggest... search infos from multitude sources and test things by yourself !!!

I force nobody to think like me or to do exactly like me... i share tips and tricks and knowledge (knowledge never come only from reading things...) to help you guys getting the most out of your techs...devices...components...ect so you can enjoy them like supposed to and like i enjoy them day after day !!!

English is not my first language so i try to be crystal clear for the majority to understand but it's hard sometimes as we been manipulated all our life so changing mentality is a dawm hard thing to do... but still is doable !!!

You have rights to disagree with me... but don't come telling it's bullshit just because your brain can't figure out what i'm saying... and even less if you don't even try by yourself !!!

Last thing... stop doing attitude when someones come with other thoughts or ways of seeing/explaining things... we DUMA ARMY are a gamers community and are here to help each others... so we can all fight together in games against the rest of the world... not fighting between us Duma Army members !!!

Share this post


Link to post
Share on other sites

Yo D,

Is this the right file for the .40a?

Everytime I try to download .32 it's a zip not a *.img and it wont let me upload on Mobile, but I have no trouble on the .40a. Thanks 

20191016_194113.jpg

Share this post


Link to post
Share on other sites
1 hour ago, BugsAndGlitches- said:

Yo D,

Is this the right file for the .40a?

Everytime I try to download .32 it's a zip not a *.img and it wont let me upload on Mobile, but I have no trouble on the .40a. Thanks 

20191016_194113.jpg

YEP THE .40-C424A IS THE FIX AND IT IS THE BEST FIRMWARE FOR XR500 !!! LIKE I SAID YOU REALLY NEED TO DOWNGRADE AND UPGRADE VIA LAN CABLE NOT VIA WIFI... BUT YOU CAN STILL DO IT FOR RIGHT NOW TILL NEXT DAY WHEN YA'LL BE ABLE TO BRING YOUR XR500 WHERE YOU CAN HOOK IT VIA LAN CABLE TO PROPERLY DOWNGRADE THEN UPGRADE !!! AND YA'LL NEED TO DO IT VIA LAN EVEN IF YOU JUST DID IT VIA WIFI !!!

Share this post


Link to post
Share on other sites

ARIGHT I'VE DONE A SHOWING PROOF VIDEO... SORRY FOR THE VIDEO QUALITY I MADE IT FAST WITH MY FRIEND'S PHONE... SO GO WATCH THE PROOF OF XR500 STABILISATION !!!

 

Share this post


Link to post
Share on other sites

Dawm sorry i forgot caps lock  😛  Wasn't yelling i swear !!! AH AH AH 

I just want to explain some things... the reason why it took that long before stabilising !!! I didn't even restart (reboot) my XR500 before that gaming session...like i always do and so strongly recommend... because i just wanted to stop the talkshitting once for all !!! That's why it took so long... and that too you can test by yourselves !!! When you reboot before a gaming session it clears up previous tasks ect... so from there it take normally from 10seconds to 30 seconds for the XR500 to stabilise itself and stay like that !!! If you don't reboot before your gaming sessions...well you see on the video i made that it fuck the XR500 up harder so it takes longer than 30 seconds to stabilise... which indicate there's problems with it aka XR500 Duma Os !!!

I told you guys i'm like no one and i don't loose time and/or energy for no reason !!! What i'm telling i Always can back it up with proofs... ALWAYS !!! I already have thousands of screenshots...pictures and videos showing proofs of what i'm telling !!! I don't do things for money or people reconnaissance either...  i do things only to help !!! I have hundred thousands hours of advanced tests... not a lot of people have that much hours putted into something so not a lot of people have my knowledge and that's why i share tips and tricks with you guys... to help you enjoy what you paid for the way it's supposed to be !!! 

Share this post


Link to post
Share on other sites

AH AH AH Ouin parce que comme je viens d'expliquer... vu que je n'ai pas restart le XR500 avant de stabilise... tu vois le resultat AH AH AH  Je l'ai expliqué tellement de fois man... le XR500 vas pas bien pis Duma Os non plus...  mais le monde ont besoin de preuves so là je ne m'obstine plus... je montre les preuves !!! 😛

Share this post


Link to post
Share on other sites

criss tas ben faite, d'après moi tout le monde sais que c'Est pas stable, la preuve une game tu fais 30 a 6 pis l'autre d'après incapable den tuer 2 d'affiler !!!!! wtf

Lachepas 😁

Share this post


Link to post
Share on other sites
3 hours ago, DMC_81 said:

not a lot of people have my knowledge and that's why i share tips and tricks with you guys... to help you enjoy what you paid for the way it's supposed to be !!! 

Battlenonsense's tick rate tests.

994631144_networktickrate.jpg.e051b260f9ecb2ae95cc6489cdcfe9ce.jpg

There is a bug in the FW.

Share this post


Link to post
Share on other sites

Hi DMC , i understand your technical point of view but there are 2 reason for 120 hz :

1) System Bug 

or

2) They are testing 120 hz in some servers.

This because ALL COD SERVERS without any question run at 64 hz.

I tested with DUMA OS and Wireshark.

No doubt for 64 hz my friend specially in BO3 and WW2!

This evening i ll try to unplugged Pc from Xr500 , and connect DumaOS in wifi Mode , all my device are plugged with cat 8 , but i m sure , all COD server run at 64 hz , without any doubt , probably your setting stabilized tickrate but i think 120 hz that are you showing its a DumaOS bug.

 

 

Edited by Albo2001

Share this post


Link to post
Share on other sites
8 hours ago, basKETcaSe said:

Battlenonsense's tick rate tests.

994631144_networktickrate.jpg.e051b260f9ecb2ae95cc6489cdcfe9ce.jpg

There is a bug in the FW.

Doesn't need to be, it can also be in the line.

 

DumaOS simply counts the packets and measures the tickrate. For a 60Hz server, the packets are 16.6ms spaced apart.

 

When you hook up your playstation to a windows PC via a second LAN connection and use wireshark, you will see that the timing is often off as a result of crappy performance by the ISP or somewhere along the line to the server. If the packets are not following this 16ms interval it will jump between tickrates. I have seen that on DumaOS in any case. Both on .40 and .56

 

This bandwidth test in CoD means almost nothing as its a temporary test for your upload bandwidth which is capped at a certain number. Ie I always sit at 4123 kbps no matter what I do.

 

I have noticed something else though and that is that a console speedtest will react different to different routers and ISP. If I do a speedtest on my R1 from my PS4 in the PS4 menu it will show 60 up and 60 down even hooked up to a 300/300 connection (DHCP mode as a 2nd router in DMZ, 340/340 on a PC test) Replace the R1 with a XR500 and I will get something between like 250 up and 70 down and 70 up 50 down. Since the PS4 speedtest is so short it's entirely possible that either some elements of the router ie DPI or certain other aspects of the ISP network mess with this.

 

There is a multitude of things that can influence this all though. Some broadband providers work with something called bursting where it speeds up the transfer for the first bit and it slows after. The reason they do this is that loading webpages etc feels more responsive, so say you have a 500mbit connection it also feels like 500mbit. Only on larger filetransfers you would see a dropoff when it's busy on their network or on the side of the server where you download from. Other than that there is other forms of traffic shaping beeing applied.

Share this post


Link to post
Share on other sites

After a lot of testing could confirm that is a system bug or a misreading hz.

Only when  connect xr500 to xbox one x with a cat 7 there is a fluctuation from 60 to 120 , but if i reconnecto a cat 8 return stable to 60 hz. ( Firmware 0.40 fix )

If a dedis run 60 hz you could receive 60 hz , nothing to say , you can t reach 120 hz , technically impossible.

In 0.56 you could connect every type of ethernet cat , it reach 60/64 hz.

Sorry for my bad english language.

 

 

 

Share this post


Link to post
Share on other sites

I tested this on 10 different XR500 now and they all do the same !!! Tickrate is running at 120hz and no it's not a fw bug... I said it multitude of times... there is LAN problems with Duma Os on XR500... i won't even enumerate them... so if you pass via LAN you won't be able to see 120hz... something prevent it !!! While if you pass via unrestricted wifi you can see it running at 120hz !!! If you then happen to do what i do ya'll be able to stabilise it so it will stay at optimal 120hz !!! Funny thing is that when ya'll do it and succeed in stabilising it at 120hz... ya'll feel the Flawless Gaming Experience i always refer to aka playing like you're not playing on internet !!! Ya'll pass from shoot first die first to I kill them all since everything will properly register !!! It does the same on Vdsl2 FTTN and Cable and FTTH lines !!! It's a real Day/Night difference and everybody who tried it properly confirmed it !!!

Now is it only Duma Os problem ?? No i don't think so !!! It might be because Lan drivers have to be updated accordingly to enable higher tickrate...or chipsets needs updates...ect ect ect !!! Years ago the max tickrate was surely locked at 60hz everywhere... but guys please keep in mind we already at 120hz everywhere... look at 8k tv's at 120hz !!! HDMI 2.1 enables 8k 120hz !!! Next gen consoles coming in next months will be able to do 8k 120hz and there's feedbacks on demos with ps5 and gran turismo running at 8k 120 fps !!! CPU's and GPU's are already there at 8k 120hz right now too !!! Maybe it have been implemented in networks already... maybe not... but i confirm and have thousands of daily proofs that COD runs at 120hz since day 1 that we had the option to see it aka Tickrate with auto ping !!! Is this related to my isp ??? NO because i tested on different isp's and line types and all do the same !!! Is it only in my Canadian country... we may be highly advanced but i don't think so... i really think it's the same everywhere since the globe settle to the same specs now !!!

Like i already explained guys... i had Gigantic problems with both R1 and XR500's and i fixed everything by doing multitude of factory resets and unplugging power and downgrading and factory resets again and unplugging again... updating to proper firmware via LAN then factory resets again while still unplugging between each downgrade/upgrade/factory reset ..... then setting everything up !!! I won't describe all things that where wrong but let say that a lot of options aren't working properly until you properly do like i did !!! Now everything work as expected except the cloud on which i have no control sadly (even the cloud app they made to auto optimise their cloud seems to don't understand that each physical location dedis all have the same beginning and ending ip's (A2AD--------C2C7 = Montreal,Qc COD dedis) and all them will have same ''first-3-batch'' of ip adress like (173.199.65.any number here = Montreal,Qc COD dedis) so it still put wrong dedis to wrong physical location on their map and a lot of Montreal,Qc people appears in the water under South-Africa on their map  :s  )... and i never faced a problem or so-called visual glitch again !!!

battlenonsens probably use an XR router with lan so he thinks the tickrate is 60hz but he is wrong !!! Also my isp confirmed that we can run 120hz !!! And if it was a visual glitch or bla bla bla what reason... there would be no difference in the outcome... but the actual outcome when stabilized at 120hz is that it play so good and you don't die from weird stupid things like shoot first die first scenarios so you still happy even when you get killed !!! The gaming experience is way more fair vs when unstable (lots of shoot first die first even in Hardcore modes we always play on) !!!

The real problem you're facing right now is not if and why... It should be How can we get same Awesomeness than DMC !!!  I never gave a fuck about what papers say... like i read them to see the big lines but never i take them for granted compared to testing things out !!! That's why after being stuck at 60hz on XR500 and dealing with lot of problems... like you all... while my old R1 was running stable at around 100hz on same setup i pushed tests further and like always i fixed everything and found out a way to stabilise XR500's Tickrate that work on every XR500 i tested (had to fix them all by resets-downgrades-resets-upgrades-setup) !!! And like i said... i know i fixed everything since i never faced a problem again and Duma Os react better and faster on both phone to manage it or pc !!! Also there was times when it was unstabilisable like it always is on .56 firmware.... but now it's always stabilisable (except on .56 like i said) !!!  I can even tell you if you did reboot or not your XR500 before stabilising it just by the amount of time it takes your XR500 to stabilise !!!

If you use Lan to manage your Duma Os you Wont...''enable''... the optimal Tickrate aka 120hz !!! 

You need a wifi 2.4g device to manage it aka to look at auto ping stats showing your Tickrate and the Dedis's Tickrate !!!

You need to reboot your router before every gaming session !!! Then when rebooted you use a 2.4g wifi device to go in Duma Os panel control - geo filter - auto ping stats !!!

When it's all done ya'll see your tickrate bouncing from 60 to 120 (and note that if 120hz wasn't possible We Wouldn't be able to see it and stabilise it...at all) then do my trick to stabilise :

STABILISATION TRICK: Once the game is started you want to hook a 5g wifi...i use my tv and suggest you guys to hook your tv via 5g wifi instead of Lan... then you want to make sure your tv communicate online (my Premium Samsung is set to auto connect to my samsung account so as soon as i see the notification i know it communicate...if i didn't saw the notification i don't take chance i enter in youtube or netflix just to see a video moving then close tv and open it right away... then if you look at your Tickrate it still fluctuate from 60 to 120... the SO SIMPLE TRICK consist of disabling wifi on your tv... YES SIMPLE AS THAT !!! Now look at auto ping stats and Tickrates will stabilise (in 20 to 30 seconds if you rebooted router before the gaming session and from 30seconds to 2mins if you didn't rebooted your router before the gaming session !!!) and no need to tell you guys that if it takes that much longer to stabilise if no reboot is done before... that clearly means that it's not working optimal at all aka there's a lot of problems preventing you from enjoying the best experience possible... and THAT'S WHY i so strongly Recommend to do things like i do guys since it always work and sometimes i forget to stabilise it and trust me it takes us less than 30 seconds to find out since things aren't registering properly... so i immediately hook my tv online...make sure it communicate...disabling tv's 5ghz wifi off then enjoying flawless gaming session while everything register like supposed to !!!

I also tested while another phone was on the 5ghz and it's really not a good thing since as soon as there is a communication on that device hooked on 5ghz then the stabilisation trick gets kicked out so you always need to re-do the trick consisting in hooking tv on 5ghz wifi then makin it communicate then disabling it... all while you still play !!! So i strongly Recommend that every wifi devices are hooked via 2.4ghz and only the tv on 5ghz so you use the tv to stabilise the XR500...and since nothing else is triggering the 5ghz then your XR500 will stay stable until you reboot it or change game (yes even if you switch from a COD to a COD) !!! If you read everything you understood that ya'll need to re-do the stabilisation trick every time you change game or reboot router !!!

Wish you all to enjoy your Gaming Sessions like we do with R1 and XR500 !!! Take care... Peeeaace !!!

 

Capture+_2019-08-04-02-32-15.png

Capture+_2019-07-26-20-05-12.png

Capture+_2018-11-22-03-03-16.png

Capture+_2018-11-21-01-29-55.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...