Jump to content

Recommended Posts

So I’m back with a few issues I’m noticing with QOS. 
 

As a refresher, you guys sent me a replacement R1 as I had one of the earliest shipped ones. It’s been working better than the previous, but hear me out. 
 

If I turn off QOS, I get my expected speeds (230/50ish). 
 

If I set my sliders at 70/70 the download is all over the place - it’ll go from 20-160 and and causes what I can only guess without checking PingPlotter a lot of spikes. It’s also not a smooth curve like the upload would be - like it’s only affecting download. 
 

If I uncheck share excess it does the same thing. 
 

If I set my console to be limited by the flower, it also does the same thing. It’s like it’s only half working or something. 
 

Any suggestions?

My log is also full of errors again - I’ll post it when I get home. 

Edit:

Using UPNP, Traffic Priority set for always, everything is hardwired, WiFi is off, and I’m on the latest firmware  

 

 

Share this post


Link to post
Share on other sites

DHCP 

Setup is modem, R1 and then to my WiFi router from R1. Everything is hardwired, brand new cables - replaced everything when the first R1 failed. 

Share this post


Link to post
Share on other sites

Interesting because your first post was from an IPv6 based address - Is it enabled on your ISP hub? If so could you turn it off or enable 6to4 tunnel on the hub and see if that performs better please.

Share this post


Link to post
Share on other sites
17 minutes ago, Netduma Fraser said:

Interesting because your first post was from an IPv6 based address - Is it enabled on your ISP hub? If so could you turn it off or enable 6to4 tunnel on the hub and see if that performs better please.

I don’t have a hub, just a cable company supplied modem, all settings are locked there.

Could they have enabled ipv6 in my area? Perhaps. 
 

 

Share this post


Link to post
Share on other sites

That's unfortunate, it's possible. Lets keep that on the back burner as a potential reason for now while we investigate other suggestions. 

When you're doing these tests are any other devices/applications/services being used? If so does stopping this make any difference to the test?  

Are you using speedtest.net to test or another site?

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Fraser said:

That's unfortunate, it's possible. Lets keep that on the back burner as a potential reason for now while we investigate other suggestions. 

When you're doing these tests are any other devices/applications/services being used? If so does stopping this make any difference to the test?  

Are you using speedtest.net to test or another site?

Just ran an ipv6 test and I’m still ipv4

I ran more tests an hour ago when I was home home alone with nothing else using anything major network wise. 

Yes, using Speedtest.net

Edit, I posted from my phone on cellular before - which is likely why it came up ipv6 

Share this post


Link to post
Share on other sites
17 minutes ago, Netduma Fraser said:

Thanks for clarifying. Have you added any manual rules to Traffic Prio? If so remove them and re-test, if not disable Classified Games and re-test as well.

Funny you should mention that - I never added my console, so I did and retested. No difference, I’ll try the other suggestions as well. 

Share this post


Link to post
Share on other sites

Have you disabled good put by any chance? Is there any difference between wired/wireless devices?

Are you on the .29 firmware?

Have you put your expected speeds in Bandwidth settings? Have you used whole figures or have you used decimals, if decimals remove those.

Reset Device Prioritization and reset as well.

Have you tested after a reboot or reset? 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Have you disabled good put by any chance? Is there any difference between wired/wireless devices?

Are you on the .29 firmware?

Have you put your expected speeds in Bandwidth settings? Have you used whole figures or have you used decimals, if decimals remove those.

Reset Device Prioritization and reset as well.

Have you tested after a reboot or reset? 

I’m on the latest DumaOS

Goodput is enabled, I’ll try that. 
 

I have 1000/1000 in settings, I tried my bandwidth and it got worse. 
 

I always use whole figures.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...