Jump to content
Flamenation247

Packet Loss Speed Drop Fix?? Cox Setup Suggestions

Recommended Posts

so my isp is cox and let me tell you their panoramic gateway is horrible every time i hook up the r1 and put the gateway in bridge mode or dmz the r1 the internet speeds drop from 150 mbps download and 10 mbps upload to inconsistent speeds like 70 mbps download and 887 kbps upload resulting in crazy packet loss currently i have the gateway set to its defaults and the r1 behind it but now my ports are not able to open so i cant chat with friends any suggestions? thanks in advanced duma army. Also I do believe that it's worth mentioning if you have a setup similar to mine to check if your gateway or router does the same. First check your internet speeds via the console i the reason i recommend the consoles test is simply because i would see drops in my speed on the console but would sometimes not see that same drop when testing from my laptop. After you run the test via console factory reset the  gateway or router to it's defaults i wouldn't do it via the button on the back of the router sometimes the settings wouldn't reset but the router would restart so i recommend factory reset via internet browser. from here you can you can run another test on your console from your gateway or the duma hooked to your gateway i found that i got the same speeds for both which were 176 mbps down and 14mpbs up pretty much every test when i didn't get those speeds it was my advertised speeds. Now i played a lot of fornite but the gaming experience was horrible because i would have packet loss through the whole game and it caused jerking,skipping,and everything in between. since resetting i have not had packet loss one time on fortnite or any other game for that matter and my gaming experience has been awesome for 2 months so i would also recommend you guys to go into fortnite before your reset and turn on your connection meter see what happens before and after the reset(i say factory reset because after using dmz or bridge mode simply turning it off didn't fix the issue and i've tried it numerous of times the only cure was a full factory reset) . initially i was strictly a cod player and i would often look at their connection meter but the meter never detected packet loss but i would be jerking etc so fortnite is a good source to use. this method should be tried even if you don't have a r1 but you have a device in dmz mode or have a setup that calls for bridge mode. let me know your results very interested to see if i could help out the duma army.

Share this post


Link to post
Share on other sites

they change but sometimes they do reach the advertised speeds the consoles speed reflect the drop in speed the whole time and allow auto feedback, allow remote access and turbo mode nothing too crazy. But my issue is just getting my ports open since im not able to use dmz or bridgemode.

Share this post


Link to post
Share on other sites

I mean more like QoS/Geo-Filter settings that you're using. If you can't put it in bridge or DMZ then you will have a double NAT. You'll have to do once of those options to get an open NAT. You could try port forwarding 1-65535 TCP/UDP on Cox to the R1 and see if that helps.

Share this post


Link to post
Share on other sites

perfect thanks for the advice and no qos i am using the geo filter though i was previously using qos setting but i haven't been seeing much of a difference in gameplay so i haven't used qos in a bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...