Jump to content
Netduma Alex

OLD THREAD: Login problems using latest Chrome version

Recommended Posts

This problem has since been solved, see this article for information: https://kb.netgear.com/000061261/Google-Chrome-77-is-blocking-access-to-NETGEAR-login-pages-what-do-I-do

---

On the latest version of Chrome (77.0.3865.75) we have identified an issue where users may have trouble logging into their Netgear Nighthawk Pro Gaming router. This affects the XR300, XR450, XR500 and XR700, it does not affect users of the Netduma R1.

Instead of asking for a username and password as normal, the router will instead direct you straight to the Password Recovery page.

We are aware of this issue and all relevant parties have been notified, there will be a fix as soon as possible.

--

For the time being, we recommend that you manage your router using a different browser. We have confirmed that the issue does not affect Firefox or Edge.

We apologise for any inconvenience this may cause.

Share this post


Link to post
Share on other sites

Safari is fine too on my MacBook.

Will be interested to see on the 30th when the new OS for the iPad is released if I get the errors on the settings.

Share this post


Link to post
Share on other sites
3 hours ago, Newfie said:

Safari is fine too on my MacBook.

Will be interested to see on the 30th when the new OS for the iPad is released if I get the errors on the settings.

Is the new OS using Chromium?

Share this post


Link to post
Share on other sites
59 minutes ago, Netduma Alex said:

Is the new OS using Chromium?

I think as I've only had a glance over the new ipadOS  it's safari being good old Apple but the iPad will use a desk top view rather than mobile which is currently used. Hopefully it will be compatible and solve the error message if you try to alter anything under settings.

Share this post


Link to post
Share on other sites
1 hour ago, Newfie said:

I think as I've only had a glance over the new ipadOS  it's safari being good old Apple but the iPad will use a desk top view rather than mobile which is currently used. Hopefully it will be compatible and solve the error message if you try to alter anything under settings.

Yeah I don't see any reason why it wouldn't.

Share this post


Link to post
Share on other sites

Firefox brings me to a screen telling me my old password is not secure and I need to reset.  Is that right?  

 

Forget it I just skipped it. 

Share this post


Link to post
Share on other sites

While using firefox I can't get antibufferbloat to save my settings.  Stay's at 100% on up/down no matter what.  Same with internet explorer

Share this post


Link to post
Share on other sites

No, it's just FF saying the PW length is not to what FF recommends. You don't have to change the PW. You what you like. 

Share this post


Link to post
Share on other sites
22 hours ago, Dmaune said:

While using firefox I can't get antibufferbloat to save my settings.  Stay's at 100% on up/down no matter what.  Same with internet explorer

Are these browsers set up to save cookies? What happens when you adjust the sliders? 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Are these browsers set up to save cookies? What happens when you adjust the sliders? 

I can move the sliders but it doesn't actually adjust the upload download cap.  

I'm at 67 down at 100% but when I move the slider to say 70% it still reads 67 down.  If I leave the screen and come back they're right back at 100%.  

Share this post


Link to post
Share on other sites
46 minutes ago, Dmaune said:

I can move the sliders but it doesn't actually adjust the upload download cap.  

I'm at 67 down at 100% but when I move the slider to say 70% it still reads 67 down.  If I leave the screen and come back they're right back at 100%.  

Have you disabled QoS in Anti-Bufferbloat options by any chance? Also is it set to never?

Share this post


Link to post
Share on other sites
On 9/13/2019 at 2:57 PM, e38BimmerFN said:

No, it's just FF saying the PW length is not to what FF recommends. You don't have to change the PW. You what you like. 

FF does not tell you the password is not good or long enough unless you are talking about Firefoxes master password which is not the same as logging into your router. In the update 2.3.2.56 it does say 'Support GUI login weak password protection' So if you are talking about the login for your router then if its weak Netgears code will ask you to change it and for good reason as its to protect you.

Share this post


Link to post
Share on other sites
On 9/14/2019 at 12:16 PM, Netduma Fraser said:

Have you disabled QoS in Anti-Bufferbloat options by any chance? Also is it set to never?

No they're both enabled

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

Are you using PPPoE/VLAN or IPv6 at all? Are you accessing via HTTPS?

I got it.  I had to go in and manually adjust my maximum down/up speeds from the hamburger menu.  Then once I moved the sliders the changes took affect.  

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...