Jump to content

Recommended Posts

3 minutes ago, Newfie said:

try this as I have to occasionally do this when i have a poor connection. Turn off router, turn off modem. Wait say 15mins then turn on modem first and wait for it to fully boot. then turn on router wait again to fully boot and test. Modem must reboot fully before turning router on.

Ill give this a shot

Share this post


Link to post
Share on other sites
40 minutes ago, Newfie said:

try this as I have to occasionally do this when i have a poor connection. Turn off router, turn off modem. Wait say 15mins then turn on modem first and wait for it to fully boot. then turn on router wait again to fully boot and test. Modem must reboot fully before turning router on.

Given it a go, but still having the same issue.

Share this post


Link to post
Share on other sites

Netduma Fraser asked me to switch of QoS, which I did.

The settings I did have were, 100% download (75mbps) and upload (17mbps), with no changes made to the bandwidth allocation

Share this post


Link to post
Share on other sites

I’m guessing the router updated when you first installed it. 

Quite a few on here feel that after an update a reset is required. There’s a reset on the rear. 

 

Share this post


Link to post
Share on other sites
4 minutes ago, Newfie said:

I’m guessing the router updated when you first installed it. 

Quite a few on here feel that after an update a reset is required. There’s a reset on the rear. 

 

I will give it another reset

Share this post


Link to post
Share on other sites

blast, silly question but are the ariels all connected correctly and hand tightened? 

Have you got smart connect on? if so try it off.

If no difference then Try creating a guest network and connect to that.  

Share this post


Link to post
Share on other sites

Hi, I removed and reattached the ariels, turned off smart connect and tried a guest network, still no improvements.

I disabled MU-MIMO, and that hasn't worked either.

Sorry for being a pain!

Share this post


Link to post
Share on other sites
59 minutes ago, jbath said:

Hi, I removed and reattached the ariels, turned off smart connect and tried a guest network, still no improvements.

I disabled MU-MIMO, and that hasn't worked either.

Sorry for being a pain!

Hey - I'm going to play devils advocate for a moment, it could help to completely re-evaluate what's happening. Could you record what you're seeing when you load a website? Maybe record how it looks on the XR500, then record what it looks like on your Modem. Make sure in both cases you load the same website, with nothing else downloading at the time.

This should help us to get a better idea of what we're dealing with.

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Jack said:

Hey - I'm going to play devils advocate for a moment, it could help to completely re-evaluate what's happening. Could you record what you're seeing when you load a website? Maybe record how it looks on the XR500, then record what it looks like on your Modem. Make sure in both cases you load the same website, with nothing else downloading at the time.

This should help us to get a better idea of what we're dealing with.

Thats fine, I will do this when once I get back from work

Share this post


Link to post
Share on other sites
20 hours ago, jbath said:

Thats fine, I will do this when once I get back from work

 

20 hours ago, Netduma Jack said:

Hey - I'm going to play devils advocate for a moment, it could help to completely re-evaluate what's happening. Could you record what you're seeing when you load a website? Maybe record how it looks on the XR500, then record what it looks like on your Modem. Make sure in both cases you load the same website, with nothing else downloading at the time.

This should help us to get a better idea of what we're dealing with.

I think I've solved the issue, under the WAN settings I changed the MTU value from 1492 to 1430. Webpages seem to be loading a lot quicker

Share this post


Link to post
Share on other sites
10 hours ago, jbath said:

 

I think I've solved the issue, under the WAN settings I changed the MTU value from 1492 to 1430. Webpages seem to be loading a lot quicker

That's quite surprising but glad it worked! Maybe your ISP requires that MTU, if you don't encounter any more issues like that then great but if you do then I would advise doing a MTU test to make sure you're not getting fragmentation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...