Jump to content
fapint

xr500 vpn service [router AS server] subnet woes n.n.2.x vs n.n.1.y

Recommended Posts

To use LAN resources away from home I have setup the VPN service which sets the xr500 as the vpn server. My mobile is a client using openvpn software. I am able to connect away from home. my devices are set on the subnet

 

192.168.2.0

 

What server or client app settings need I change to access

 

192.168.1.0

 

which is the default xr500 subnet.

 

As is when as a friends house 192.168.1.1 from my openvpn connected android loads his router credential prompt.  I have it set for LAN and internet access.  I can access the internet connected.

 

I have tried setting a static route but perhaps I have done that incorrectly.

 

 

 

---

extra search terms: vpn subnet, xr500 vpn, xr500 vpn service, router as vpn server, openvpn configuration

Share this post


Link to post
Share on other sites

What is the reason that you have your devices on a different subnet and not allowing the router to act as a DHCP server? How have you got them on the different subnet via reservations on the router or setting static IPs on each device individually?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...