Jump to content
Jbonnett

GeoFilter not working properly?

Recommended Posts

Hello,

In the image you can see that a server outside my radius is allowed (see image). I did not allow it.
Also I did try and make my radius so small, that there was no way it would connect to any server.

Any ideas what the problem could be?

I also had to restart my router just before this or it wouldn't even pick up the servers and players. Any idea how to fix that without restarting? Maybe give the option to restart the app in a firmware update?

 

Thanks,
Jamie

Geo.PNG

Share this post


Link to post
Share on other sites

You are in Spectating mode which means its not preventing you from getting games which is why it is outside your radius. Need to enable Filtering Mode for it to work correctly. If you're having trouble connecting to games set up like this then it's probably not the router causing that. What game are you playing and what console?

Share this post


Link to post
Share on other sites

Okay that's fine but spectating mode won't filter connections like you want, you can allow Discord and then use filtering mode. What part of the information there is incorrect? The one in the US with the circle around it is whitelisted and required for authentication. The one inside your radius is your game server.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...