Jump to content
DanyKTM

QOS ne fonctionne plus

Recommended Posts

Bonjour, depuis quelques temps, j'ai des copures de son avec mon headset quand je game, le son griche ou coupe.  Au début je croiais que mon headset devenais vieux et j'ai essayer avec un autre.  même problème.  hier je me suis aperçu que sa le problème apparais lors de peak de connection.  si ma blonde ou mes enfants regarde des films sur le réseau wifi.  avant je n'avais pas se problème et depuis 3-4 semaines je le vis j'ai essayer de modifier mes setting de Qos, mais pas vu de changement. j'ai refais un wizard pour reset et aucun changement.

vous avez des idées ??

Share this post


Link to post
Share on other sites

Alors, dites-vous que votre conversation vocale est interrompue? Avez-vous essayé d'envoyer tout le son à votre oreillette (y compris l'audio du jeu) pour vous assurer que ce n'est pas seulement votre connexion Bluetooth

Share this post


Link to post
Share on other sites

C'est possible. Essayez de désactiver le filtre Jeux Classés DumaOS et d’utiliser votre filtre PlayStation

Share this post


Link to post
Share on other sites

Je suis branché par fil de mon Home hub 3000 de Bell Fibe et en DMZ a mon XR500 et ensuite toutes est branché dessus, seulement mon PS4 et mon ordi qui est avec fil, tout le reste est WiFi.  J'ai désactivé le anti-bufferbloat et j'obtiens le même résultat.  

Share this post


Link to post
Share on other sites

Dans le menu latéral anti-bufferbloat, il y a une option appelée "disable QoS", pouvez-vous cocher cette case pour voir si cela fonctionne?

Share this post


Link to post
Share on other sites

Dans votre routeur, accédez à Paramètres réseau> Configuration> Configuration WAN et cochez Désactiver SIP ALG.

Voir si cela change quelque chose

Share this post


Link to post
Share on other sites

Eh bien, je pense que SIP ALG analyse les packages pour éviter les problèmes de pare-feu. Je ne sais pas exactement ce que c'est, mais je sais que cette technologie peut souvent interférer avec les appels VoIP. Skype, WhatsApp, Xbox Live, tout ce qui a un chat vocal peut être affecté.

Pourquoi est-il activé par défaut? Je ne sais vraiment pas. À mon avis, il devrait être désactivé pour éviter les problèmes de ce type.

J'ai trouvé cette information en ligne:

Quote

(SIP Application Gateway) Fonction d'un routeur permettant aux paquets VoIP basés sur SIP de traverser le pare-feu du réseau. La téléphonie Internet étant si largement utilisée, SIP ALG est souvent activé par défaut dans de nombreux routeurs, y compris les routeurs sans fil grand public. Cependant, les implémentations de SIP ALG ne sont pas les mêmes et sont connues pour causer des problèmes, notamment pour ne pas gérer les appels entrants. Dans ce cas, la fonctionnalité doit être désactivée et un proxy SIP est déployé ou des ports sont ouverts dans le routeur pour permettre au trafic VoIP d'atteindre le commutateur téléphonique (PBX).

Share this post


Link to post
Share on other sites

bonjour, hier le problème est revenu,  comme avant. je ne sais vraiment plus quoi faire, se soir je tante un factory reset et je vais renommer chaque appareil avant d'activer le QoS, je crois que parceque quand un appareil est connecté de base il le place dans la catégorie ordinateur alors que c'est un Cellulaire. donc si mon QoS vois un ordi, c'est normal qu'il le place en priorité mais un Cellulaire je ne crois pas.  je test se soir.  mais si vous avez d'autre idée je vais les essayer.

Merci encore

Share this post


Link to post
Share on other sites

Re-enable QoS and make sure your expected speeds are in bandwidth settings. Use 'Always' for Anti-Bufferbloat and try 70% for download/upload. Remove that Traffic Prioritization PlayStation rule, that was most likely hampering your connection severely and just use DumaOS Classified Games.

Share this post


Link to post
Share on other sites

I did couple test this week end, and i Tried to connect my Ps4 with my Bell hub 3000 and you know what, Igot the same issue, I think my Ps4 is broken ???

have you ever heard of this problem?

Share this post


Link to post
Share on other sites

Well perhaps the Bell Hub is affecting the traffic in some way? I wonder if it has a SIP ALG functionality of its own?

Share this post


Link to post
Share on other sites

Salut DanyKTM,

Donc si j'ai bien compris ta des coupures de son dans ton casque quand tu joue à des jeux avec ta PS4 ? J'ai eu le même problème que toi mon PC était HS, donc en attentant j'ai rejouer à ma PS4 et j'ai exactement le même problème des coupures de son dans mon casque quand je jouais. Sur n'importe quel jeux sa me le fessais plus certains jeux que d'autres, pour moi sa viens de la connexion internet je m’explique: 

Comme je jouais beaucoup à R6 j'avais ouvert un ticket chez Ubisoft, ils ont rien trouver en plus des coupures j'avais une grosse latence malgré un bon ping.

1 > J'avais restauré les paramètres par défaut de la PS4

2 > Réinitialisez la PS4 formatage complet

3 > Reconstruction de la base de donnée PS4

Rien y fait j'ai même appeler sony à par ouvrir les ports et tester de supprimer mon profil et recréé mon compte rien n'a faire, donc au final sony pense que c'est un problème physique de connexion entre mon FAI et sony et les serveurs de jeux donc toi sa doit être pareille je suppose après j'ai pas la science exacte.

Le chemin que prend ta connexion dois boucher saturé ou un problème physique ou autre qui rend ta connexion mauvaise donc sa passe mal se qui créé c'est coupures de son dans ton casque, c'est la seule explication plausible au file des testes que j'ai pu en déduire et je n'ai pas trouver la solution.

Je viens de récupérer mon PC depuis avant hier, j’ai pas eu trop le temps de jouer juste à Rainbow six siège 2 parties et aucune coupures de son Twitch, Youtube ou autres impeccable mon casque fonctionne parfaitement donc sa vient bien d'un problème entre le FAI et Sony pour moi après pour toi sa peut-être différent mais le problème se ressemble étrangement  😉

Share this post


Link to post
Share on other sites

Salut karma,

Oui tu as raison c'est exactement se que je pense, problème de saturation de la connexion entre le serveur PS4 et mon FAI, je t'avoue que je ne sais meme pas par qui commencer ???

Anyway, je vais tenter de rejoindre mon FAI, Bell pour voir si il voit quelques chose et sinon je vais essayer mon autre PS4 ( vieux modèle ) et essayer avec lui pour voir.

Merci !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...