Jump to content
Turboshoturass

BO4 blackout only connecting to east coast servers after firmware update

Recommended Posts

I did firmware update couple days ago and then did a factory reset. Set everything back to how it was, ping assist 25ms flush cloud, upnp adjusted, qos setup, open nat, everything seemed fine playing MP getting 10ms servers almost instantly. But in blackout can’t get a match for 5-10mins or longer and when I do get one it’s easy coast. I live in southern Cali and connecting to servers east coast with 60-90ms ping. Need help. 

Share this post


Link to post
Share on other sites

Welcome to the forums!

Did Blackout work better before you did the update or has it always been like this?

I know that the servers for blackout are in different locations to the ones for the other game modes.

I would recommend putting the Geo-Filter into spectating mode and then playing Blackout. Keep an eye on which server you end up connecting to on the map, it will probably be closer than the east coast. Then just make sure that your Geo-Filter radius INCLUDES that Blackout server.

Share this post


Link to post
Share on other sites

No I wasn’t having the problems before. But I DMZ Xbox switched nat from secure to open for ipv4 &v6 and flushed cloud like I normally do every day and I’m getting west coast servers now. Weird because I was seeing a lot of stuff show up in UPNP now compared to before. but it still is taking a decent amount of time to find matches. Sometimes instant sometimes couple mins.  I use ping assist set at 25ms min radius. I was trying spectating mode and was having trouble since update till today with those changes. I have a server within 100 miles of my location so never really had a problem. 

Share this post


Link to post
Share on other sites

But spectating mode didn’t help connecting time, nor did opening up radius and adjusting ping assist. So that’s why I decided to try DMZ and the other settings.  Today Definitely noticed the servers were really really good for the matches I played and very stable couple showed normal 7-15 on geo-filter and in game sat steady around 20-24 with very little fluctuations. And hit detection was really good. I normally get nothing more than 35 ping servers with last firmware and the once in a while bad one. 

Share this post


Link to post
Share on other sites

I don't think a firmware update would change this, if spectating mode doesn't help then it isn't a Geo-Filter issue. May have been to do with the time you were trying to play as it seems like it is working properly for you now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...