Jump to content

Recommended Posts

Ok so I know you guys get this all of time and I am a duma vet since the first few folks. But when I play blackout lately I literally get killed in 2 bullets. I play duos with my son and he is hard wired into router as well but I do not have him onto the geo-filter and doesn't have the same issues as me (getting killed in literally 2 bullets). I literally cannot play this game like this anymore. I have/ had pretty much a 2kd since MW3. I feel like QOS isn't working or something is wrong. Also, when my boys are on the other PS4 it says its offline when its hardwired into the netgear and there is no ip address assessed to it but it does have a mac address. I'm just confused. Any info helps thanks! 

Share this post


Link to post
Share on other sites

I know what you mean, the round goes well then all of a sudden you are dead in seconds but the kill cam shows them emptying a clip into you.

it may have more to do with their server side rather than the router but I found blackout  inconsistent. I’m no expert but is this not their lag compensation that creates this. 

Share this post


Link to post
Share on other sites

Adding yourself to the Geo-Filter shouldn't be negatively affecting your game. Perhaps the faster server connection is actually outside of your radius? Seems strange but it's possible.

Lag like this would be more likely to be caused by QoS, but then I imagine it would also affect your son's gaming. Are there any QoS settings you've set for your PS4 that you haven't set for your son's PS4? Have you done port forwarding for either?

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Alex said:

Adding yourself to the Geo-Filter shouldn't be negatively affecting your game. Perhaps the faster server connection is actually outside of your radius? Seems strange but it's possible.

Lag like this would be more likely to be caused by QoS, but then I imagine it would also affect your son's gaming. Are there any QoS settings you've set for your PS4 that you haven't set for your son's PS4? Have you done port forwarding for either?

No I use upnp. On the R1 I had port forwarding on. Yeah its just weird. I actually went into settings and looked at the dns servers it had listed on there and added them on Ps4. It seems to be running a little better now. I also turned my qos dowload down to 10 instead of 70. I just wish activision would invest some of their millions into the connection to this game so we don't have to constantly be tweaking things to make the game play on level surface. 

Share this post


Link to post
Share on other sites

Agreed. I personally always thought it was better when games let us run our own servers. Direct connections to peers, custom games, infinite support even when the game stops being profitable...

Developers have a bunch of stats and purchases to track now though so the custom server thing is less appealing to them... Although Valve seems to manage it with Valve Anti Cheat.

Share this post


Link to post
Share on other sites

purpleandgold33 this is strange that your son isn't experiencing this as well.. In the upnp table what ports does it show? Im guessing it should show two active ports. One for you and one for your son. What are those ports? The only reason I ask is it makes me wonder if your port is being prioritized or not? By the sound of it your sons is and maybe yours isn't? Its just a guess but curious none the less. Hope you get it all sorted out!

 If your sons ps4 is showing offline when its actually online that is a known issue. And hopefully will be corrected in the next firmware update..

Zippy.

Share this post


Link to post
Share on other sites
2 hours ago, Zippy said:

purpleandgold33 this is strange that your son isn't experiencing this as well.. In the upnp table what ports does it show? Im guessing it should show two active ports. One for you and one for your son. What are those ports? The only reason I ask is it makes me wonder if your port is being prioritized or not? By the sound of it your sons is and maybe yours isn't? Its just a guess but curious none the less. Hope you get it all sorted out!

 If your sons ps4 is showing offline when its actually online that is a known issue. And hopefully will be corrected in the next firmware update..

Zippy.

This what I got for upnp. I do not have the boys console on the geo either. But if you look at the qos page it does detect high traffic priority when they are playing on their console and I'm not playing. My 11yr old is getting better at blackout but I'm still the king. But he literally has to carry me sometimes cause I literally get downed in 2 bullets on my screen. Insta-dead I call it. I know I'm getting old but I can still play cod. Honestly I don't know what is going on. I messed with some stuff like I said above and its helped some. Also last night when checking the in game connection meter it on the game. It said I was losing packets 2-4%. I've never seen that since I've had duma EVER. That was only for one game. I really think servers are really going to shit and that you are only as good as your connection allows you to be.

Screenshot 2019-08-27 at 4.27.52 PM.png

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Alex said:

Agreed. I personally always thought it was better when games let us run our own servers. Direct connections to peers, custom games, infinite support even when the game stops being profitable...

Developers have a bunch of stats and purchases to track now though so the custom server thing is less appealing to them... Although Valve seems to manage it with Valve Anti Cheat.

Yep, when duma first came out I had it. I believe the cod I was playing then was AW. All connections were p2p then. The game played sooooo much better with the occasional disconnect cause the host would leave or whatever. These servers are so inconsistent and literally varies what time of day you are playing and sometimes what day of the week as well. If I was a head of said company. My main concern releasing a game would be connectivity and fairness for all. Cause thats what makes it fun and competitive for all. But then again I'm old school (honest and not money hungry) which really doesn't exist anymore! Connection should be the foundation of a game first and foremost! These games would last a hell of a lot longer if they concentrated more on that. But then again. They want us to reach deeper into our pockets to buy another game so I get that too. Kinda like you need to buy a car every few years and so on! Lol now I'm rambling!

Share this post


Link to post
Share on other sites

What is the actual ping you're getting on the Geo-Filter when this happens? We can't really diagnose issues based on in game feelings, we have to go on the stats

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

What is the actual ping you're getting on the Geo-Filter when this happens? We can't really diagnose issues based on in game feelings, we have to go on the stats

I had several games over a 100 ping when normal range is 25-60 depending on the server. I have my radius in the ocean with fast search enabled so pa is set to 40 ms but I know fast search pretty much negates it

Share this post


Link to post
Share on other sites

I'd try going with the usual radius filter rather than PA and make a tight radius around your home of 1000km. If that doesn't help, then try forcing different servers slightly further away. What are your QoS settings? Are ALL devices connected to the router or do you have some connected to the ISP hub?

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

I'd try going with the usual radius filter rather than PA and make a tight radius around your home of 1000km. If that doesn't help, then try forcing different servers slightly further away. What are your QoS settings? Are ALL devices connected to the router or do you have some connected to the ISP hub?

Fraser, lol have you ever tried to blackout? If I did that put circle around my house I would literally wait 5-10 mins or possibly longer to get a game in. Yes all of my devices are connected to the router as far as I know. Meaning they all are physically connected, I do not have another router. I was using 70/70 qos and switched it 10 down/ 70 up. All I have is modem and router no isp hub. I have no clue what your even talking about when you say isp hub. Seriously though I'm going to try to play this game tonight with qos turned off. I swear its not helping my gameplay. If anything its making it worse. My speeds are 200 down 10 up charter isp. I have the TP link TC-7610 which when I bought it a couple years ago really stabilized my ping (very little jitter 6-10 ms based on numerous testing on ping plotter in the past). My sons play downstairs and are hardwired in to netgear (they're ps4 is not installed into the geo) and don't have the same issues I do when we are playing together. Upnp enabled anything you need to know let me know. This game literally makes me feel like I dont know how to play cod anymore. I used to be able to tweak the ole R1 and get some decent gameplay before servers were even a thing. I really don't like to whine to yall cause I feel like you guys get too much of that. I still believe in this router or I would've already moved on by now. There's literally gotta be a way I can tweak something to be a more fair fight. Cheers!

Share this post


Link to post
Share on other sites

Well so many people have to connect to one place for a game of Blackout that there probably aren't enough games starting at once to give you too much of a choice of which one you get put into. The real question I guess is why the microlag is happening for you and not for your son.

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Alex said:

Well so many people have to connect to one place for a game of Blackout that there probably aren't enough games starting at once to give you too much of a choice of which one you get put into. The real question I guess is why the microlag is happening for you and not for your son.

Yeah Alex it's baffling really. I played with the qos on never or off. It seemed to play better. I wasn't getting downed in 2 bullets. So the jury is still out.

Share this post


Link to post
Share on other sites

By ISP hub I just mean the modem/router provided by your Internet Service Provider. Where is it that you're located? That's very long for a game, should be much quicker if in a popular area. 70/70 Anti-Bufferbloat is just a starting point, just like the TP you should use PingPlotter to find the ideal percentage. Use this guide and saturate your connection with downloads, streams etc and change the percentages until you find one that keeps your ping as low and stable as possible when the connection is saturated: http://support.netduma.com/en/support/solutions/articles/16000074717-diagnose-modem-internet-service-provider-issues

Share this post


Link to post
Share on other sites

For Blackops 4 I have found that manually setting ports forward was better then using UpNp. 

I would get all kinds of weird issues until I found it be UpNp related.  Sometimes I would have open nat other times moderate.  One match would have perfect hit rego then the next it was like using a Nerf gun.  When I set ports myself and disabled UpNp I haven't had a problem sense.  But I had to also reboot the modem and router after I disabled it. 

Share this post


Link to post
Share on other sites
1 hour ago, East said:

For Blackops 4 I have found that manually setting ports forward was better then using UpNp. 

I would get all kinds of weird issues until I found it be UpNp related.  Sometimes I would have open nat other times moderate.  One match would have perfect hit rego then the next it was like using a Nerf gun.  When I set ports myself and disabled UpNp I haven't had a problem sense.  But I had to also reboot the modem and router after I disabled it. 

Thanks for chiming in east. I did the same thing on the ole R1 but haven't tried that yet with the XR500.

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

By ISP hub I just mean the modem/router provided by your Internet Service Provider. Where is it that you're located? That's very long for a game, should be much quicker if in a popular area. 70/70 Anti-Bufferbloat is just a starting point, just like the TP you should use PingPlotter to find the ideal percentage. Use this guide and saturate your connection with downloads, streams etc and

1 hour ago, East said:

For Blackops 4 I have found that manually setting ports forward was better then using UpNp. 

I would get all kinds of weird issues until I found it be UpNp related.  Sometimes I would have open nat other times moderate.  One match would have perfect hit rego then the next it was like using a Nerf gun.  When I set ports myself and disabled UpNp I haven't had a problem sense.  But I had to also reboot the modem and router after I disabled it. 

change the percentages until you find one that keeps your ping as low and stable as possible when the connection is saturated: http://support.netduma.com/en/support/solutions/articles/16000074717-diagnose-modem-internet-service-provider-issues

Did  do this correct?

Screenshot 2019-08-29 at 7.21.58 PM.png

Share this post


Link to post
Share on other sites
On 8/27/2019 at 4:36 PM, purpleandgold33 said:

This what I got for upnp. I do not have the boys console on the geo either. But if you look at the qos page it does detect high traffic priority when they are playing on their console and I'm not playing. My 11yr old is getting better at blackout but I'm still the king. But he literally has to carry me sometimes cause I literally get downed in 2 bullets on my screen. Insta-dead I call it. I know I'm getting old but I can still play cod. Honestly I don't know what is going on. I messed with some stuff like I said above and its helped some. Also last night when checking the in game connection meter it on the game. It said I was losing packets 2-4%. I've never seen that since I've had duma EVER. That was only for one game. I really think servers are really going to shit and that you are only as good as your connection allows you to be.

Screenshot 2019-08-27 at 4.27.52 PM.png

 My Upnp port map table doesn't show anything like yours. Your port map table at least shows what ports are being triggered and or open by Upnp.. Mine shows just one port. If im lucky. One thing I did notice though in your upnp port map table is one ip address is getting more ports open then the other. The .4 has got 11 open while the .6 is only getting 7. Not sure why that is because both you and your son are playing on separate PS4s. My guess is your ip is the .6 one.. One would think you should have equally the same amount per ip.

Good luck!

Zippy.

Share this post


Link to post
Share on other sites
23 minutes ago, Zippy said:

 My Upnp port map table doesn't show anything like yours. Your port map table at least shows what ports are being triggered and or open by Upnp.. Mine shows just one port. If im lucky. One thing I did notice though in your upnp port map table is one ip address is getting more ports open then the other. The .4 has got 11 open while the .6 is only getting 7. Not sure why that is because both you and your son are playing on separate PS4s. My guess is your ip is the .6 one.. One would think you should have equally the same amount per ip.

Good luck!

Zippy.

Yep mine is the .6. WTF, lol! Someone that knows this shit better than me has to have an answer

Share this post


Link to post
Share on other sites

The problem with port forwarding is that it might just shift the problem from one device to another.

You could put one console into the DMZ and port forward to the other, that might work.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Alex said:

The problem with port forwarding is that it might just shift the problem from one device to another.

You could put one console into the DMZ and port forward to the other, that might work.

I tried to port forward mine last night. Not sure if I did it correctly. I made a post on it last night. I couldn't get into the game. So I must've did something wrong so I just went back to upnp. Its kinda confusing entering in the info on XR compared to the R1 it was easy.

Share this post


Link to post
Share on other sites

I suggest you contact your ISP.  Some of "them" can have some sort of nebulous control over Upnp.   Explain to them what you want/need to do.  Make sure you talk to a more advance tech too, not the 1st person who answers.  Usually the 1st person who takes the call won't know how to address it so ask to speak to a more advance tech.  Be firm about it and don't let them take you through a scripted process. 

Have the mac address of both consoles handy (write them down).

Basically, you want them to make sure that both consoles have open nat and you want both to be able to use Upnp.  It's unfortunate that in 2019 going into 2020 modems still have only 1 option for DMZ.

 

Side note:

I don't recall if you are using both modem and router.  Or just modem.

For example:

If you plug one console on modem then the other on router...placing both in DMZ then you still have double nat which defeats the purpose...

Share this post


Link to post
Share on other sites
6 minutes ago, East said:

I suggest you contact your ISP.  Some of "them" can have some sort of nebulous control over Upnp.   Explain to them what you want/need to do.  Make sure you talk to a more advance tech too, not the 1st person who answers.  Usually the 1st person who takes the call won't know how to address it so ask to speak to a more advance tech.  Be firm about it and don't let them take you through a scripted process. 

Have the mac address of both consoles handy (write them down).

Basically, you want them to make sure that both consoles have open nat and you want both to be able to use Upnp.  It's unfortunate that in 2019 going into 2020 modems still have only 1 option for DMZ.

 

Side note:

I don't recall if you are using both modem and router.  Or just modem.

For example:

If you plug one console on modem then the other on router...placing both in DMZ then you still have double nat which defeats the purpose...

Really how can the isp have control over my netgear? This is my setup, My own modem I purchased TP link TC-7610 and then the XR500. That's it! Upnp only opens up one port for me 3074. I entered my console on the traffic prioritization part as well. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...