Jump to content

Recommended Posts

I have a XR500 and 2x EX8000 extenders at opposite ends of the house. The problem I have is that 9 times out of ten when connected to one of the extenders, I get a full WIFI signal but no internet connection. If I turn my iPhone to airplane mode and back on, it connects and then I get internet. 

I have the latest release firmware on all devices.... I have reset them all, but no change. Any ideas?

Andrew

Share this post


Link to post
Share on other sites

I’m running the same setup with the same time extenders.

ive not had your issue but it’s worth checking the xtenders are connecting to the router as they will connect to each other if the signal is stronger from the extender or you reboot the xr500.

Worth creating a guest Wi-fi and try connecting to that to see if that solves the issue too. I’ve had to do this for my friends old iPhone that refused to connect.

Share this post


Link to post
Share on other sites

i have a similar setup as well, but my 2 ex8000s are hardwired and in AP mode.

my setup is like this from the XR500:  xr port 1 --> switch1 --> ex8000(1)  and xr port 2-->switch2-->ex8000(2) ---- one/same wifi name throughout (2.4 and 5) --- the extenders won't connect to each other this way, but you can end up with some sticky clients; for example you come home and your phone jumps on the XR500 wifi and then a little while later you are in the bedroom and it doesn't jump quickly and still hanging on to the xr wifi - eventually in time it will jump to the stronger ssid signal by itself (which drives device manager crazy) but it still works.  you could just toggle wifi off/on on the wireless client (phone, laptop) and it will connect to the stronger AP.  

the reason why i have it like this is the ex8000s are tri-band but when not in AP mode one 5ghz band is reserved for the backhaul to the XR/router (THE BETTER ONE).  You lose that 5ghz band/bandwidth.  in AP wired mode the ex8000s 2.4, and BOTH 5Ghz bands are available to wireless clients as the ethernet cable is the backhaul.   both switches used are managed and i only prioritize the uplink port to the xr on both switches at this time.  it's not good practice to prioritize more than 1 or 2 switch ports as it starts to work against you. at a maximum maybe the uplink and a console connected to the same switch is more than enough.  smart connect is enabled on the xr500 and both ex8000s (same wifi name) -- i tried this many different ways, with SC on, with it off, separate band names, etc. but i decided to leave it on and with same ssid -- because it does work most of the time, and it's easier then having 10 different wifis all over the place.  the only negative from smart connect is that if you connect to the 5ghz band with the highest throughput sometimes after a while (could be a day, could be 2 days, sometimes never) smart connect will see you aren't using all that bandwidth and shift you over to the 2.4ghz band to save bandwidth for other clients.  if this happens you just toggle wifi off/on and you connect back to the higher speed band. i noticed this once and a while as my laptop speed test would only be 65-95Mbps , but then toggling wifi and reconnecting-its back up to 550/600+ Mbps over the ex8000 5ghz wireless connection.

if you can't run wires to the extenders, then make sure the xr500 is in the middle between both extenders (like a triangle) and you can do what Newfie suggested -- create a 5ghz guest network on the xr500 and name it 'backhaul'  so your wireless clients won't know the password or connect to that ssid, but the ex8000s will. be sure to allow this guest network access to your local network (tick the box) and re-setup the ex8000s to connect to 'backhaul' ssid for internet.  i have never tried this setup and my guess is it may open a whole new can of worms as now not only do you have to deal with the qos routing issues and other problems of the xr, but now throw a guest network -> local network into the mix which may make it even worse.  plus i'm not 100% sure if the guest network steals bandwidth from the main xr500 5ghz radio or if its a slower speed radio then the main 5ghz (have to check that). 

you could also make sure you follow a proper reboot cycle, make sure the xr boots first with both extenders powered down, and then after xr is fully booted and up - then turn on the extenders one at a time (let the first one fully boot and come up before turning on the 2nd).  verify in each extenders admin "connected devices" that they aren't connected to each other. you can also lock down the backhaul wifi channel to the xr so its the same as the xr radio so it doesn't look to the other extender transmit channel if you want to take advantage of the one wifi name.

in theory they should NOT ever connect to each other as they identify themselves with a  "-R" device name - so one extender should not accept a backhaul connection from another one with a -R as the device name.  they should use ip 192.168.1.250 to hijack/be aware of each other but again, the firmwares have to be aware and actually work -- ex8000 has bugs too, xr500 has bugs, lol.  this might cause a problem if guest network is used as i think it may use a different ip range then the xr too, might not be able to pull up the extender admin page which lists multiple connected extenders when using guest - never tested it, so have no idea.  that's why i just settled on using them as wired APs , seems to be the least problems.

netgear really needs to gear more towards ap/extender communication in their respective firmwares so they can automatically inform clients to move if needed, but i doubt we will see this soon (but one can hope) as many standards need to be followed and enforced (not only on the router and the extenders, but also the clients) and there's no settings in the router that i see to limit rssi connections to a certain level or lowest connect speed (Mbps) allowed on one band before kicking the client in the admin setups of the xr or the extenders -- it's just not that advanced -  although they are both very well capable of doing this - if they spent the time...

Share this post


Link to post
Share on other sites

I asked on Netgear’s forum if there was a way of stopping the extenders connecting to each other. Orbi has this ability but not the extenders, hopefully this will be added. I find if The xr500 picks up a radar signal and changes the DFS channels this forces the extenders to connect to each other as the router sorts its channels out. 

Funny enough I also have their Arlo security cam setup and the siren base station is connected to one of my extenders and this basic base station has better 2.4 coverage than the extender. You would think an ex8000 would be far superior in this aspect but it’s not. It also suffers Netgear gears issues and need constant monitoring as it’s not the most reliable piece of equipment. Having a siren that fails to work and needs a reboot tends to get a bit long in the tooth. There’s also no way to alter the 2.4 channel.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...