Jump to content
Tac toby

cannot access IP and wifi connection doesn't show up

Recommended Posts

So I have a netduma router and for some reason one day the Wi-Fi stopped showing up and I cannot access the router to the IP need help urgently

Share this post


Link to post
Share on other sites

Are you on DumaOS or the original firmware? Connect via ethernet and open command prompt on your PC. Type ipconfig and then press enter. Whatever the gateway IP shows up as try to access using that IP in your browser.

Share this post


Link to post
Share on other sites

I have my internet provider connected to my netduma and then the netduma connected to the laptop and it is showing my internet provider as my Lan connection and not showing netduma anywhere 

15666655292724407272725566667313.jpg

1566665567884619612384658857518.jpg

15666656127505555642781762856781.jpg

Share this post


Link to post
Share on other sites

Hold the reset button in the back of the R1 down for 30 seconds and then let go, wait a few minutes and then try to access it again. Was anything changed in your setup, via the interface or physically just before the issue happened?

Share this post


Link to post
Share on other sites

So it just started completely randomly? Did you hear it beep after you let go of the button?

On your PC could you set up a static IP for the device:

IP - 192.168.88.2

Subnet - 255.255.255.0 

Gateway - 192.168.88.1

and see if that will then allow you to connect to the router please?

Share this post


Link to post
Share on other sites

sorry left the country just came back and the problem still is there...........now i cant even get a internet connection through the router 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...