Jump to content

Recommended Posts

Good Day Netduma Army, when I have an issue with sorting something out you guys always seem to give the best advice. I live in the U.S and I recently purchased NordVPN for about $10 a month with the hopes of watching Netflix with my girlfriend who lives in Canada. I set up the Hybrid VPN on the Netduma and everything seemed to go well. I got my Canadian server hooked up and I'm ready to go. However, when I go to watch something a notice comes up stating, "You seem to be using an unblocker or proxy. please turn off any of these services and try again. For more help, visit netflix.com/proxy." Does anybody have any ideas on how to bypass this so I can go ahead and watch some Canadian Netflix?IMG_20190803_023932.thumb.jpg.af24fbd6536c84d7a650ef7350beea52.jpg

Share this post


Link to post
Share on other sites

You can try a different vpn server such as a city based 1. Your problem is that netflix records the ip addresses of the vpn providers as they are all usually static block ip addresses, meaning that multiple vpn members share the same publicly visible p address.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Alex said:

Hmm is there such a thing as a VPN with dynamic IP?

There are some VPN providers that offer for a premium a dedicated static ip address. I know purevpn have a netflix button on their desktop app that says netflix on it so when you connect it bypasses their geo filtering and vpn detection.

Share this post


Link to post
Share on other sites

There is something wrong with these OpenVPN configurations, at least on some.

I have ExpressVPN. When I use their app on my phone or ipad it works fine with Netflix. But when I download the OpenVPN file for the same server and load it into my XR500 it detects that it is a VPN somehow. I could live with that but I oftwn watch Netflix on a AppleTV and that has no VPN setting so it has to be done at router level.

Share this post


Link to post
Share on other sites

That's strange, perhaps the desktop app is doing some advanced stuff that won't work with OpenVPN? It could also possibly be to do with the DNS leak. This could be bypassed by temporarily setting your DNS server manually to whatever ExpressVPN uses.

Share this post


Link to post
Share on other sites

I haven't investigated it further to be honest. I tried contacting the tech support of ExpressVPN and they just wanted me to change servers all the time giving the same results.

 

I haven't spent any time on it since. I could try the DNS like you suggest :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...