Jump to content

Recommended Posts

Hello,

I´m about to buy a netgear xr500 and I was wondering if this problem has been already resolved ? I want to check first if the QOS is working also with the upload channel. Thanks

Share this post


Link to post
Share on other sites
2 hours ago, mercuryin said:

Hello,

I´m about to buy a netgear xr500 and I was wondering if this problem has been already resolved ? I want to check first if the QOS is working also with the upload channel. Thanks

Sorry to say that QoS not working due to PPPoE/VLAN or IPv6 hasn't been resolved yet. If you have another router you can put before the XR500 to handle these options then it would work absolutely fine.

Share this post


Link to post
Share on other sites

Fraser, I don´t need to use VLAN or IPV6 but PPPoE. If I use PPPoE the QoS will not work with the upload channel ? Just think about this, if I´m going to pay almost 300 pounds for a router I want to use all the functionalities of that router I´m buying and not starting to use tricky solutions with a new router ?

Share this post


Link to post
Share on other sites
On 11/18/2019 at 1:34 PM, mercuryin said:

Fraser, I don´t need to use VLAN or IPV6 but PPPoE. If I use PPPoE the QoS will not work with the upload channel ? Just think about this, if I´m going to pay almost 300 pounds for a router I want to use all the functionalities of that router I´m buying and not starting to use tricky solutions with a new router ?

That's correct, it would not work correctly. I totally understand that, I just wanted to give you the available options so you could make an informed decision.

Share this post


Link to post
Share on other sites

@mercuryin I think Fraser has given you a very honest answer. While it may not be what you want to hear you have to commend him on his honesty! Im sure this will be corrected in the future. 

Zippy

Share this post


Link to post
Share on other sites
On 11/16/2019 at 7:08 AM, Netduma Fraser said:

Sorry to say that QoS not working due to PPPoE/VLAN or IPv6 hasn't been resolved yet. If you have another router you can put before the XR500 to handle these options then it would work absolutely fine.

Say Fraser, Can you clarify what parts of QoS doesn't work with IPv6? Things like BufferBloat, Traffic Prioritization, anything at all you can think of?  I really would love if you guys could get IPv6 supported using QoS..

Thanks!

Zippy.

Share this post


Link to post
Share on other sites

Thanks for your 

2 hours ago, Netduma Fraser said:

That's correct, it would not work correctly. I totally understand that, I just wanted to give you the available options so you could make an informed decision.

Thanks for your answer Fraser. I have already buy one trusting in that your team will fix this problem soon.

Share this post


Link to post
Share on other sites
7 minutes ago, Zippy said:

Say Fraser, Can you clarify what parts of QoS doesn't work with IPv6? Things like BufferBloat, Traffic Prioritization, anything at all you can think of?  I really would love if you guys could get IPv6 supported using QoS..

Thanks!

Zippy.

As far as I am aware whether you're using IPv6, VLAN or PPPoE it is only the upload portion of Anti-Bufferbloat that is affected. Everything else should work fine. We definitely will be doing that but I couldn't give an estimate as to when that might be.

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

As far as I am aware whether you're using IPv6, VLAN or PPPoE it is only the upload portion of Anti-Bufferbloat that is affected. Everything else should work fine. We definitely will be doing that but I couldn't give an estimate as to when that might be.

Thank you Fraser! It just helps me understand. As you know I am a big supporter of IPv6. I would just love to see you guys get ahead of this because I feel it can become very viable feature..Specially as IPv6 is becoming more and more used. Thanks again!

Zippy.

Share this post


Link to post
Share on other sites
On 11/19/2019 at 8:58 PM, Netduma Fraser said:

As far as I am aware whether you're using IPv6, VLAN or PPPoE it is only the upload portion of Anti-Bufferbloat that is affected. Everything else should work fine. We definitely will be doing that but I couldn't give an estimate as to when that might be.

Reading this makes me believe that IPv6 will not be fully functional in the release of 3.0. I hope I'm wrong. Its the current internet protocol that supersedes IPv4 as there are no more blocks of IPv4 addresses (not enough to go around) and all the big and small ISP's are transferring to it the biggest in the UK are all using it pretty much now. Maybe have a chat with IDNet, they have been using it for over 5 years. You need to have PPPoE working, VLAN tagging working and IPv6 working, these are basic router functions that a £30 ISP router that's posted though your letterbox can do, yet it appears DumaOS cant handle these functions.

 The Netgear R7800 could do IPv6 with filtering on ICMP for supposed security, yet its brother the XR500 cant handle QoS and IPv6 on the upstream, and its as your devs quoted "it's not a requested feature" Some features are not meant to be requested they should be part of the routers basic functionality, as simple as that. With all the new options and oddities like seeing your internet usage where I know most people have unlimited plans these days (I imagine there are a few that don't and that will be useful but it feels like maybe you could have skipped that one) you are  not making the routers foundations as a tool to handle the internet in 2019/2020 rock solid on the  basic features, well that how it looks.

 Also you keep skipping conversations about patching, lots of new features no news on patching still. Why so secretive on some of the  basic things people need to know? Right now seeing new users asking the same questions over and over because they are hitting bugs introduced last December with Milestone 1.3 is truly painful, yet you guys have such great ideas and are truly thinking outside the box with new featues, so maybe get the basics done first?

Share this post


Link to post
Share on other sites

I can't give an estimate for any future updates so that doesn't mean it wouldn't be included in 3.0. We know what the bugs are and the developers are aware so they will be working on it. There are only so many times we can say that we don't have any information that we can share, I realise it's frustrating, it's frustrating for us as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...