Jump to content
Odin

Port 5000 not working on WIFI - XR500 Running V2.3.2.40

Recommended Posts

The firmware's going through final testing right now, so unless any major issues are found...

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Alex said:

The firmware's going through final testing right now, so unless any major issues are found...

So roughly when?

Also is the issue that we are reporting going to be looked at?

Surely VLAN tagging should only be used on the WAN side not also the LAN?

Share this post


Link to post
Share on other sites

I can't say when, it's up to NETGEAR to decide when they release it.

And yes we're going to look at this issue, although I have a feeling it's caused by netgear's part of the software.

Share this post


Link to post
Share on other sites
11 minutes ago, Netduma Alex said:

I can't say when, it's up to NETGEAR to decide when they release it.

And yes we're going to look at this issue, although I have a feeling it's caused by netgear's part of the software.

Thanks. So if it is a Netgear issue are you going to take it up with them or do we need to? They fixed this poor bug in other routers. Hardly fitting for one of there flagship routers to have such a silly floor. It is not only an issue with NAS' but also IP cameras etc....

Cheers.

Share this post


Link to post
Share on other sites

Well, it turns out I've managed to fix it, in a round about kind of way. 

I'm using a DM200 Modem with the XR500. If you want the DM200 to handle the VLAN settings, instead of the XR500, you have to set them up when the modem is in Modem/Router mode and then change it to modem only and do not allow VLAN passthrough. 

After hours of frustration, I'm just glad I've managed to figure this out. 

Share this post


Link to post
Share on other sites
20 minutes ago, JoshGre said:

Well, it turns out I've managed to fix it, in a round about kind of way. 

I'm using a DM200 Modem with the XR500. If you want the DM200 to handle the VLAN settings, instead of the XR500, you have to set them up when the modem is in Modem/Router mode and then change it to modem only and do not allow VLAN passthrough. 

After hours of frustration, I'm just glad I've managed to figure this out. 

Great to hear that, thanks for posting a solution!

Share this post


Link to post
Share on other sites

I can confirm that the above solution also works for me. Crazy but it does work.

Basically do not let the XR500 handle any of the VLAN stuff for you and amazingly all works fine.

Thank you JoshGre, you saved me buying a switch. This stupid issue has already forced me to buy other NAS, so now I have two 😞

Share this post


Link to post
Share on other sites
15 hours ago, Odin said:

I can confirm that the above solution also works for me. Crazy but it does work.

Basically do not let the XR500 handle any of the VLAN stuff for you and amazingly all works fine.

Thank you JoshGre, you saved me buying a switch. This stupid issue has already forced me to buy other NAS, so now I have two 😞

Great to hear that, hopefully we can get this resolved shortly in an update :)

Share this post


Link to post
Share on other sites
Just now, Netduma Fraser said:

Great to hear that, hopefully we can get this resolved shortly in an update :)

Fraser, 

From what I understand from the research I did, the problems arise because there is no option to on the router to use a VLAN ID on just the WAN traffic, what's happening is there is some issue when using VLAN with the options you have on the router where it will tag all traffic, which means even LAN traffic is VLAN tagged which is causing a routing issue.

The best way I can think to resolve it is to be able to tag the 'internet'  port as you call it on the device manager and then all will be fine.

 

Thanks

Josh

Share this post


Link to post
Share on other sites
5 minutes ago, JoshGre said:

Fraser, 

From what I understand from the research I did, the problems arise because there is no option to on the router to use a VLAN ID on just the WAN traffic, what's happening is there is some issue when using VLAN with the options you have on the router where it will tag all traffic, which means even LAN traffic is VLAN tagged which is causing a routing issue.

The best way I can think to resolve it is to be able to tag the 'internet'  port as you call it on the device manager and then all will be fine.

Thanks

Josh

I think you're right as when I tested it myself I found that to be the case so I think when that is done its just a case of double checking/fixing QoS with that and it should be fine.

Share this post


Link to post
Share on other sites

Facing a similar issue with 2.3.2.56 where I am unable to access port 5000 on my Synology Diskstation. I'm on CenturyLink with VLAN tagging enabled and this is an absolute pain as I'm also unable to back up my MacBook via Time Machine as it never connects. What are next steps...?

Share this post


Link to post
Share on other sites
24 minutes ago, Aaron M. said:

Facing a similar issue with 2.3.2.56 where I am unable to access port 5000 on my Synology Diskstation. I'm on CenturyLink with VLAN tagging enabled and this is an absolute pain as I'm also unable to back up my MacBook via Time Machine as it never connects. What are next steps...?

Hey, welcome to the forum!

Looking at the topic it's something Netgear are aware of and need to fix. If you could get another router to handle VLAN so the XR500 doesn't then that would work but nothing else you could do at the moment.

Share this post


Link to post
Share on other sites
On 9/8/2019 at 1:06 PM, Netduma Fraser said:

Hey, welcome to the forum!

Looking at the topic it's something Netgear are aware of and need to fix. If you could get another router to handle VLAN so the XR500 doesn't then that would work but nothing else you could do at the moment.

Thanks for the update. I actually purchased the XR500 to remove a CenturyLink router in concert with a TP-LINK, so that I could have one router own it all.

 

The testing you referred to back in late July, is that still underway? Assuming that's not the version I am on...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...