Jump to content
xolhid

Traffic Prioritization PC Path of Exile - Not Detected!

Recommended Posts

I'm having issues getting the Traffic Prioritization to work for my PC Gaming. It works perfect for my PS4 Pro and Xbox One X, so I have no idea what is wrong.

I gave my PC a dedicated IP configuration. I then added Port Triggering for the Path of Exile ports using https://portforward.com/path-of-exile/

I then go to QOS and Traffic Prioritization. I add my PC with the port ranges POE uses. TCP - Source Port (1:65535) - Destination Port (6112:20481)

I rebooted my router and PC after applying the changes.

I run Path of Exile and Traffic Prioritization does not detect the game running on my PC.

What is wrong?

 

Share this post


Link to post
Share on other sites

I would try entering the ports exactly as they're shown on Port Forwarding, on both sides (source and destination)

The other solution might be to just cover all ports on your PC but that would prioritize everything, not just PoE.

Share this post


Link to post
Share on other sites
On 7/22/2019 at 8:04 AM, Netduma Alex said:

I would try entering the ports exactly as they're shown on Port Forwarding, on both sides (source and destination)

The other solution might be to just cover all ports on your PC but that would prioritize everything, not just PoE.

its almost as if you didn't read my post. I specifically said I entered the ports listed on their website in the OP. Covering all ports is not idea nor something I want to do. I just want the router to work as intended. If a $30 router can do it, then why can't a $300 router?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...