Jump to content

Recommended Posts

Hello I have ping assist set to 30 but still get games above this value about 48 should I deny them. Also what do you think of the ping graphs these are live game today on call of duty black ops 4 think I have this sorted now? 

IMG_20190719_185342.jpg

IMG_20190719_190202.jpg

IMG_20190719_190259.jpg

Share this post


Link to post
Share on other sites

So you use ping assist? Do you also use the geo filter radius circle also? If so then you will have issues. You can only use 1 or the other but not both in conjunction.

Share this post


Link to post
Share on other sites

Yerh use both didn't know you can only use one or the other thought you can use both oops. How comes? 

Share this post


Link to post
Share on other sites
1 hour ago, Alix said:

Yerh use both didn't know you can only use one or the other thought you can use both oops. How comes? 

if you use ping assist with geo filtering it can sometimes allow through lobbies that were meant to be blocked in the geo location. 

Share this post


Link to post
Share on other sites
Posted (edited)

Okay no worries do you think the ping plotter graphs look stable did these tests when playing game thanks for reply 👍

Edited by Alix

Share this post


Link to post
Share on other sites
Posted (edited)

Hi game feels okay Iam wisp connection as well been getting ping of about 23ms with auto ping with the geo filter what do you think of tonight's auto ping picture I just attached. 👍

IMG_20190723_185439.jpg

Edited by Alix

Share this post


Link to post
Share on other sites

Yerh it's wireless Internet services provider my ping can go as low as 17ms. But with it been wireless as you know its through the air and not a line connection. But its now and then when it fluctuates not all the time which is not to bad.👍

Share this post


Link to post
Share on other sites

Also as you see with geo filter I connect to games with about 23ms. But my question is when I fire and I think I should of kill him but I don't what causes that as I have connected to a server with about 23ms

Share this post


Link to post
Share on other sites

That could be a variety of things, including that you actually missed (which no one wants to think is the reason!). If you record the gameplay and play it back slow you can confirm whether or not all the shots have hit. Could be server load etc as well.

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Fraser said:

That could be a variety of things, including that you actually missed (which no one wants to think of the reason!). If you record the gameplay and play it back slow you can confirm whether or not all the shots have hit. Could be server load etc as well.

What?!?! We never miss! Lol 😂 

Share this post


Link to post
Share on other sites
Posted (edited)

Let's call it panic shooting and not missed 😂 do you think it's connection or just server issue or me 🙄

Edited by Alix

Share this post


Link to post
Share on other sites

It could be you experienced a spike in that time due to Wisp, I think you've dialled in your QoS settings now so won't be local congestion. Could be server if it's under heavy load for example, could also be you but only you can be the judge of that!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...