Jump to content
Dmaune

To filter or not to filter that is the question

Recommended Posts

In my initial tests with ping assist and Destiny 2 I set it to 25ms and was getting connections across US, Canada and UK which I thought was odd since I knew they were over 25 ms. I would be willing to do some tests if need be.

Share this post


Link to post
Share on other sites
11 minutes ago, Bmann said:

In my initial tests with ping assist and Destiny 2 I set it to 25ms and was getting connections across US, Canada and UK which I thought was odd since I knew they were over 25 ms. I would be willing to do some tests if need be.

Yes this is exactly the issue.  If you set your ping assist to 1 what happens?  

Your geofilter is out in the ocean correct?

Share this post


Link to post
Share on other sites

I will test tonight and will reply my findings but I believe they will align with your results.  I will run a PCAP trace also to verify my response times.  Yes when I run ping assist I run my geo filter in the middle of the ocean just as the documentation suggests.

 

Share this post


Link to post
Share on other sites
1 minute ago, Bmann said:

I will test tonight and will reply my findings but I believe they will align with your results.

That would be great.  I appreciate it.

Share this post


Link to post
Share on other sites

Dmaune, do you get servers that have white solid circles around them? From what Bmann has said it backs up my theory about PA and the Hybrid system not playing nice, it was never meant for a system like that with multiple connections at once.

Share this post


Link to post
Share on other sites
21 minutes ago, Netduma Fraser said:

Dmaune, do you get servers that have white solid circles around them? From what Bmann has said it backs up my theory about PA and the Hybrid system not playing nice, it was never meant for a system like that with multiple connections at once.

I'll check that out this afternoon but I believe I do.  

But still, works on the R1 so what's different?

Share this post


Link to post
Share on other sites
26 minutes ago, Dmaune said:

I'll check that out this afternoon but I believe I do.  

But still, works on the R1 so what's different?

Okay if you do then that indicates we may have allowed servers we shouldn’t have. It shouldn’t make a difference but it’s possible they are running different cloud versions. Double check those servers and if that’s the case I’ll let the team know to look on that area.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Okay if you do then that indicates we may have allowed servers we shouldn’t have. It shouldn’t make a difference but it’s possible they are running different cloud versions. Double check those servers and if that’s the case I’ll let the team know to look on that area.

yes there are currently 2 servers with solid circles around them.

Share this post


Link to post
Share on other sites
49 minutes ago, Dmaune said:

yes there are currently 2 servers with solid circles around them.

Those servers allowed you to get into a game even though strict mode was on and ping assist was at 0/too low for a game?

Share this post


Link to post
Share on other sites

 

5 minutes ago, Netduma Fraser said:

Those servers allowed you to get into a game even though strict mode was on and ping assist was at 0/too low for a game?

Yes essentially though I haven't had strict mode on for all my tests.

I mean I guess that's whats happening.

Share this post


Link to post
Share on other sites

Update

What I said about the R1 filtering just as it should turns out to be false.  I've been using it this afternoon and it's finding games at 0 ping now too.  

Share this post


Link to post
Share on other sites

here is a pic with a 10ms ping. I would think it should not find anyone in  UK, Alaska,  South America for sure. :)

 

 

assist2.jpg

Share this post


Link to post
Share on other sites
6 minutes ago, Bmann said:

here is a pic with a 10ms ping. I would think it should not find anyone in  UK, Alaska,  South America for sure. :)

 

 

assist2.jpg

thanks for recreating that for me.  Mind using the geofilter in your area and see if it allows connections outside the radius?

Share this post


Link to post
Share on other sites

Geo filter does work correctly and does not pull people from outside in unless they are in a party and the host is in my radius.

Share this post


Link to post
Share on other sites
4 minutes ago, Bmann said:

Geo filter does work correctly and does not pull people from outside in unless they are in a party and the host is in my radius.

Ok thanks 

Share this post


Link to post
Share on other sites

So i switched to using the geofilter since ping assist isn’t working and everyone in the match is outside my radius.  Ping on 30.  Looks like geofilter isn’t working either.  At least not for me.

7B06BBBC-9220-4A05-B5CD-910DD58F2FF9.jpeg

Share this post


Link to post
Share on other sites
2 hours ago, Dmaune said:

So i switched to using the geofilter since ping assist isn’t working and everyone in the match is outside my radius.  Ping on 30.  Looks like geofilter isn’t working either.  At least not for me.

 

Set the ping assist to 0, delete the console from the geo filter.

Turn off your console, re add your console to the geo filter.

Leaving ping assist at 0, turn on your console.

Share this post


Link to post
Share on other sites

Zennon is right you have to disable the ping assist then try your geo filter.  When geo-filter is working you will no longer see the dotted circle icons and just the triangle icons that are outside of your geo-filter. You should only see the persons icons inside of your search radius. :)  If you see both then you need to reset it or log out to reset it.

Share this post


Link to post
Share on other sites

As above, if you're changing settings on the fly then connections that are active from those previous settings can cause you to get in games you don't want (and appear as though the Geo-Filter isn't working). General rule of thumb is to wait 2 minutes after changing settings for old connections to die or you could do the method above.

Share this post


Link to post
Share on other sites
24 minutes ago, Netduma Fraser said:

As above, if you're changing settings on the fly then connections that are active from those previous settings can cause you to get in games you don't want (and appear as though the Geo-Filter isn't working). General rule of thumb is to wait 2 minutes after changing settings for old connections to die or you could do the method above.

The two minutes rule from the og FW does not always work on DumaOS but the above works for me.

Share this post


Link to post
Share on other sites

l have tried that strategy on my nighthawk and it made it worst; most players weren't appearing on Duma0S when searching, even when Destiny had found players. Plus, l couldn't join in Xbox live party service either. I have tried many different ways, however, with Destiny 2, it will search globally within a minute of matchmaking a game.

Players with also appear as triangles on my router, after a minute of searching, they can join my matchmaking lobby.

I purchase this router for Destiny 2, so far l am very disappointed with the product as it as no effect. 

 

Share this post


Link to post
Share on other sites

I tried a factory reset and did the above strategy, so far so good. It currently blocking players outside the circle.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...