Jump to content
RehivaE

Can't download and update games ps4 xr500

Recommended Posts

2 minutes ago, Netduma Fraser said:

You shouldn't need that, what is the model of your ISP hub? I'll look into it.

Huawei HS8546V5

Share this post


Link to post
Share on other sites
8 minutes ago, Netduma Fraser said:

I can't find much but found a few potential instructions, could you screenshot the WAN configuration page/bridge mode page please so I can see if it might be applicable?

-This is the wan page, the bridge mode option is in wan mode and is called bridge wan and if I choose it, it appears like the second image. The first image is the current internet configuration.

1121668921_WANPAGE.thumb.PNG.06c1278791be7e5fd76ce82f8e2a158f.PNG815980405_choosingbridgewan.thumb.PNG.c5fec9e086843dc1280369734257b76e.PNG

Share this post


Link to post
Share on other sites

Great thanks that's really helpful. So select bridge WAN then on binding options untick SSID1 and tick LAN1 i.e. where the XR500 is connected. Then you should be able to apply without entering multicast VLAN ID, see if that works. If not on the same page disable Enable VLAN.

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Fraser said:

Great thanks that's really helpful. So select bridge WAN then on binding options untick SSID1 and tick LAN1 i.e. where the XR500 is connected. Then you should be able to apply without entering multicast VLAN ID, see if that works. If not on the same page disable Enable VLAN.

Okay, now the page looks like this. Do I delete the old wan configuration  that was always there (1_INTERNET_R_VID_10) and leave only the new one (bridge mode)? 1604926611_Wannewpage.thumb.PNG.2446e145022b6f41966cd065df0921a3.PNG1041352411_WANinfo.PNG.d7f9eb65afd544c28ccd9212169bf0ab.PNG

Share this post


Link to post
Share on other sites
5 minutes ago, RehivaE said:

Okay, now the page looks like this. Do I delete the old wan configuration  that was always there (1_INTERNET_R_VID_10) and leave only the new one (bridge mode)? 1604926611_Wannewpage.thumb.PNG.2446e145022b6f41966cd065df0921a3.PNG1041352411_WANinfo.PNG.d7f9eb65afd544c28ccd9212169bf0ab.PNG

I had no internet connection, I deleted the bridge wan config and now I have again internet connection. Why is that?

Share this post


Link to post
Share on other sites
45 minutes ago, Netduma Fraser said:

Odd website but the instructions are good, I think this may solve it, might be that you require PPPoE http://nontanus.me/index.php/2016/09/21/setting-up-bridge-mode-on-huawei-hg8247h/

As soon as I get home I will do it, but PPPoE will not cap my speeds at 100/100Mb? I have a 300/300mb connection.

Share this post


Link to post
Share on other sites
38 minutes ago, Netduma Fraser said:

Okay great, keep us posted. No it should be okay as it was a hardware limitation on the R1. It might be decreased but we'll have to see if the setup works first.

Just did it with PPPoE but I don't have internet connection. This is how the wan page looks:     -Also on the xr500 and the idp router do I leave the static ip config or I delete it on both?PPPoE.thumb.PNG.9c8b75e2bda5c56c109ca1a156419d59.PNG

Share this post


Link to post
Share on other sites
56 minutes ago, Netduma Fraser said:

Get rid of the first connection name and if that doesn't work also try without PPPoE. If it successfully bridges then you can remove both static IPs yes.

Ok, but imagine if I remove the first connection and apply the bridge wan config and after that I still without internet access, how am I going to be able to go back to the first one that give me internet connection? that's why I'm afraid to delete it.

edit: I deleted the first connection and tried with PPPoE and without PPPoE but still no internet connection. I took a screenshoot of the first connection so I am able to go back for have internet access. 

Share this post


Link to post
Share on other sites
29 minutes ago, RehivaE said:

Ok, but imagine if I remove the first connection and apply the bridge wan config and after that I still without internet access, how am I going to be able to go back to the first one that give me internet connection? that's why I'm afraid to delete it.

edit: I deleted the first connection and tried with PPPoE and without PPPoE but still no internet connection. I took a screenshoot of the first connection so I am able to go back for have internet access. 

What do we do now?

Share this post


Link to post
Share on other sites

Could you just try and copy the exact settings from this page, I realise it's mostly similar but it may work. https://forum.huawei.com/enterprise/en/huawei-ont-bridge-mode-introduction/thread/498679-100181

If not then what you could do is set the DHCP range on the hub to just be the IP of the XR500 so the start and end range is just the IP for the XR500. Then that way the XR500 could not possibly get another IP and you can put it back in the DMZ.

Share this post


Link to post
Share on other sites
22 minutes ago, Netduma Fraser said:

Could you just try and copy the exact settings from this page, I realise it's mostly similar but it may work. https://forum.huawei.com/enterprise/en/huawei-ont-bridge-mode-introduction/thread/498679-100181

If not then what you could do is set the DHCP range on the hub to just be the IP of the XR500 so the start and end range is just the IP for the XR500. Then that way the XR500 could not possibly get another IP and you can put it back in the DMZ.

But when I do all the bridge wan steps, do I have to disable DMZ? because all this time I've had dmz enabled with the wan ip of the xr500. Can this be the issue? As soon as possible I will try the new settings from the link you provided. Thanks for your help.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

It's unlikely as the bridge mode would overrule the DMZ so shouldn't be an issue. Let us know how you get on.

Still not having internet connection :(, I also did the dhcp range to the xr500 and re-enabled dmz but I still have double nat and nat type moderate. I also plugged the pc through ethernet directly to the isp router while being on bridge mode and there is internet connection but with the xr500 there isn't.199249034_dhcprange.PNG.0ea3d1ad98c36a07c45784ecc360df1f.PNG

Share this post


Link to post
Share on other sites
19 hours ago, Netduma Fraser said:

That's strange, did you switch back to automatic settings on the XR500 and reboot it after setting bridge mode?

never mind, there isn't an internet connection even connected through ethernet to the isp router while on bridge mode, when I tried that I was using the default route wan. I also tried to see if on cod bo4(ps4) I also don't have open nat, the game says to open the 3074 upnp port and on the xr500 it appear as open, and on the network page of the ps4 it appear as type 2.

Share this post


Link to post
Share on other sites

What so did the PS4 always show NAT Type 2 this whole time? It was just CoD that wasn't showing open?

If that's the case then the console has got an open NAT so the settings we were looking at aren't needed. It is likely a misreading caused by the Geo-Filter, set it to spectating mode before you boot up the console and then see if CoD shows open. If it does then you can re-enable the Geo-Filter and not worry about what the NAT Type says as it'll be open regardless.

Share this post


Link to post
Share on other sites
49 minutes ago, Netduma Fraser said:

What so did the PS4 always show NAT Type 2 this whole time? It was just CoD that wasn't showing open?

If that's the case then the console has got an open NAT so the settings we were looking at aren't needed. It is likely a misreading caused by the Geo-Filter, set it to spectating mode before you boot up the console and then see if CoD shows open. If it does then you can re-enable the Geo-Filter and not worry about what the NAT Type says as it'll be open regardless.

No, the xbox one s still showing this whole time double nat and nat moderate. Ps4 nat has always been type 2 but on cod even with geo filter on spectating mode is moderate.

Share this post


Link to post
Share on other sites
19 minutes ago, Netduma Fraser said:

If the PS4 is completely turned off as well as the Xbox and you turn the Xbox on first, does the NAT status change?

No, is always on double nat 😔

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...