Jump to content

Recommended Posts

Hello I had an lighting storm,  no power went out but I heard a crack sound and now I have no WiFi coming from the netduma. It has power coming to it but jot giving off WiFi nor regular functionality.  I bought it back in march of 2018.

20190710_050931.jpg

20190710_050922.jpg

Share this post


Link to post
Share on other sites

if this happened during a lightening storm you may have had a power surge which my have caused some damage to the circuit board. You may be out of warrantee/guarantee as it is over 12 months old but I am pretty certain it would not cover "acts of god" as cause of damage by lightening strike as this happened to me many years ago and an act of god is what the insurance company called it.

Share this post


Link to post
Share on other sites

So you can't access the interface via ethernet? Does your computer get an IP address from it? Trying to figure out if it's totally dead or not.

Share this post


Link to post
Share on other sites

No.....It doesnt even power on now sadly the power light in the back comes on buy the WiFi light and 1-5 won't even com up unless I use a specific power cord.

Share this post


Link to post
Share on other sites

Have you tried it with multiple adapters? I wonder if it's just the power adapter which broke and the router itself is okay.

Share this post


Link to post
Share on other sites

Hard to believe...when the router is sitting their doing nothing and the wireless just stops after a thunder and flash of lightning. Now it seems like its not getting enough power no matter where its plugged. I've tried with 3 different ones.

Share this post


Link to post
Share on other sites

Could you connect to the router via ethernet from a computer, open the start menu, type "cmd" and press enter, then type "ipconfig" and tell me what's listed as your IPv4 address.

I'm trying to figure out if the computer is talking to the router at all.

Also, if you have any compatible power adapters, could you try them as well? It's much more likely that the power adapter is broken. If it's the power adapter, we can send you a new one.

Share this post


Link to post
Share on other sites

The problem is the router doesnt beep nor any activity just a dull light in the WiFi area. No ethernet connection or WiFi signal.

Share this post


Link to post
Share on other sites

Yes but I just wanted to confirm that there's really no data reaching the computer, and if the computer can't get an IP address from the Netduma, that would confirm it.

Also do you think you have any other power adapters around that you could try? As I said, we can send you a replacement power adapter if needed.

Share this post


Link to post
Share on other sites

I've tried 3 and only one barely lights it up,  Ill see if i have others. If that sounds like a power cord issue i'll gladly take another one,  just to see. But if thats not the problem then i have to buy another one?

Share this post


Link to post
Share on other sites

The ethernet isnt being read because the netduma isnt getting enough power or has malfunctioned. I'm not home but thats all their is to it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...