Jump to content
DJ*

XR500 access and reset issues

Recommended Posts

My XR500 desperately needs a firmware upgrade but have been unable to log in to the Admin console.  Username and password does not work.. after three attempts failing, Entering the serial number produces two questions that don’t apply to me so it doesn’t solve access.

So next upon attempting factory reset the router seems to just freeze. With a few flashing lights on the front and no connection established.

Any ideas go to resolve this?

thanks

 

 

Share this post


Link to post
Share on other sites

DJ, Heres what I would try.. Disconnect everything from your router except power going to it.. Do a hard reset and hold the button in the back of the router for a good thirty seconds.. Maybe even do this two times back to back but let the router fully boot up between them. Again do not have anything connected at the time during this other than power of course.. Once you have done that let the router fully boot up and sit a bit. Then proceed and connect your lab top or computer you use to access the router.. Also before doing that make sure you have totally cleared any browser cache.. Once your at that stage you should hopefully be able to go through the setup procedure again..  If this doesn't work wait and see what Netduma suggests for you.. What I explained above worked for me and may not work for everyone.. Good luck!

Zippy

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...