Jump to content

Recommended Posts

Hi I have a XR500 and the firmware is V2.3.2.40 I have no voice chat during games or lobbys.

I have UNuP enabled, geo filter set to South Australia and 2500 KM so the radius is around the whole country.

I have tried disabling SIP ALG, using dns 8.8.8.8/8.8.4

4 and mtg 1473 (worked on my old router but that's stuck in bridge mode and between the wall and netgear) I also tried dns 1.1.1.1/9.9.9.9 and no luck. 

 

I have tried almost everything I can find online but noting works.

 

Was hoping some one knows a fix to this issue?

 

Cheers P.

 

Share this post


Link to post
Share on other sites

Does the voice chat begin to work when you set Geo-Filter to Spectating Mode?

If it works, then we know the issue is with Geo-Filter.

If it still doesn't work, then the problem is probably somewhere else.

Share this post


Link to post
Share on other sites

I added my ps4 to geo filter and my mic stopped working, I removed ps4 from the geo filter closed and opened the game, Mic works.

 

I think it's the geo filter.

Share this post


Link to post
Share on other sites

Have you forwarded the reccomended ports to your PS4? Check the reccomendations for both the console, and the specific game you're playing. Basically make sure that your NAT type is open.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...