Jump to content

Recommended Posts

2 hours ago, franky13 said:

XR500 having trouble making  the Devices  switch to the new DNS  instead use gateway IP address

which dns are you trying to use? Try and run a dns leak test also. I would also clear the cache from your devices.

Example for windows.................. open cmd prompt and type without quotes "ipconfig /flushdns" and hit enter.

Example for chrome. in the address bar type without quotes "chrome://net-internals/#dns" and hit enter.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

As well as the above do a reboot after changing the DNS on the router and that should force the devices to reconnect to the router and use the new DNS.

Share this post


Link to post
Share on other sites

Forget the network on your phone then reconnect by typing out the password again. Have you rebooted after changing DNS on the router, if not do that before hand.

Share this post


Link to post
Share on other sites

I know what your asking about and unfortunately you can't turn off DNS Relay.

You will always have the router as the DNS address unless you manually set each device witch I don't suggest you do.

Dunno if it's possible to build the ability to turn off DNS Relay in DumaOS but if so it would be welcomed.

The relay is almost always slower than connecting direct to the DNS servers.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...