Jump to content
mrpresident888

High Priority Traffic not being detected.

Recommended Posts

For some reason this feature is not working when i play Apex Legends on PC. I think i have all of the settings correct but I do not get the high traffic indicator on duma os. I only play apex legends so its the only game i can test with.

 

I think all of my settings are correct.

image.thumb.png.d5b71c10a825d6b12f1e791850d1493d.png

 

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

You could do the above or add the specific ports for the game which is a bit more involved but more accurate than selecting the console service. As the console service covers a wide range of ports you could encounter issues if something else on the PC was to use those ports.

Share this post


Link to post
Share on other sites

Thanks, i did find this

Apex Legends – PC Ports

  • TCP: 1024-1124,3216,9960-9969,18000,18060,18120,27900,28910,29900
  • UDP: 1024-1124,18000,29900,37000-40000

Do i have to put all of this in and how ?

Share this post


Link to post
Share on other sites

You could use the console service as above or do manual, it is your choice. For the ports you'd select the device and go to the Advanced menu, leave source ports the same then enter the details from your list until you've done each one.

Share this post


Link to post
Share on other sites

As long as your consoles are detected correctly as consoles in the Device Manager, you shouldn't have to add any specific console games to the Traffic Prioritization. You could add the console to the Traffic Prio under the profile "games console".

Share this post


Link to post
Share on other sites

@Netduma Alex Hi Alex

 

Please note I am using a PC to play games and not a console. I am not getting the high priority traffic light to come on. Please can you try explain a little better. Please also note my settings on the top of this post and let me know if i have done anything wrong.

Share this post


Link to post
Share on other sites

Under qos priority, add your pc, click next, then pick game console. All this does is prioritize every port to or from your pc.

Share this post


Link to post
Share on other sites

Correct, although that might only be UDP traffic. If you want to prioritize all traffic you can do that under the advanced tab by covering every port (1-65535) and choosing TCP & UDP

Share this post


Link to post
Share on other sites
On 6/26/2019 at 8:05 PM, mrpresident888 said:

For some reason this feature is not working when i play Apex Legends on PC. I think i have all of the settings correct but I do not get the high traffic indicator on duma os. I only play apex legends so its the only game i can test with.

 

I think all of my settings are correct.

image.thumb.png.d5b71c10a825d6b12f1e791850d1493d.png

 

 

Annotation 2019-07-05 172640.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...