Jump to content

Recommended Posts

Sorry to hear that, did you have the router disconnected from the hub when you did this? 

If so please do this:

  1. Unplug the router from the hub so just the power is connected and factory reset the router.
  2. Factory reset the ISP hub/modem
  3. Unplug the ISP hubmodem for five minutes and unplug power from the router
  4. Connect the router to the hub/mode via ethernet but keep power unplugged from the router
  5. Connect hub/modem back to power and wait a few minutes
  6. Connect router to power and wait a few minutes, connect to the router and reboot it.

Does it work correctly after that?

Realise it's a bit of a pain to do but there is some sort of miscommunication going on between the devices and this should ensure they communicate correctly from scratch.

Share this post


Link to post
Share on other sites

Hey Fraser 

When the R1 only has the power connected to it and holding down the factory reset button its not reset even holding the button down for over a minute, normally it would just reset after holding it down for 30+ seconds. 

Share this post


Link to post
Share on other sites
13 minutes ago, Zenrossi said:

Hey Fraser 

When the R1 only has the power connected to it and holding down the factory reset button its not reset even holding the button down for over a minute, normally it would just reset after holding it down for 30+ seconds. 

Sorry, you can connect a device to it to perform the factory reset.

Share this post


Link to post
Share on other sites

Very odd, could you disable DHCP on the R1 and then apply and reboot (remember to add a static IP on your PC itself so it can access the inferface again) then enable DHCP and reenable, apply and reboot please.

Share this post


Link to post
Share on other sites

So you updated but you're still getting an error about being connected to a router rather than a modem?

The pop up in and of itself isn't really a problem.

Share this post


Link to post
Share on other sites

Hi Alex 

Sorry not sure what you mean? After upgrading the R1 it still isnt working as it should when connecting it to my BT Hub 5 ISP provided router. The R1 doesnt give me a 192.168.88 address but instead a 192.168.1 range address the same range my BT Hub 5 is on. I am going to try the DHCP suggestion Fraser sent when I get home after work.

Share this post


Link to post
Share on other sites
4 hours ago, Zenrossi said:

Hi Alex 

Sorry not sure what you mean? After upgrading the R1 it still isnt working as it should when connecting it to my BT Hub 5 ISP provided router. The R1 doesnt give me a 192.168.88 address but instead a 192.168.1 range address the same range my BT Hub 5 is on. I am going to try the DHCP suggestion Fraser sent when I get home after work.

I believe Alex is referring to the blue box in the Device Manager which isn't a scary problem, all it does is comment on your physical setup and provides an easy button to access the ISP hub interface. Let us know how you get on with the suggestion!

Share this post


Link to post
Share on other sites

It's very strange, it's usually something that a factory reboot would fix. Do you have another modem/router that you could test the R1 with potentially and see if you get the same behaviour?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...