Jump to content

Recommended Posts

Yesterday I bought a brand new nighthawk xr500 and was super excited. I have had a R1 right from the beginning.

The idea was to upgrade my R1 to a new xr500. I started by completely removing my R1 from the network so I could use it as a spare later down the line if needed. I began to setup the xr500 on its own, but there was some issues with the setup. I reset the xr500 and on the second go it completed the setup, but there seemed to still be some connections issues. 

Unhappy with the results of the xr500, I decided to try use it as a AP instead, so I connected it up like this:

The setup now looked like this: 

ISP modem + R1(Router) + xr500(AP)

The R1 was on the original 192.168.88.1 and I put the xr500 on same network 192.168.88.2, tested both and they worked. I could ping both routers but was getting 2 of the same wifi SSID's in my wireless list which i didn't want. So I when onto the xr500 and put it into AP mode. What this ended up doing is turning both my R1 and the xr500 into APs for my ISP modem. This seemed odd so I disconnected both routers. I then reconnected the xr500 and reset it back to factory settings to start again which seemed to work. I was able to get back into DumaOS without any issues. I then disconnect the xr500 and reconnect the R1 to do the same. I hit the rest button on the back of the R1 and waited for the full reboot but it still just obtained the IPS's IP range. So now I cant get back onto my R1 its seems to have got stuck in this state.

I have checked the forums and found this post and followed the directions from the admins

https://forum.netduma.com/topic/28580-bricked-router/#comments

I disconnected both R1 and xr500 from my network for about 12 hours now. Please can someone help me?

My R1 is far more important to me than the new xr500 and I would really appropriate the help.

Share this post


Link to post
Share on other sites

Okay this is quite confusing, but I can see straight away one problem: You must have the R1 and XR500 on different subnets. What that means is, the R1 should stay on 192.168.88.1 and the XR500 should probably stay on 192.168.1.1. You can change the subnet they're on but they must not be on the same one. 

The XR500 has an Access Point mode which you can activate without changing its IP address.

Regarding getting two of the same SSID's... Did you disable WiFi on one of the routers? This could also be caused by the 2.4/5GHz networks on the XR500 maybe having the same SSID. I don't know if that's possible in the settings but it might be.

I imagine the problem was caused by putting them both into 192.168.88.x so try putting them both into their own subnet and see if that fixes it.

Share this post


Link to post
Share on other sites

Hi Alex 

Thanks for the quick reply, as mentioned they have both already been reset so to factor setting and they should both have there own subnets again. After the rest on the xr500 could connect to it again on the 10.0.0.1 IP. The issue now is that after resetting the R1 I'm still not able to connect to it on 192.168.88.1 and its only picking up my ISP's IP range in the 192.168.1.0 range.

Kind Regards

Share this post


Link to post
Share on other sites

Hi Alex

I am not to bothered about the xr500 to be honest, its been reset, disconnected and repackaged to be returned. My main concern is my R1, I just want to be able to connect it to my ISP modem again directly on 192.186.88.1 and get it back to its settings before all this happened.  

Kind Regards

Share this post


Link to post
Share on other sites

Well the easiest way to do this would be to just reset it. If you can get to the interface you can reset it using the information button in the corner.

If you'd rather reset it using the button on the back, you can follow this guide: http://support.netduma.com/support/solutions/articles/16000094903-how-to-factory-reset-the-netduma-r1-using-the-reset-button

Then it would just be a case of setting your Wifi name and password again.

After it resets, you might need these instructions: http://support.netduma.com/support/solutions/articles/16000077071-dumaos-optimal-settings-guide-accessing-dumaos

--

If you don't want to reset it, just make sure that DHCP is enabled, and the WAN settings are set to DHCP too.

Share this post


Link to post
Share on other sites

What is your modem model? Is it actually a modem or a modem/router that's in router mode?

What do you mean the R1 is getting that address, do you mean that's what its LAN IP address is now?

Also may I ask why you would rather return the XR500 rather than troubleshoot the issues you're having with us as the WiFi alone on the XR500 is worth keeping it for.

Share this post


Link to post
Share on other sites

So the R1 is connected to a BT hub5. 

Yes it’s was getting a DHCP address from the hub5 and was getting me out on the WAN. On the 192.168.1 network. 

I’ve have managed to get back to the 192.168.88.1 interface after another hard reset. But on device manager there is no WAN IP. 

As to why I’m returning the xr500 is because other than using it for gaming my VPN works without having to use openvpn on the R1. 

Share this post


Link to post
Share on other sites

Glad you're back on the router, on WAN Settings if you use static details does that enable you to gain a connection?

Not quite sure I get your point about the XR500, are you gaming on a PC and saying that the VPN works on PC so you don't need the router?

Share this post


Link to post
Share on other sites

I’ve added the static WAN settings. It’s says it’s detected my ISPs (hub5)router opposed to a modem. 

I am still not able to connect to the WAN though, even though the WAN IP is configured. 

No I game on console and was able to input my VPN details directly onto R1 without having to use openvpn and no IP which I have to do on the xr500. If I eventually get this sorted I will rethink the xr500 but right now I really want to get my R1 working again as I feel a part of my life is broken at the moment :(

Share this post


Link to post
Share on other sites

Would it be possible to send it in to get flashed? Something still seems to be keeping it from functioning correctly? After rebooting the R1 it just gets a LAN IP. 

Share this post


Link to post
Share on other sites

That blue box on device manager is to just provide you with an easy way to access the upstream router interface, it's not a warning. Could you provide a screenshot of the WAN settings you used please? 

Not quite sure I understand that point as they both use HybridVPN and allow you to use custom configs for both.

It's already flashed so it wouldn't do anything there, you could do a factory reset from the interface rather than using the button as it's likely to be more successful. You could also try upgrading to the same firmware or preferably DumaOS which would be much better. 

Share this post


Link to post
Share on other sites

Every time I factory reset either on the R1 or on the 192.168.88.1 interface it’s just reverts the R1 into a hub with a LAN IP. 

Once I get back on the interface I will send a screenshot. 

Share this post


Link to post
Share on other sites

What is the DHCP pool on the BT Hub? The gateway IP is unusual, if you change your hub IP to 192.168.1.1 and then change that on the WAN settings on the R1 and then do a reboot does that help?

Share this post


Link to post
Share on other sites

Thats the default gateway on the BT hub5, after making the change to 1.1 it still does the same thing. the DHCP pool is 64 to 253 by default

Share this post


Link to post
Share on other sites

Okay do the upgrade back to the same version with preserve settings off but have it disconnected from the hub, once the upgrade has gone through connect it back and see if it gains a connection

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...