Jump to content

Recommended Posts

I just switched from spectrum cable to CenturyLink fiber and I am having to change settings for the PPPoE. I have tried most of what I could find in other forums and online but when I enter the set up wizard it says there is no ethernet plugged in. It’s a brand new cord so I don’t think it’s that but I will try tomorrow. Is there any other know issues I should be considering?  

Share this post


Link to post
Share on other sites
4 hours ago, Grobinson13 said:

I just switched from spectrum cable to CenturyLink fiber and I am having to change settings for the PPPoE. I have tried most of what I could find in other forums and online but when I enter the set up wizard it says there is no ethernet plugged in. It’s a brand new cord so I don’t think it’s that but I will try tomorrow. Is there any other know issues I should be considering?  

just gonna sked the obvious and silly questions but it has to be asked so as to eliminate!!!...............

Is your lan cable from your spectrum gateway going into your WAN port of your XR router and your main internet cable is still in the back of your spectrum gateway as that still  needs to be in the loop!

Check out this other users thread who is with spectrum and see if this helps. 

 

Share this post


Link to post
Share on other sites

No I’ve disconnected a removed the spectrum modem since I’ll be canceling that service once I get the CenturyLink properly set up. I did call and talk to someone and they told me I actually have IPoE and that I don’t have to set it up as PPPoE so I’m hoping that was my issues. Will work on it more after I’m off work today. 

Share this post


Link to post
Share on other sites

So do you actually have a modem involved? The XR500 doesn't have a modem built in, and some connection types will require a modem.

Share this post


Link to post
Share on other sites

I was told by the technician that there is a modem installed to the house with a OTB in the basement and all I needed to do was run Ethernet from that box to my router and I was all set. It’s different from my current set up where yes I have a modem next to my router. Plug the modem into the router and we are good. But I was told the device on the outside of my house was the acting modem that ran into a OTB in my basement which I have an Ethernet running from to my WAN port. 

Share this post


Link to post
Share on other sites

Oh right, well in that case you should just be able to set the XR500 (or whichever one it is) to DHCP mode and it should work. If it doesn't work, it might need some static IP settings. Did your new broadband package come with any documentation on configuring your network devices? Did they include any hardware that you could copy the settings from?

Share this post


Link to post
Share on other sites

Well that does lead to a new question. The tech told me it would be PPPoE and game me credentials but when I called about my issues they told me it was IPoE. How do I set that up with DUMA?

Share this post


Link to post
Share on other sites

Cool I’ll try that tonight. Sounds like the tech game me wrong Info and I did more damage than good when configuring. Should have just swapped and reset from the sound of it. Thanks for the help 

Share this post


Link to post
Share on other sites

So I’m trying this and as soon as I go to have the wizard do the set up the orange internet light goes out and it still says no Ethernet found but I connected both ends to the other ports and they both lit up. Any other ideas...

Share this post


Link to post
Share on other sites

So your ISP didn't give you a username and password at all? And they've definitely said that you don't need to plug in a modem?

Otherwise you'll need to call your provider and ask them for your settings. You may need them to tell you your public IP so that you can set it as Static.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...