Jump to content
Sign in to follow this  
EliteCobra

DNS_PROBE_FINISHED_NO_INTERNET Persiste

Recommended Posts

Bonjour/Bonsoir, je vient vert vous car j'ai ce message depuis dimanche après-midi quand je me connecte en RJ45, et j'arrive pas à le résoudre, j'ai déjà essayer de faire avec le CMD de reset l'adresse ip mais aucun succès, pourtant en wifi tout fonctionne correctement, mais bon la wifi pour jouer en ligne c'est pas top top même avec la fibre optique, est-ce que il y'aurait d'autre solution à se problème ou bien faut reset le modem ? Je suis chez orange. 

- C'est la première fois que sa m'arrive ce genre de situation jusqu'à présent j'ai jamais eu de soucis de ce genre 

merci d'avance à ceux qui m'aideront. 

Capture.PNG

Share this post


Link to post
Share on other sites

Avez-vous des paramètres personnalisés sur vos périphériques Ethernet? Quelque chose de différent de automatique? Du côté du client, vos paramètres doivent tous être réglés sur automatique.

Share this post


Link to post
Share on other sites
37 minutes ago, Netduma Alex said:

Avez-vous des paramètres personnalisés sur vos périphériques Ethernet? Quelque chose de différent de automatique? Du côté du client, vos paramètres doivent tous être réglés sur automatique.

Non l'habitude il son tous en automatique 

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Alex said:

Puis-je juste vérifier, quel routeur utilisez-vous? Est-ce un routeur R1 ou un des routeurs DumaOS NETGEAR?

J'utilise les 2 de temps en temps mais c'est pas qu'avec eux que j'ai ce soucis même avec le modem j'ai de base qui fourni la connexion à ce soucis 

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Alex said:

Puis-je juste vérifier, quel routeur utilisez-vous? Est-ce un routeur R1 ou un des routeurs DumaOS NETGEAR?

Mais je pense que je vais remettre à zéro le modem qui fourni la connexion 

Share this post


Link to post
Share on other sites

I'm sorry I don't understand.

What kind of router do you use? R1, XR300, XR450, XR500 or XR700?

I need to know this so that I can make sure you are on the latest version of our software.

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Alex said:

Je suis désolé je ne comprends pas.

Quel type de routeur utilisez-vous? R1, XR300, XR450, XR500 ou XR700?

J'ai besoin de le savoir pour pouvoir vous assurer que vous utilisez la dernière version de notre logiciel.

J'utilise le netduma r1 et de temps en temps le XR500 

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Alex said:

Je suis désolé je ne comprends pas.

Quel type de routeur utilisez-vous? R1, XR300, XR450, XR500 ou XR700?

J'ai besoin de le savoir pour pouvoir vous assurer que vous utilisez la dernière version de notre logiciel.

Mais ne vous inquiéter pas le problème ne vient pas de chez vous, le soucis vient de mon opérateur orange 

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Alex said:

Mais si vous pouvez toujours avoir accès via wifi, cela suggérerait que l'Internet fonctionne correctement à partir du modem.

oui cette exacte le wifi fonctionne correctement 

Share this post


Link to post
Share on other sites
Just now, Netduma Alex said:

Avez-vous le même problème à la fois sur le R1 et le XR500?

oui en rj45 toujours le même problème pas de connexion à internet mais le soucis vient de l'opérateur sur le modem je pense quille y'a un conflit d'adresses ip 

 

Share this post


Link to post
Share on other sites

Hmm... If there is an IP conflict, you will need to make sure that the ISP router is in bridge mode... Or if it doesn't have bridge mode, put the R1 or XR500 into the DMZ of the ISP router.

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Alex said:

Hmm ... S'il y a un conflit IP, vous devrez vous assurer que le routeur du FAI est en mode pont ... Ou s'il n'a pas le mode pont, mettez le R1 ou le XR500 dans la zone démilitarisée du routeur du FAI .

non le routeur ne dispose pas du mode pont, pas de soucis je vais essayer cela 

Share this post


Link to post
Share on other sites

Here's a quick guide:

  • Go to System Information on your R1 and write down the WAN IP
  • On your ISP Modem, put that WAN IP into the DMZ

Another idea:

  • On your R1, go to Network Settings > WAN > Network
  • Click Static
  • Set IP to the WAN IP you wrote down
  • Set Subnet Mask to 255.255.255.0
  • Set Gateway to the IP of your ISP Modem (address you put in to access ISP Modem in browser)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...