Jump to content

Recommended Posts

I have a unique issue...  I currently run a Plex server & have an issue where I have to Disable UPnP for it to work remotely.   Here is my current internet setup;

 

Cable Modem (1000/50) > XR500 Router (192.168.88.1) > Eero Router (192.168.88.2)

Plex runs on a Desktop Computer (192.168.7.249) that is hardwired into my Eero Router.  Right now, the only way for me to be able to use Plex remotely is if I use these settings;

On the XR500 Router: turn UPnP OFF,  Port Forward:TCP:internal 49999 & external 49999  (Eero Router (192.168.88.2))

On the Eero Router: turn UPnP OFF, Port Forward:TCP:internal 32400 & external 49999 (Desktop (192.168.7.249))

On Plex, Manual Public Port to Use: 49999

 

I have tried leaving UPnP Enabled on both Routers, and that does NOT work.  I'm not too familiar with Port Triggering, so I was gonna dig into that next.

 

Any ideas on a workaround where I can have UPnP enabled on both routers AND have Plex work?

Share this post


Link to post
Share on other sites
1 hour ago, jayvee028 said:

I have a unique issue...  I currently run a Plex server & have an issue where I have to Disable UPnP for it to work remotely.   Here is my current internet setup;

 

Cable Modem (1000/50) > XR500 Router (192.168.88.1) > Eero Router (192.168.88.2)

Plex runs on a Desktop Computer (192.168.7.249) that is hardwired into my Eero Router.  Right now, the only way for me to be able to use Plex remotely is if I use these settings;

On the XR500 Router: turn UPnP OFF,  Port Forward:TCP:internal 49999 & external 49999  (Eero Router (192.168.88.2))

On the Eero Router: turn UPnP OFF, Port Forward:TCP:internal 32400 & external 49999 (Desktop (192.168.7.249))

On Plex, Manual Public Port to Use: 49999

 

I have tried leaving UPnP Enabled on both Routers, and that does NOT work.  I'm not too familiar with Port Triggering, so I was gonna dig into that next.

 

Any ideas on a workaround where I can have UPnP enabled on both routers AND have Plex work?

you cannot have upnp running on 2 routers simultaneously (double NAT). Setting up a VLAN would help you resolve this issue.

Share this post


Link to post
Share on other sites

Is there a reason why you need 2 routers? 

 

You can enable upnp on the XR500 and disable upnp on the other router. Add the wan ip of your other router into the dmz of the XR500.

Share this post


Link to post
Share on other sites
30 minutes ago, BIG__DOG said:

Is there a reason why you need 2 routers? 

 

You can enable upnp on the XR500 and disable upnp on the other router. Add the wan ip of your other router into the dmz of the XR500.

"Add the wan ip of your other router into the dmz of the XR500." you think this would fix it?  Where can I find a step-by-step?

Share this post


Link to post
Share on other sites

Find the IP of the Eero on the device manager page, make a note of it.

Go to Settings > WAN Setup, enable DMZ server and put in that IP address you made a note of,

Press Apply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...