Jump to content
Hadrien

Issue : XR500 & Philips Hue bridge

Recommended Posts

Yes but no success.

I noticed that when I enable the WAN Port mirroring to LAN Port 1, my internet connection can only download at 84Mbps and not the 1Gbps like on the SFP+ Port. It's normal? 

Share this post


Link to post
Share on other sites

When I disable the WAN Port mirroring to LAN Port 1, my internet connection on the WAN Port is getting back to 650Mbps but it will not get the 1 Gbps like the SFP+ Port which I already reported in the topic "XR700 is not reaching the 940Mbps speed on the WAN Port ".

Is it normal that when you enable the WAN Port mirroring to LAN Port 1, the WAN Port is dropping my internet speed from 650Mbps to 84Mbps on the XR700?

Share this post


Link to post
Share on other sites

That might be a restriction of that feature, after all it is not present in the settings for a good reason I presume. I'd revert back as it was just to test if it made a difference, I wouldn't recommend using it like that normally. Have you contacted Netgear support directly? They may have seen this before on their other routers: http://support.netgear.com/

One thing we haven't tried - disable QoS completely from Anti-Bufferbloats options and see if that makes any difference.

Share this post


Link to post
Share on other sites

I'm having this exact same issue with the xr500 and philips hue bridge. Over LAN, the bridge works fine. I can connect to the bridge etc, but with my iPhone, it will find the bridge but then not allow it to actually connect. Interestingly, if I use siri commands on my phone it will sometimes allow me to turn lights on and off etc. 

This is a really frustrating issue that appears to be affecting more than just me, I'd love to be able to provide any further information or testing to help.

(I tried disabling QoS completely and had the same issue)

Share this post


Link to post
Share on other sites
7 hours ago, clicktoselect said:

I'm having this exact same issue with the xr500 and philips hue bridge. Over LAN, the bridge works fine. I can connect to the bridge etc, but with my iPhone, it will find the bridge but then not allow it to actually connect. Interestingly, if I use siri commands on my phone it will sometimes allow me to turn lights on and off etc. 

This is a really frustrating issue that appears to be affecting more than just me, I'd love to be able to provide any further information or testing to help.

(I tried disabling QoS completely and had the same issue)

Is that using the Hue app or Apples HomeKit ?

Share this post


Link to post
Share on other sites
1 hour ago, Newfie said:

Is that using the Hue app or Apples HomeKit ?

Using the hue app. I can control the accessories though the amazon Alexa app without any issues too. 

The Apple home app doesn’t allow me to add the Philip’s accessories individually, just the bridge which is then setup with the accessories through the hue app

Share this post


Link to post
Share on other sites
8 hours ago, clicktoselect said:

I'm having this exact same issue with the xr500 and philips hue bridge. Over LAN, the bridge works fine. I can connect to the bridge etc, but with my iPhone, it will find the bridge but then not allow it to actually connect. Interestingly, if I use siri commands on my phone it will sometimes allow me to turn lights on and off etc. 

This is a really frustrating issue that appears to be affecting more than just me, I'd love to be able to provide any further information or testing to help.

(I tried disabling QoS completely and had the same issue)

Hey, welcome to the forum!

Sorry to hear you're having this issue. It is a hard one to test as we don't have that equipment available at the moment but thank you for offering your assistance, I will see if the team would like to take advantage of this.

Share this post


Link to post
Share on other sites
1 hour ago, clicktoselect said:

Using the hue app. I can control the accessories though the amazon Alexa app without any issues too. 

The Apple home app doesn’t allow me to add the Philip’s accessories individually, just the bridge which is then setup with the accessories through the hue app

Are you connecting via Wi-fi or cellular?

just double check under hue settings that out of home control is set on. If it’s off turn it on then try again.

Double check it’s running the latest update too. 

 

Share this post


Link to post
Share on other sites

I’m connecting via wifi. I do also have the out of home control on, but doesn’t seem to make a difference. Devices show as unresponsive when I’m out of home 

Share this post


Link to post
Share on other sites
5 hours ago, clicktoselect said:

I’m connecting via wifi. I do also have the out of home control on, but doesn’t seem to make a difference. Devices show as unresponsive when I’m out of home 

If you're trying out of home make sure to untick IGMP Proxying in WAN settings, that should help them communicate over the internet.

Share this post


Link to post
Share on other sites
11 hours ago, clicktoselect said:

Nah just sits on connecting, and then red “unable to connect”

Under settings there is network, have you altered that in any way?

i take it you have rebooted the iPhone  as well.

Have you tried to reinstall the app? 

If HomeKit works off the same phone it maybe the app that’s not playing fair. I’ve had a few issues with their app, it was impossible to update until recently on my iPad Pro yet an old iPad mini on iOS 9 could. Same with out of home control, that was really unreliable for me and again a recent update has solved it. 

If all else fails You might have to go a complete reinstall and start fresh but I do wonder if the app is to blame.

 

 

 

E5DE1E3C-899B-4088-8FF2-FAB32643C597.png

Share this post


Link to post
Share on other sites

I have a hue hub and I often have problems with it after I have rebooted my XR500. The only thing I have found to restore the connection is to unplug the hue hub for a minute and let it reconnect. Just keep an eye on the lights on the hub. It seems to have some issues with DHCP if it is left on through a router reboot. 

Share this post


Link to post
Share on other sites
On 8/30/2019 at 1:20 AM, quadrophenic said:

have some issues with DHCP if it is left on through a router reboot. 

Have you tried setting a DHCP address reservation [by MAC address]?  xr500 has the default pool of addresses the entire class C range.  That's silly.  Trim that down and set the reservation outside that pool.

default is 192.168.1.2 through 192.168.1.254

you will be changing 254 to 230

reserve an address for hue between 231 and 250.

 

On 8/25/2019 at 4:46 AM, Netduma Fraser said:

 untick IGMP Proxying in WAN settings, that should help them communicate over the internet.

Explain.

 

On 7/9/2019 at 10:15 AM, Netduma Fraser said:

disable QoS completely

Why would it?

 

Share this post


Link to post
Share on other sites
9 hours ago, fapint said:

Explain.

Why would it?

You can see the explanation in the help icon on WAN Settings:

Disable IGMP Proxying

The IGMP Proxying function lets a LAN PC to receive the multicast traffic it is interested in from the Internet. You can click this check box to disable the function if you do not need it.

QoS manages packets, if it is dropping important packets to do with the hue then disabling this would resolve it.

If you have the same issue or have suggestions to contribute to the issue please post back.

Share this post


Link to post
Share on other sites
On 9/7/2019 at 3:25 AM, fapint said:

Have you tried setting a DHCP address reservation [by MAC address]?  xr500 has the default pool of addresses the entire class C range.  That's silly.  Trim that down and set the reservation outside that pool.

default is 192.168.1.2 through 192.168.1.254

you will be changing 254 to 230

reserve an address for hue between 231 and 250.

I have already changed my DHCP pool (100-200) and use a fair few reservations already (all in range 2-99). I will add hue to this to see if it helps. Good idea, thanks. To be honest my hue hub is in a place that is hard to get to so i added a smart plug so i can turn it off and on remotely. Hopefully wont need to do this anymore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...