Jump to content
Choppa01

ive just change ip router. now i cant open duma os

Recommended Posts

Just now, Netduma Fraser said:

Okay so it's still should be accessible. Could you right click on the page, go to inspect and then go on the console tab and post a screenshot here please.

When the page work or no?

Share this post


Link to post
Share on other sites
On 6/21/2019 at 1:00 AM, Netduma Fraser said:

When it doesn't work so we can try and see why it's failing.

 

frase.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Could you make a new screenshot with the console tab open on the window that pops up as the one you provided doesn't help us unfortunately.

Are you asking me to do this?

Share this post


Link to post
Share on other sites
30 minutes ago, Choppa01 said:

Are you asking me to do this?

Yes please, that should give us a better idea of why it is not loading correctly. The console is like an error log.

Share this post


Link to post
Share on other sites

Okay thank you, it looks like the page was loaded when you took that, is that right? It needs to be when it’s not loaded preferably so it will output what is failing at that time.

Share this post


Link to post
Share on other sites

image.thumb.png.426eae914c7b2c81437b6cfa5be0f0ca.png

Ive given you 2 screen shots.. The first one is of the top of the console listing while working.. the second one is of the bottom of the console page not working.. I will send you another one this minute of the bottom of the console page

Share this post


Link to post
Share on other sites

image.thumb.png.677837574c395a742a913ca0a7691764.png

I was scrolling through the console page and came across this..  The error in the red print..

Share this post


Link to post
Share on other sites
Just now, Choppa01 said:

image.thumb.png.677837574c395a742a913ca0a7691764.png

I was scrolling through the console page and came across this..  The error in the red print..

Im not sure if at that point i may have unplugged the R1.. just a heads up.

Share this post


Link to post
Share on other sites
Just now, Choppa01 said:

image.thumb.png.6ebfc029fcefaf0379ddb30fee6ca4d2.png

just unplugged the R1.Plugged it back in.. Access the interface, went to console an saw this.. hope it helps..

Share this post


Link to post
Share on other sites

im going to the network tab. going to leave it on to see when it fails.. Will send you a screen shot..

Share this post


Link to post
Share on other sites

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: resource://devtools/client/shared/vendor/react-dom.js:9953

This is the message my apple mac pop up with after the fail

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...