Jump to content

Recommended Posts

out of the blue if i have the geo filter enabled and i try to stream, it wont work. there is now a icon that pops up when i start the stream. i have to click on it and allow it like if its a friend trying to join my lobby. at this point the stream still does not work. i have disable my geo filter then the stream starts to broadcast. if i dont allow that icon, when i enable the geo filter again the stream will drop but if i allow it before hand and then enable geo filter it works to the next time i turn my xbox off and turn it black on then i have to do the steps all over again

 

did something change on your guys is side for the cloud settings?

Share this post


Link to post
Share on other sites

Try removing your xbox from the geo filter while it is turned off then reboot router and then add the xbox again and see if that sorts your issue. The geo filter should have no baring on wether or not mixr runs to be honest. Also are you using port forwarding or upnp?

Share this post


Link to post
Share on other sites

I've had the same issue even on original r1 firmware.

You have to Whitelist it ever time you stream which is a real pain,also mixer uses random ports between the 800-8000 range udp.

Only thing we can really do is pass on the server id's to the team to whitelist

Or use twitch which works perfect

Share this post


Link to post
Share on other sites
8 hours ago, Netduma Fraser said:

We haven't changed anything, what is the ID? Please report it here so we can take a look: 

Is it a different ID each time?

Different every time you hit broadcast

Share this post


Link to post
Share on other sites
24 minutes ago, TODDzillaInLA said:

Different every time you hit broadcast

If you can grab a couple we can work out an IP range for it and whitelist the range. 

Share this post


Link to post
Share on other sites

this is the current one 2ca903ce46cb272c and here is the one from the last time i broadcasted last night 1aa97d4846b9272c

Share this post


Link to post
Share on other sites

here's some more ID's for you, just got home tried to stream and the first allow wouldn't work.1aa95c2746b9272c

 

had to fully disable geo filter to get it to work. 1aa9683346b9272c then re enable geo filter to use the geo filter which i dont think is really working correctly either

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...