Jump to content

Recommended Posts

Physically, how you connect the two router? The main router is going to be my Dlink.

Share this post


Link to post
Share on other sites

So the setup would be modem > dlink > R1? I’d recommend doing modem > R1 > dlink if possible in AP mode as I assume you want it for the WiFi. That’d let the R1 control all your devices and QoS would still function correctly. Either way an Ethernet cable from the router port 1 into LAN port of the router upstream

Share this post


Link to post
Share on other sites
29 minutes ago, Netduma Fraser said:

So the setup would be modem > dlink > R1? I’d recommend doing modem > R1 > dlink if possible in AP mode as I assume you want it for the WiFi. That’d let the R1 control all your devices and QoS would still function correctly. Either way an Ethernet cable from the router port 1 into LAN port of the router upstream

Yes, that's how I would like to set it Dlink to R1 Only wants to use the Host filtering for now.  So it would be Dlink's LAN port to R1 WAN Port correct?

Share this post


Link to post
Share on other sites
6 hours ago, SM961 said:

Yes, that's how I would like to set it Dlink to R1 Only wants to use the Host filtering for now.  So it would be Dlink's LAN port to R1 WAN Port correct?

yes, that is correct!

Share this post


Link to post
Share on other sites
11 hours ago, SM961 said:

Yes, that's how I would like to set it Dlink to R1 Only wants to use the Host filtering for now.  So it would be Dlink's LAN port to R1 WAN Port correct?

That's fair enough, just keep in mind that you'll be subject to local congestion with that setup. Yes exactly!

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

That's fair enough, just keep in mind that you'll be subject to local congestion with that setup. Yes exactly!

Question? Every morning I turn off my routers I had put the R1 in the Dlink's  DMZ but When I plugged everything back in the morning the R1 has a different WAN IP. how can I stop the R1 from getting a new WAN IP whenever I plug everything each morning? Thanks in advance.

Share this post


Link to post
Share on other sites

Firstly there's no need to unplug everything at the end of the day, routers are designed to consume little power. However, you can prevent this by setting a static IP on the Dlink for the R1, then put that IP in the DMZ. 

Share this post


Link to post
Share on other sites
19 minutes ago, Netduma Fraser said:

Firstly there's no need to unplug everything at the end of the day, routers are designed to consume little power. However, you can prevent this by setting a static IP on the Dlink for the R1, then put that IP in the DMZ. 

Do I set the static IP from here right?

Screenshot - 2019-05-05T102347.679.png

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Fraser said:

No I would recommend to do so on the Dlink, give the R1 a static LAN IP address and then put that IP in the Dlink DMZ.

Okay, got ya! 

How do I set a static IP on the R1?

Share this post


Link to post
Share on other sites
38 minutes ago, Netduma Fraser said:

No I would recommend to do so on the Dlink, give the R1 a static LAN IP address and then put that IP in the Dlink DMZ.

How do I set a static IP on the R1?

Share this post


Link to post
Share on other sites

You need to do this on the Dlink, it depends on their interface, look at the WAN IP first on the R1 device manager then go to the LAN settings on Dlink and reserve/set the same IP as static and make sure it's in the DMZ.

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

You need to do this on the Dlink, it depends on their interface, look at the WAN IP first on the R1 device manager then go to the LAN settings on Dlink and reserve/set the same IP as static and make sure it's in the DMZ.

Okay, So this should stop the R1 itself from getting new IP address every time I reboot, correct?

Share this post


Link to post
Share on other sites
9 minutes ago, SM961 said:

Okay, So this should stop the R1 itself from getting new IP address every time I reboot, correct?

yes. The R1 get's it's ip address from the dlink dhcp table, that is why Fraser says that you need to give the R1 a static ip address for the R1 on the dlink. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...